Subject: QUIC (quic) WG Interim Meeting: 2018-06-06

From: IESG Secretary <[email-masked]>
Date: Thu, 08 Feb 2018 05:04:23 -0800

The QUIC (quic) Working Group will hold
a multi-day interim meeting.

Session 1:
2018-06-06     09:00 to 17:00  Europe/Berlin
Session 2:
2018-06-07     09:00 to 17:00  Europe/Berlin

Meeting Location:
Kista, SE

Agenda:
https://github.com/quicwg/wg-materials/blob/master/interim-18-06/agenda.md

Information about remote participation:
https://github.com/quicwg/wg-materials/blob/master/interim-18-06/arrangements.md

Preceded by non-IETF QUIC interop event on June 4-5, same location

---

From: Mark Nottingham <[email-masked]>
Date: Fri, 9 Feb 2018 10:02:59 +1100

Registration is now open; see the arrangements page. Please note the guidelines for attendance there.

Cheers,

> On 9 Feb 2018, at 12:04 am, IESG Secretary <[email-masked]> wrote:
> 

--
Mark Nottingham   https://www.mnot.net/

---

From: Daniel Stenberg <[email-masked]>
Date: Fri, 9 Feb 2018 00:10:05 +0100 (CET)

> guidelines for attendance there.

I noticed a little mistake: the arrangements page says registration closes on 
June 3rd, while the google forms page says May 3rd...

-- 

  / daniel.haxx.se

---

From: Jana Iyengar <[email-masked]>
Date: Thu, 8 Feb 2018 17:09:18 -0800

This may be worth clarifying, since I was briefly confused at first, and at
least one other person missed this detail: The email says Europe/Berlin for
timezone, but the location is actually Kista, Sweden.
(This is clear if you read the email carefully or if you get to the
arrangements page, but clicking on a link can be hard sometimes :-))

On Thu, Feb 8, 2018 at 3:10 PM, Daniel Stenberg <[email-masked]> wrote:

> I noticed a little mistake: the arrangements page says registration closes
> on June 3rd, while the google forms page says May 3rd...
>
> --
>
>  / daniel.haxx.se
>
>

---

From: Martin Thomson <[email-masked]>
Date: Fri, 9 Feb 2018 12:50:58 +1100

Thanks to our hosts Ericsson.