Subject: Milestones changed for quic WG

From: IETF Secretariat <[email-masked]>
Date: Fri, 09 Mar 2018 10:46:46 -0800

Deleted milestone "Working group adoption of Multipath extension document".

URL: https://datatracker.ietf.org/wg/quic/about/

---

From: "Eggert, Lars" <[email-masked]>
Date: Fri, 9 Mar 2018 18:51:51 +0000

Hi,

there is something funky going on with the datatracker - I moved this milestone to Dec 2018 **and the review page showed that** and now this email says it got deleted. I will add it back (or at least try.)

Sorry for the confusion.

Lars