Subject: Consensus Call: Remember Fewer Transport Parameters for 0-RTT #2464

From: Mark Nottingham <[email-masked]>
Date: Tue, 16 Apr 2019 17:46:55 +1000

Regarding:
<https://github.com/quicwg/base-drafts/issues/2624>

The editors believe that this PR resolved the issue:
<https://github.com/quicwg/base-drafts/pull/2467>

..... and discussion so far seems to support consensus to do so. If you object, please do so on the issue or in response to this message; absent any pushback, we'll declare consensus at the end of the week.

Regards,

--
Mark Nottingham   https://www.mnot.net/

---

From: Dirkjan Ochtman <[email-masked]>
Date: Tue, 16 Apr 2019 09:58:11 +0200

The issue link is wrong here, should be:

https://github.com/quicwg/base-drafts/issues/2464

On Tue, Apr 16, 2019, 09:47 Mark Nottingham <[email-masked]> wrote:

> ...... and discussion so far seems to support consensus to do so. If you
> object, please do so on the issue or in response to this message; absent
> any pushback, we'll declare consensus at the end of the week.
>
> Regards,
>
> --

---

From: Mark Nottingham <[email-masked]>
Date: Tue, 16 Apr 2019 18:04:16 +1000

Thanks.

> On 16 Apr 2019, at 5:58 pm, Dirkjan Ochtman <[email-masked]> wrote:
> 
> ...... and discussion so far seems to support consensus to do so. If you object, please do so on the issue or in response to this message; absent any pushback, we'll declare consensus at the end of the week.
> 
> Regards,
> 
> --

---

From: Mark Nottingham <[email-masked]>
Date: Tue, 23 Apr 2019 17:09:12 +1000

Hearing no pushback, consensus is declared.

> ....... and discussion so far seems to support consensus to do so. If you object, please do so on the issue or in response to this message; absent any pushback, we'll declare consensus at the end of the week.
> 
> Regards,
> 
> --