Subject: Doodle poll for Spring 2019 QUIC Virtual Interop Day

From: Lars Eggert <[email-masked]>
Date: Mon, 8 Apr 2019 11:28:30 +0300

Please indicate your availability, if you have a stack you wish to test: https://doodle.com/poll/ctxcirqtbnkaniqp

(This will be a remote interop day. Next physical one will be with the interim in London.)

Lars

---

From: "Martin Thomson" <[email-masked]>
Date: Mon, 08 Apr 2019 18:04:12 -0400

Spring is a long way off and these are Autumn dates.

On Mon, Apr 8, 2019, at 18:30, Lars Eggert wrote:
> Please indicate your availability, if you have a stack you wish to 
> test: https://doodle.com/poll/ctxcirqtbnkaniqp
> 
> Attachments:
> * signature.asc

---

From: Mark Nottingham <[email-masked]>
Date: Tue, 9 Apr 2019 08:49:21 +1000

+1. 

> On 9 Apr 2019, at 8:04 am, Martin Thomson <[email-masked]> wrote:
> 

--
Mark Nottingham   https://www.mnot.net/

---

From: Jana Iyengar <[email-masked]>
Date: Mon, 8 Apr 2019 22:34:55 -0700

Depending on where you are, it might not be Day either.

---

From: Lars Eggert <[email-masked]>
Date: Tue, 9 Apr 2019 08:49:33 +0300

All good now? :-)

Lars

---

From: Jari Arkko <[email-masked]>
Date: Tue, 9 Apr 2019 08:51:54 +0300

Heh. I prefer hacking during the night and the winter season. Fortunately time of day and season (or at least temperature as a proxy thereof) can be adjusted by changing latitude and longitude :-) 

What time btw would an interop day typically run? I blocked two days because I knew I would have an European afternoon/evening event.

Jari

---

From: Mikkel Fahnøe Jørgensen <[email-masked]>
Date: Tue, 9 Apr 2019 01:55:48 -0400

Second-Quarter 2019 perhaps? At least for earthlings.

Mikkel

On 9 April 2019 at 07.51.04, Lars Eggert ([email-masked]) wrote:

All good now? :-)

Lars

---

From: Lars Eggert <[email-masked]>
Date: Tue, 16 Apr 2019 16:25:23 +0300

Hi,

May 1 was the choice with the best attendance per the Doodle.

Lars