Subject: Consensus Call: Are transport parameters mandatory? #2528

From: Mark Nottingham <[email-masked]>
Date: Tue, 16 Apr 2019 17:47:13 +1000

Regarding:
<https://github.com/quicwg/base-drafts/issues/2528>

The editors believe that this PR resolved the issue:
<https://github.com/quicwg/base-drafts/pull/2560>

..... and discussion so far seems to support consensus to do so. If you object, please do so on the issue or in response to this message; absent any pushback, we'll declare consensus at the end of the week.

Regards,

--
Mark Nottingham   https://www.mnot.net/

---

From: Mark Nottingham <[email-masked]>
Date: Tue, 23 Apr 2019 17:10:35 +1000

Hearing no pushback, consensus is declared.

> On 16 Apr 2019, at 5:47 pm, Mark Nottingham <[email-masked]> wrote:
> 
> Regarding:
> ...... and discussion so far seems to support consensus to do so. If you object, please do so on the issue or in response to this message; absent any pushback, we'll declare consensus at the end of the week.
> 
> Regards,
> 
> --