Subject: Agenda for the London Interim meeting

From: Mark Nottingham <[email-masked]>
Date: Wed, 8 May 2019 13:32:41 +1000

... is at:
  https://github.com/quicwg/wg-materials/blob/master/interim-19-05/agenda.md

Suggestions (including for "as time permits" sessions) welcome.

Cheers,

--
Mark Nottingham   https://www.mnot.net/

---

From: <[email-masked]>
Date: Mon, 20 May 2019 14:19:30 +0000

Hi Mark,

I probably forget to register to the interim for a remote participation.
Can you add me to the remote participants ?

Best regards
Emile

-----Message d'origine-----
De : QUIC [mailto:[email-masked]] De la part de Mark Nottingham
Envoyé : mercredi 8 mai 2019 05:33
À : QUIC IETF mailing list
Cc : Lars Eggert
Objet : Agenda for the London Interim meeting

.... is at:

Cheers,

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: "Lubashev, Igor" <[email-masked]>
Date: Mon, 20 May 2019 16:24:17 +0000

Mark, I registered as in-person, but I will have to be remote.  Could you, please, send me the remote participant link?

Many thanks,

- Igor

> -----Original Message-----
> From: [email-masked] <[email-masked]>
> Sent: Monday, May 20, 2019 10:20 AM
> To: Mark Nottingham <[email-masked]>; QUIC IETF mailing list
> <[email-masked]>
> Cc: Lars Eggert <[email-masked]>
> Subject: RE: Agenda for the London Interim meeting
> 
> Hi Mark,
> 
> Envoyé : mercredi 8 mai 2019 05:33 À : QUIC IETF mailing list Cc : Lars Eggert
> ..... is at:
> __________________________________________________________
> __________________________________________________________
> _____
> 
> Ce message et ses pieces jointes peuvent contenir des informations
> confidentielles ou privilegiees et ne doivent donc pas etre diffuses, exploites
> ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez
> le signaler a l'expediteur et le detruire ainsi que les pieces jointes. Les
> messages electroniques etant susceptibles d'alteration, Orange decline toute
> responsabilite si ce message a ete altere, deforme ou falsifie. Merci.
> 
> This message and its attachments may contain confidential or privileged
> information that may be protected by law; they should not be distributed,
> used or copied without authorisation.

---

From: Mark Nottingham <[email-masked]>
Date: Tue, 21 May 2019 14:52:17 +0100

You and the other people who asked privately have been added to the remote participation list; if you haven't received an invite, please respond privately.

In the future, please do register on time; we cannot guarantee that we'll respond to last-minute e-mails.

Thanks,

> On 20 May 2019, at 5:24 pm, Lubashev, Igor <[email-masked]> wrote:
>