Subject: Re: QUIC Symposium : May 7 in Belgium

From: Robin MARX <[email-masked]>
Date: Mon, 6 May 2019 18:09:45 +0200

Hello everyone,

The QUIC Symposium will take place tomorrow. We have a great line-up of
local researchers giving a total of 10 talks!
We decided to Taunt the Gods (and Murphy) by trying to livestream the event
as requested here.
We will not provide the opportunity to ask questions remotely though.

URLs for the YouTube livestream and more details about the talks can be
found at the website: https://quic.edm.uhasselt.be/symposium19/

After the event, we will also put the slides online and hopefully split the
livestream up into individual videos.

With best regards,
Robin

On Thu, 21 Mar 2019 at 20:51, Iyedi Goma <[email-masked]> wrote:

> Great news
>
> I really hope we could have opportunity to follow the symposium remotely.
>
> Regards
> Serge parfait Goma
>
> Le mer. 20 mars 2019 à 18:18, Robin MARX <[email-masked]> a
> écrit :
>
>> Hello everyone,
>>
>> We are organizing an informal QUIC (and HTTP/3) Symposium on Tuesday May
>> 7 in Diepenbeek, Belgium.
>> More information can be found at:
>> https://quic.edm.uhasselt.be/symposium19
>>
>> During the excellent EPIQ workshop in Greece last December, we noticed
>> that there are a lot of academics working on QUIC in Belgium and Germany.
>> The main idea behind the Symposium is to bring together those researchers
>> and students and create a stronger local community.
>> However, anyone with an interest in the topic and the will and ability to
>> travel to Belgium is more than welcome.
>>
>> The goal is that anyone can present (early) results from their research
>> or practical experience, but there is also room for discussions,
>> brainstorming, small workshops/hackaton, etc.
>> You can request or offer content at our "Call for Papers":
>> https://goo.gl/forms/62SmRuSOR3zuREVn1
>>
>> The event is free (including free lunch!) but we do ask that you register
>> before April 30.
>> This can be done at: https://goo.gl/forms/8brKkLXXhVl7UCJg1
>>
>> We hope to see some of you there!
>> With best regards,
>> Robin Marx and Oliver Hohlfeld
>>
>> --
>>
>> Robin Marx
>> PhD researcher - web performance
>> Expertise centre for Digital Media
>>
>> T +32(0)11 26 84 79 - GSM +32(0)497 72 86 94
>>
>> www.uhasselt.be
>> Universiteit Hasselt - Campus Diepenbeek
>> Agoralaan Gebouw D - B-3590 Diepenbeek
>> Kantoor EDM-2.05
>>
>>
>>

-- 

Robin Marx
PhD researcher - web performance
Expertise centre for Digital Media

T +32(0)11 26 84 79 - GSM +32(0)497 72 86 94

www.uhasselt.be
Universiteit Hasselt - Campus Diepenbeek
Agoralaan Gebouw D - B-3590 Diepenbeek
Kantoor EDM-2.05

---

From: Robin MARX <[email-masked]>
Date: Fri, 10 May 2019 09:31:19 +0200

Hello everyone,

The slides and videos (and 1 new paper!) for the QUIC Symposium talks are
now online on the website: https://quic.edm.uhasselt.be/symposium19/
We've had some excellent talks on a large variety of subjects. Contact
information for most of the speakers can be found in the "introduction"
slide deck.

Feedback is always appreciated!

With best regards,
Robin

On Mon, 6 May 2019 at 18:09, Robin MARX <[email-masked]> wrote:

> We decided to Taunt the Gods (and Murphy) by trying to livestream the
> event as requested here.
> After the event, we will also put the slides online and hopefully split
> the livestream up into individual videos.
>
> With best regards,
> Robin
>
>>> The main idea behind the Symposium is to bring together those
>>> researchers and students and create a stronger local community.
>>> However, anyone with an interest in the topic and the will and ability
>>> to travel to Belgium is more than welcome.
>>>
>>> The event is free (including free lunch!) but we do ask that you
>>> register before April 30.

-- 

Robin Marx

www.uhasselt.be