Subject: Call for Agenda items for IETF 71 RADEXT WG meeting

From: "Bernard Aboba" <[email-masked]>
Date: Tue, 19 Feb 2008 17:14:41 -0800

At IETF 71, the RADEXT WG is currently scheduled to meet on Friday, March 14 from 9 AM - 11:30 AM. 
If you would like time on the RADEXT WG agenda at IETF 71, please send a note to the chairs.

---

From: "David B. Nelson" <[email-masked]>
Date: Thu, 28 Feb 2008 11:07:35 -0500

Bernard Aboba writes...

> Friday, March 14 from 9 AM - 11:30 AM.

Just a "heads-up" to the WG members that the IETF-71 Meeting Agenda is
apparently not final, and that there is a conflict for the O&M Area
Directors in the Friday morning slot.  There was some discussion of moving
RADEXT to a Monday afternoon slot, if the schedule can be so juggled.

Stay tuned...

--
to unsubscribe send a message to [email-masked] with
the word 'unsubscribe' in a single line as the message text body.
archive: <http://psg.com/lists/radiusext/>