Subject: FW: COMMENT: draft-ietf-radext-design

From: Bernard Aboba <[email-masked]>
Date: Mon, 20 Apr 2009 15:01:03 -0700

> From: [email-masked]
> To: [email-masked]
> CC: [email-masked]; [email-masked]; [email-masked]; [email-masked]
> Date: Mon, 20 Apr 2009 14:27:06 -0700
> Subject: COMMENT: draft-ietf-radext-design 
> 
> Comment:
> 
>   The Gen-ART Review by Gonzalo Camarillo on 8 April 2009 provides some
>   editorial suggestions.
> 
>   ID nits complains that reference [8] appears in Appendix B.6 but not
>   in the References.
> 
>   The Introduction Section should be a non-normative section. However,
>   Section 1.1 uses normative statements (RECOMMENDED and NOT
>   RECOMMENDED) before those terms are defined in Section 1.3.
> 
>   The acronym AAA should be expanded.
> 
>   When referring to the appendixes, I think the draft should talk about
>   appendixes, not about sections. For example, it should talk about
>   Appendix A.5, not about Section A.5.
>

---

From: Alan DeKok <[email-masked]>
Date: Tue, 21 Apr 2009 07:01:14 +0200

...
>> The Gen-ART Review by Gonzalo Camarillo on 8 April 2009 provides some

   Already responded to:

http://www.ops.ietf.org/lists/radiusext/2009/msg00187.html

--
to unsubscribe send a message to [email-masked] with
the word 'unsubscribe' in a single line as the message text body.
archive: <http://psg.com/lists/radiusext/>