Subject: FW: Gen-art review of draft-ietf-radext-design-07.txt

From: Bernard Aboba <[email-masked]>
Date: Wed, 8 Apr 2009 07:53:40 -0700

> Date: Wed, 8 Apr 2009 13:32:21 +0300
> From: [email-masked]
> To: [email-masked]
> CC: [email-masked]; [email-masked]; [email-masked]
> Subject: Gen-art review of draft-ietf-radext-design-07.txt
> 
> Hi,
> 
> I have been selected as the General Area Review Team (Gen-ART)
> reviewer for this draft (for background on Gen-ART, please see
> http://www.alvestrand.no/ietf/gen/art/gen-art-FAQ.html).
> 
> Please resolve these comments along with any other Last Call comments
> you may receive.
> 
> 
> Draft: draft-ietf-radext-design-07.txt
> Reviewer: Gonzalo Camarillo <[email-masked]>
> Review Date: 8 April 2009
> 
> Summary:
> 
> This draft is ready for publication as a BCP RFC.
> 
> 
> Comments:
> 
> ID nits complains that reference [8] appears in Appendix B.6 but not in
> the References.
> 
> The Introduction Section should be a non-normative section. However,
> Section 1.1 uses normative statements (RECOMMENDED and NOT RECOMMENDED)
> before those terms are defined in Section 1.3.
> 
> The acronym AAA should be expanded.
> 
> When referring to the appendixes, I think the draft should talk about
> appendixes, not about sections. For example, it should talk about
> Appendix A.5, not about Section A.5.
> 
> 
> Thanks,
> 
> Gonzalo
>

---

From: Alan DeKok <[email-masked]>
Date: Wed, 08 Apr 2009 17:10:24 +0200

>> ID nits complains that reference [8] appears in Appendix B.6 but not in

  It's a quote from another document.

>> before those terms are defined in Section 1.3.

  Hmm... I'm not sure what to do here.

>> The acronym AAA should be expanded.

  Surprisingly, it is expanded the first time it's used.  However, the
term "AAA Doctors" is used a few times, before "AAA" is used by itself.
 The "AAA Doctors" refers to a specific mailing list, named "AAA Doctors".

  So I don't think there's any good way of fixing that.  Expanding the
"AAA" in "AAA Doctors" isn't really appropriate.

>> Appendix A.5, not about Section A.5.

  Sure.

  Alan DeKok.

--
to unsubscribe send a message to [email-masked] with
the word 'unsubscribe' in a single line as the message text body.
archive: <http://psg.com/lists/radiusext/>

---

From: Alan DeKok <[email-masked]>
Date: Wed, 8 Apr 2009 17:10:24 +0200

Sure.

  Alan DeKok.