Subject: Status Server Issues Update

From: Bernard Aboba <[email-masked]>
Date: Wed, 1 Apr 2009 13:01:43 -0700

Currently the Issues list shows the following open issue on the Status Server document:

Status Server
      Issue Number

    Status
    Type
    Description
    Owner
	
    Issue 285
    Pending
    Technical

	Question
    Alan 
	DeKok

    Issue 288
    Pending
    Technical

	Review
    Stig Venaas

    Issue 289
    No Discussion
    Editorial

	Editorial Comments
    Stig Venaas
Can the submitters of these issues send email to the list indicating whether the current version of the document resolves the comments?

---

From: Alan DeKok <[email-masked]>
Date: Thu, 02 Apr 2009 11:24:50 +0200

Bernard Aboba wrote:
> *Status Server* *Issue Number*
> 	*Status* 	*Type* 	*Description* 	*Owner*
> Issue 285 	Pending 	Technical 	Question
> <http://www.drizzle.com/%7Eaboba/RADEXT/radissues2.html#Issue%20285>
> Alan DeKok <mailto:[email-masked]>

  Resolved.  The CoA text has been removed from the document.

> Issue 288 	Pending 	Technical 	Review
> <http://www.drizzle.com/%7Eaboba/RADEXT/radissues2.html#Issue%20288>
> Stig Venaas <mailto:[email-masked]>

  The current document contains the suggested text from the discussion.

> Issue 289 	No Discussion 	Editorial 	Editorial Comments
> <http://www.drizzle.com/%7Eaboba/RADEXT/radissues2.html#Issue%20289>
> Stig Venaas <mailto:[email-masked]>

  The current document contains fixes for all of Stigs comments.

  Alan DeKok.

--
to unsubscribe send a message to [email-masked] with
the word 'unsubscribe' in a single line as the message text body.
archive: <http://psg.com/lists/radiusext/>