Subject: Strawman Virtual Interim agenda (+ proposed time/date)

From: Bernard Aboba <[email-masked]>
Date: Thu, 7 May 2009 10:54:16 -0700

Here is a strawman proposal for the virtual interim agenda, plus a potential time/date. 

Comments welcome. 

RADEXT WG Virtual Interim Agenda

Chairs: Bernard Aboba <[email-masked]>
David Nelson <[email-masked]>

Wednesday, June 10, 2009
9 AM - 11 AM PDT

9:00 AM - 10:00 AM RADIUS Crypto-agility Requirements
http://tools.ietf.org/html/draft-ietf-radext-crypto-agility-requirements

10:00 AM - 11:00 AM Extended RADIUS Attributes
http://tools.ietf.org/html/draft-ietf-radext-extended-attributes

---

From: "David B. Nelson" <[email-masked]>
Date: Thu, 7 May 2009 18:43:37 -0400

> agenda, plus a potential time/date.

The agenda seems fine to me.  The date and time works for me, too.

--
to unsubscribe send a message to [email-masked] with
the word 'unsubscribe' in a single line as the message text body.
archive: <http://psg.com/lists/radiusext/>