Subject: RE: REMINDER: Call for adoption of RADIUS for IPv6 Access Networks document as a WG work item

From: Yungui Wang <[email-masked]>
Date: Thu, 06 Aug 2009 09:44:01 +0800

Hello

It is fine with me.

B.R.
Yungui

> 
> From: [email-masked]
[mailto:[email-masked]] On Behalf Of Bernard Aboba
> Sent: Friday, June 26, 2009 1:24 PM
> To: [email-masked]
> Subject: REMINDER: Call for adoption of RADIUS for IPv6 Access
Networks document as a WG work item
> 
>  
> 
> This is a reminder of an ongoing call for review of the document
"RADIUS attributes for IPv6 Access Networks" for adoption as a
RADEXT WG work item.  This document is being targeted at Proposed
Standard status. 
>  
> The document is available for review here:
> http://tools.ietf.org/html/draft-lourdelet-radext-ipv6-access
> 
> This call for review will last until August 7, 2009.  Please
send email to the RADEXT WG mailing list indicating whether you
support adoption of this document as a RADEXT WG work item.  If
you have comments on the document, please also send these to the
list in the format described on the RADEXT WG Issues list:
> http://www.drizzle.com/~aboba/RADEXT/
> 
> 

--
to unsubscribe send a message to [email-masked] with
the word 'unsubscribe' in a single line as the message text body.
archive: <http://psg.com/lists/radiusext/>

---

From: "Hannes Tschofenig" <[email-masked]>
Date: Thu, 6 Aug 2009 10:10:30 +0300

"Fine for me" means 
- "I don't care. Do whatever you want." 
- "I am going to implement it into my AAA server."
- "I am going to add it to my AAA clients."
- "I am planning to deploy it."
- "I will review the document." 
- "I will contribute to it."
- "Glen asked me to send a message and here is it."
? 

So, what do you mean by "fine for me"? 

>-----Original Message-----
>[mailto:[email-masked]] On Behalf Of Yungui Wang
>Sent: 06 August, 2009 04:44
>To: [email-masked]; [email-masked]
>Cc: [email-masked]; [email-masked]
>Subject: RE: REMINDER: Call for adoption of RADIUS for IPv6 
>Access Networks document as a WG work item
>
>Hello
>
>It is fine with me.
>
>B.R.
>Yungui
>
>> 
>RADEXT WG work item.  This document is being targeted at 
>Proposed Standard status. 
>>  
>send email to the RADEXT WG mailing list indicating whether 
>you support adoption of this document as a RADEXT WG work 
>item.  If you have comments on the document, please also send 
>these to the list in the format described on the RADEXT WG Issues list:
>to unsubscribe send a message to 
>[email-masked] with the word 'unsubscribe' in 
>a single line as the message text body.

---

From: Yungui Wang <[email-masked]>
Date: Thu, 06 Aug 2009 16:07:07 +0800

Hello

Sorry for confusing you. 

I just want to say I have read this document. It is helpful for me
to work on some items such as multiple IPv6 access in the IP edge
which may need some of these attributes. Hence, I personally
support it is moved forward. In addition, I am willing to
contribute it too. :)

B.R.
Yungui

> [mailto:[email-masked]] On Behalf Of Hannes
Tschofenig
> Sent: Thursday, August 06, 2009 3:11 PM
> To: [email-masked]; [email-masked]
> Cc: [email-masked]
Access 
> >"RADIUS attributes for IPv6 Access Networks" for adoption as 
> a RADEXT 
> >WG work item.  This document is being targeted at Proposed
Standard 
> >status.
> you support 
> >adoption of this document as a RADEXT WG work item.  If you
have 
> >comments on the document, please also send these to the list in
the 
> >format described on the RADEXT WG Issues list:
> >[email-masked] with the word 'unsubscribe' 
> in a single 
> >line as the message text body.

---

From: <[email-masked]>
Date: Mon, 10 Aug 2009 16:34:54 +0200

Hey Hannes,

when you just asks those questions.
"I will review the document."

Best regards

>-----Ursprüngliche Nachricht-----
>Von: [email-masked] 
>[mailto:[email-masked]] Im Auftrag von Hannes Tschofenig
>Gesendet: Donnerstag, 6. August 2009 09:11
>An: [email-masked]; [email-masked]
>Betreff: RE: REMINDER: Call for adoption of RADIUS for IPv6 
>>Subject: RE: REMINDER: Call for adoption of RADIUS for IPv6 Access 
>>"RADIUS attributes for IPv6 Access Networks" for adoption as a RADEXT 
>>WG work item.  This document is being targeted at Proposed Standard 
>>status.
>>>  
>>adoption of this document as a RADEXT WG work item.  If you have 
>>comments on the document, please also send these to the list in the