Subject: Bernard's notes

From: Bernard Aboba <[email-masked]>
Date: Sun, 25 Apr 2010 16:17:05 -0700

Just a note to the WG to summarize where I think we are on various work items.  The hope is that this note will disclose any disconnects which could lead to things falling through the cracks. 

Issue List (recently updated): http://www.drizzle.com/~aboba/RADEXT/

1. Completed IESG Review: Revision Needed

My notes show two documents in this category:  Design Guidelines and Status Server.  In both cases, it appears to me that the editor (Alan DeKok) is holding the token.

Design Guidelines

This document currently has no open IESG DISCUSSes. 

With respect to Design Guidelines, we have two issues in the Pending state:  325 and 327.  Alan has updated the draft to -13, and has posted a request for review of the changes to address both issues.  There is a discussion of Issue 327 in progress.  In the absence of further discussion on Issue 325, we are going to assume that it has been resolved. 

Next steps: WG participants are requested to review the Design Guidelines document and post their thoughts to the list:
http://tools.ietf.org/html/draft-ietf-radext-design

Status Server

This document currently has IESG DISCUSS comments open (see Issue #333), in addition to IETF last call comments (Issue # 330).  

Next steps:  The editor need to address the open issues, preferably by posting a document revision.  

2. AD Review:  Revision Needed

My notes show one document in this category:  RADIUS over TCP, with the editor (Alan DeKok) holding the token.. 

There are two open issues relating to the Dan's AD review:  Issues 331 (technical) and 332 (editorial).  

Next steps:  The editor needs to address the open issues, preferably by posting a document revision. 

3. Completed RADEXT WG Last Call: Pending PROTO Writeup

My notes show one document in this category:  Tunnel Type Values, with Dave Nelson holding the token. 

In the past, there had been some discussion about whether RFC 3575 intended to change the IANA allocation process for Tunnel-Type values to "expert review", even though it did not include RFC 2868 in the Updates: header.   If so, could an errata if approved make this document unnecessary (given that an expert review has already been done)?  

Next steps:  Dave Nelson to complete the PROTO writeup. 

4. Completed RADEXT WG last call: Revision needed.

My notes show one document in this category:  IPv6 Access.  

There is one issue outstanding from the RADEXT WG last call:  Issue #335. 

Next steps:  The editor needs to address the open issues, preferably by 
posting a document revision. 

5. Completed RADEXT WG last call:  PROTO writeup. 

My notes show one document in this category:  RADIUS over TLS. 

There are no outstanding issues from RADEXT WG last call. 

Next steps:  Bernard Aboba to complete PROTO writeup; RADEXT WG participants to read the document and post comments to the list.

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Mon, 26 Apr 2010 10:25:22 +0200

Bernard,
 
Thank you for your status notes. I have two comments: 
 
1. Design guidelines - you mention that there are no open IESG DISCUSSes
- this is true, but we should not forget that as discussed previously
because of the rather extensive changes we will need to redo the IESG LC
(may be shorter than the usual four weeks) and redo also the IESG
ballot. 
 
2. Alan is holding the pen as editor for all three documents at #1 and
#2. Thanks Alan for doing this - however the chairs may want to consider
a more efficient sharing of the editorial load between the different key
contributors in the future. 
 
Dan

________________________________

	From: [email-masked]
[mailto:[email-masked]] On Behalf Of Bernard Aboba
	Sent: Monday, April 26, 2010 2:17 AM
	To: [email-masked]
	Subject: Bernard's notes

	Just a note to the WG to summarize where I think we are on
various work items.  The hope is that this note will disclose any
disconnects which could lead to things falling through the cracks. 
	
	Issue List (recently updated):
http://www.drizzle.com/~aboba/RADEXT/

	My notes show two documents in this category:  Design Guidelines
and Status Server.  In both cases, it appears to me that the editor
(Alan DeKok) is holding the token.
	
	Design Guidelines

	With respect to Design Guidelines, we have two issues in the
Pending state:  325 and 327.  Alan has updated the draft to -13, and has
posted a request for review of the changes to address both issues.
There is a discussion of Issue 327 in progress.  In the absence of
further discussion on Issue 325, we are going to assume that it has been
resolved. 
	
	Next steps: WG participants are requested to review the Design
Guidelines document and post their thoughts to the list:
	http://tools.ietf.org/html/draft-ietf-radext-design
	
	Status Server
	
	This document currently has IESG DISCUSS comments open (see
Issue #333), in addition to IETF last call comments (Issue # 330).  
	
	Next steps:  The editor need to address the open issues,
preferably by posting a document revision.  

	My notes show one document in this category:  RADIUS over TCP,
with the editor (Alan DeKok) holding the token.. 
	
	There are two open issues relating to the Dan's AD review:
Issues 331 (technical) and 332 (editorial).  
	
	Next steps:  The editor needs to address the open issues,
preferably by posting a document revision. 

	My notes show one document in this category:  Tunnel Type
Values, with Dave Nelson holding the token. 
	
	In the past, there had been some discussion about whether RFC
3575 intended to change the IANA allocation process for Tunnel-Type
values to "expert review", even though it did not include RFC 2868 in
the Updates: header.   If so, could an errata if approved make this
document unnecessary (given that an expert review has already been
done)?  

	
	
	There is one issue outstanding from the RADEXT WG last call:
Issue #335. 
	
	Next steps:  The editor needs to address the open issues,
preferably by posting a document revision. 

	
	
	Next steps:  Bernard Aboba to complete PROTO writeup; RADEXT WG
participants to read the document and post comments to the list.

---

From: Alan DeKok <[email-masked]>
Date: Tue, 27 Apr 2010 11:52:05 +0200

Bernard Aboba wrote:
> Just a note to the WG to summarize where I think we are on various work
> items.  The hope is that this note will disclose any disconnects which
> could lead to things falling through the cracks.
> 
> My notes show two documents in this category:  Design Guidelines and
> Status Server.  In both cases, it appears to me that the editor (Alan
> DeKok) is holding the token.

  I've made suggestions on the list for updates to address the open
issues.

> Status Server
> 
> This document currently has IESG DISCUSS comments open (see Issue #333),
> in addition to IETF last call comments (Issue # 330). 
> 

  Posted.

> posting a document revision.

  Posted.

  Alan DeKok.

--
to unsubscribe send a message to [email-masked] with
the word 'unsubscribe' in a single line as the message text body.
archive: <http://psg.com/lists/radiusext/>