Subject: RADEXT agenda: Take III

From: "Sanchez, Mauricio (HP Networking)" <[email-masked]>
Date: Tue, 27 Jul 2010 16:19:27 +0000

Take III of agenda for tomorrow. Any feedback on agenda, please email me or Bernard directly.

Cheers,
MS

RADEXT WG IETF 78 Agenda

Chairs:  Bernard Aboba <[email-masked]>
Mauricio Sanchez <[email-masked]>

Wednesday, July 28, 2010

0900-1015 Morning Session (0.8 Rome)

0900 - 0910:  Preliminaries
                                Blue Sheets
                                Note takers
                                Jabber Scribe
                                Agenda bash
                                Document Status

0910 - 0930:  RADIUS over TLS, Stefan Winter (20 minutes)
http://tools.ietf.org/html/draft-ietf-radext-radsec

0930 - 0940:  RADIUS over DTLS, Alan DeKok or Stefan Winter (10 minutes)
http://tools.ietf.org/html/draft-dekok-radext-dtls

0940 - 1000:  NAI Discovery, Stefan Winter (20 minutes)
http://tools.ietf.org/html/draft-ietf-radext/dynamic-discovery

1000 - 1015:   Discussion

1030 - 1130 Morning Session II (0.8 Rome)

1030 - 1040:  Preliminaries

                                Blue Sheets
                                Note takers
                                Jabber Scribe
                                Agenda bash

1040 - 1100:  Design Guidelines, Alan DeKok (20 minutes)
http://tools.ietf.org/wg/radext/draft-ietf-radext-design/

1100 - 1120:  Extended Attributes, Avi Lior and Alan DeKok (20 minutes)
http://tools.ietf.org/html/draft-ietf-radext-extended-attributes

1120 - 1130:  Wrap-up (10 minutes)

---

From: "Sanchez, Mauricio (HP Networking)" <[email-masked]>
Date: Tue, 27 Jul 2010 22:12:27 +0000

Take IV of agenda.

Cheers,
MS

RADEXT WG IETF 78 Agenda

Wednesday, July 28, 2010

0940 - 0955:  NAI Discovery, Stefan Winter (15 minutes)
http://tools.ietf.org/html/draft-ietf-radext/dynamic-discovery

0955 - 1005:  RADIUS Attributes for DS-LITE, Roberta Maglione (10 minutes)
http://tools.ietf.org/html/draft-maglione-softwire-dslite-radius-ext

1005 - 1015:  Discussion (10 minutes)

                                Blue Sheets
                                Note takers
                                Jabber Scribe
                                Agenda bash