Subject: IETF 78 Agenda - Take One

From: "Bernard Aboba" <[email-masked]>
Date: Mon, 12 Jul 2010 12:21:24 -0700

Please find enclosed a draft IETF 78 Agenda for RADEXT WG.  If you'd like to
propose an agenda item, please contact Mauricio or myself ASAP. 

Wednesday, July 28, 2010

0900-1015 Morning Session (0.8 Rome)

0900 - 0910:  Preliminaries

                                Blue Sheets

                                Note takers

                                Jabber Scribe

                                Agenda bash

                                Document Status

0910 - 0930:  RADIUS over TLS, Stefan Winter (20 minutes)

http://tools.ietf.org/html/draft-ietf-radext-radsec

0930 - 0940:  RADIUS over DTLS, Alan DeKok or Stefan Winter (10 minutes)

http://tools.ietf.org/html/draft-dekok-radext-dtls

0940 - 1000:  NAI Discovery, Stefan Winter (20 minutes)

http://tools.ietf.org/html/draft-ietf-radext/dynamic-discovery

1000 - 1015:   Discussion

1030 - 1130 Morning Session II (0.8 Rome)

1030 - 1040:  Preliminaries

                                Blue Sheets

                                Note takers

                                Jabber Scribe

                                Agenda bash

1040 - 1110:  Extended Attributes, Avi Lior and Alan DeKok (30 minutes)

http://tools.ietf.org/html/draft-ietf-radext-extended-attributes

---

From: Bernard Aboba <[email-masked]>
Date: Wed, 21 Jul 2010 11:45:30 -0700

No problem. 

From: [email-masked]
To: [email-masked]; [email-masked]
CC: [email-masked]
Date: Tue, 13 Jul 2010 09:31:43 +0200
Subject: RE: IETF 78 Agenda - Take One

Hello,
    If it is possible I'd like to have 10 min to present draft-maglione-softwire-dslite-radius-ext-00 (http://tools.ietf.org/html/draft-maglione-softwire-dslite-radius-ext-00)
This document describes two new RADIUS attributes to carry Dual-Stack Lite Address Family Transition Router (AFTR) IPv6
 address and name.
Our intention would be to keep this work in softwire WG, but we would appreciate a review from RADEXT WG.  
 
Thanks and best regards,
Roberta

From: [email-masked] [mailto:[email-masked]]
On Behalf Of Bernard Aboba

Sent: lunedì 12 luglio 2010 21.21

To: [email-masked]

Subject: IETF 78 Agenda - Take One

Please find enclosed a draft IETF 78 Agenda for RADEXT WG.  If you'd like to propose an agenda item, please contact Mauricio or myself ASAP.

Wednesday, July 28, 2010
 
0900-1015 Morning Session (0.8
Rome)

 

1000 - 1015:   Discussion

1030 - 1130 Morning Session II (0.8
Rome)

Questo messaggio e i suoi allegati sono indirizzati esclusivamente alle persone indicate. La diffusione, copia o qualsiasi
 altra azione derivante dalla conoscenza di queste informazioni sono rigorosamente vietate. Qualora abbiate ricevuto questo documento per errore siete cortesemente pregati di darne immediata comunicazione al mittente e di provvedere alla sua distruzione, Grazie.

This e-mail and any attachments is confidential
 and may contain privileged information intended for the addressee(s) only. Dissemination, copying, printing or use by anybody else is unauthorised. If you are not the intended recipient, please delete this message and any attachments and advise the sender
 by return e-mail, Thanks.

Rispetta l'ambiente. Non stampare questa mail se non è necessario.