Subject: RADEXT Virtual interim dates

From: Bernard Aboba <[email-masked]>
Date: Wed, 22 Sep 2010 04:01:10 -0700

A number of you have indicated that you have conflicts next week, and therefore were unable to respond to the Doodle poll. 

We are therefore going to have to find an October date for the Virtual Interim.   If you have preferences for a particular week
during the month, let me know.  At least two weeks notice is required by IETF policy.

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 22 Sep 2010 13:41:43 +0200

I was one of the conflicted parties, as I will be on vacation next week.
My schedule is pretty open for October, however there are some time
slots which should be avoided from my point of view (telechats on
Thursdays, NOMCOM meetings on Wednesday, 10/12 - 10/14 OAM workshop). I
suggest that you issue a Doodle by tomorrow - even if it has many dates
in October it would help in orientation about the most favored date. 
 
I would also like to know whether the WG plans to meet in Beijing. 
 
Dan

________________________________

	From: [email-masked]
[mailto:[email-masked]] On Behalf Of Bernard Aboba
	Sent: Wednesday, September 22, 2010 1:01 PM
	To: [email-masked]
	Subject: RADEXT Virtual interim dates

	A number of you have indicated that you have conflicts next
week, and therefore were unable to respond to the Doodle poll. 
	
	We are therefore going to have to find an October date for the
Virtual Interim.   If you have preferences for a particular week
	during the month, let me know.  At least two weeks notice is
required by IETF policy.