Subject: RADEXT WG Agenda for IETF 80 - Take Two

From: Bernard Aboba <[email-masked]>
Date: Mon, 14 Mar 2011 00:14:39 -0700

RADEXT WG IETF 80 Agenda 

Chairs:

Bernard Aboba <bernard_aboba at hotmail.com>

Mauricio Sanchez <mauricio.sanchez at hp.com>

Jabber room:  radext at jabber.ietf.org (Please join)

Wednesday, March 30, 2011

0900 - 1130

Karlin II and III

09:00 - 09:20, Preliminaries

     Debugging

     Note Well

     Note Takers

     Jabber scribe

     Agenda bash

     Document Status
IPv6 Items (40 minutes)

9:20 - 9:40 AM RADIUS Attributes for IPv6 Access Networks (20 minutes)
http://tools.ietf.org/html/draft-ietf-radext-ipv6-access
9:40 AM - 9:50 AM  RADIUS Attributes for Dual Stack Access, L. Yeh (10 minutes)http://tools.ietf.org/html/draft-yeh-radext-dual-stack-access
9:50 AM - 10:00 AM RADIUS Extensions for Dual Stack Lite, R. Magliione (10 minutes)
http://tools.ietf.org/html/draft-ietf-softwire-dslite-radius-ext

Security Work Items (60 minutes)

 10:00 - 10:20 AM Crypto-Agility Requirements for RADIUS (20 minutes)http://tools.ietf.org/html/draft-ietf-radext-crypto-agility-requirements

10:20 AM - 10:30 AM RADIUS over TLS, Stefan Winter (10 minutes)

http://tools.ietf.org/html/draft-ietf-radext-radsec

10:30 AM - 10:40 AM Dynamic Peer Discovery, Stefan Winter (10
minutes)

http://tools.ietf.org/html/draft-ietf-radext-dynamic-discovery

10:40 AM - 10:50 AM RADIUS over DTLS, Alan DeKok (10 minutes)

http://tools.ietf.org/html/draft-ietf-radext-dtls

10:50 - 11:00 AM RADIUS Protocol Extensions, Alan DeKok (10 minutes)
http://tools.ietf.org/html/draft-ietf-radext-radius-extensions

Discussion and Wrap-up (30 minutes)

11:00 – 11:15 AM Discussion (15 minutes)

11:15 - 11:30  AM Next Steps:  WG Chairs & ADs (15 minutes)

---

From: Jiangsheng <[email-masked]>
Date: Tue, 15 Mar 2011 02:36:32 +0000

Dear RADEXT chairs,

We did send a request for presentation as early as March 4th. It is an softwire WG draft, which is IPv6 relevant.

"RADIUS Attribute for 6rd"
draft-ietf-softwire-6rd-radius-attrib update for radext WG review.

The presentation should be less than 5 mins, 10 mins slot should be enough including discussion.

Thanks and regards,

Sheng

From: [email-masked] [[email-masked]] on behalf of Bernard Aboba [[email-masked]]
Sent: 14 March 2011 15:14
To: [email-masked]
Subject: RADEXT WG Agenda for IETF 80 - Take Two

RADEXT WG IETF 80 Agenda 

Chairs:

0900 - 1130

Karlin II and III

     Debugging
     Note Well
     Note Takers
     Jabber scribe
     Agenda bash
     Document Status

IPv6 Items (40 minutes)

9:40 AM - 9:50 AM  RADIUS Attributes for Dual Stack Access, L. Yeh (10 minutes)
http://tools.ietf.org/html/draft-yeh-radext-dual-stack-access

10:00 - 10:20 AM Crypto-Agility Requirements for RADIUS (20 minutes)
http://tools.ietf.org/html/draft-ietf-radext-crypto-agility-requirements

10:30 AM - 10:40 AM Dynamic Peer Discovery, Stefan Winter (10 minutes)
http://tools.ietf.org/html/draft-ietf-radext-dynamic-discovery

11:00 – 11:15 AM Discussion (15 minutes)
11:15 - 11:30  AM Next Steps:  WG Chairs & ADs (15 minutes) 
--
to unsubscribe send a message to [email-masked] with
the word 'unsubscribe' in a single line as the message text body.
archive: <http://psg.com/lists/radiusext/>