Subject: New version of RADIUS WLAN document

From: Bernard Aboba <[email-masked]>
Date: Mon, 26 Sep 2011 10:51:13 -0700

FYI.   

This topic is on the RADEXT WG charter.   The RADEXT WG was requested to review the document for adoption as a WG work item on 13 November 2007:
http://ops.ietf.org/lists/radiusext/2007/msg00906.html

However, no summary of that "Call for Review" was ever issued. 
 
> Filename:	 draft-aboba-radext-wlan
> Revision:	 14
> Title:		 RADIUS Attributes for IEEE 802 Networks
> Creation date:	 2011-09-26
> WG ID:		 Individual Submission
> Number of pages: 19
> 
> Abstract:
>    RFC 3580 provides guidelines for the use of the Remote Authentication
>    Dialin User Service (RADIUS) within IEEE 802 local area networks
>    (LANs).  This document proposes additional attributes for use within
>    IEEE 802 networks, as well as providing clarifications on the usage
>    of the EAP-Key-Name attribute, updating RFC 4072.  The attributes
>    defined in this document are usable both within RADIUS and Diameter.
> 
>                                                                                   
> 
> 
> The IETF Secretariat

---

From: Joe Salowey <[email-masked]>
Date: Wed, 28 Sep 2011 16:22:16 -0700

Since the EAP-lower-layer attribute is not 802 specific and it is a useful value in EAP channel bindings it is included in the EAP channel bindings draft: draft-ietf-emu-chbind-09.  This document has just start WGLC call in EMU.   If you have comments on the document please send them to the EMU list before October 21, 2011.  

Thanks,

Joe

--
to unsubscribe send a message to [email-masked] with
the word 'unsubscribe' in a single line as the message text body.
archive: <http://psg.com/lists/radiusext/>