Subject: Re: [radext] Call for document shepherd for draft-ietf-radext-radsec

From: Stefan Winter <[email-masked]>
Date: Tue, 20 Dec 2011 09:24:32 +0100

On 15.11.2011 10:34, Sanchez, Mauricio (HP Networking) wrote:
> Anyone interested in taking on this important duty is requested to reach out to the chairs over the next week (on or before 22nd).

That was 22nd of November, so reading this one month later, I guess
nobody spoke up.

> Otherwise, the chairs will be forced to use a game of chance or skill to determine which chair takes on the duty.

Have the dice already fallen?

Greetings,

Stefan

-- 
Stefan WINTER
Ingenieur de Recherche
Fondation RESTENA - Réseau Téléinformatique de l'Education Nationale et
de la Recherche
6, rue Richard Coudenhove-Kalergi
L-1359 Luxembourg

Tel: +352 424409 1
Fax: +352 422473

---

From: Stefan Winter <[email-masked]>
Date: Tue, 20 Dec 2011 09:24:32 +0100

Greetings,

Stefan

Tel: +352 424409 1
Fax: +352 422473

_______________________________________________
radext mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/radext