Subject: Re: [radext] FW: New Version Notification for draft-xue-radext-key-management-00.txt

From: Sam Hartman <[email-masked]>
Date: Mon, 01 Apr 2013 13:04:24 -0400

>>>>> "Xueli" == Xueli  <[email-masked]> writes:

    Xueli> Actually, the issue is when the authenticator is in access
    Xueli> router instead of AC, the PMK should be announced to AC.

What is the use case for putting the authenticator in the access router
rather than an access point controller?

---

From: Xueli <[email-masked]>
Date: Mon, 8 Apr 2013 01:14:13 +0000

Hi Sam

I apologize for late reply..
Actually, in real network, the location of the authenticator is based on the network status and operator's requirement.
There are two reasons to deploy authenticator function on AR rather than AC.

1 AC is simple entity for WTP management. AC isn't intelligent enough to aggregated the user/subscriber management in one. 
Consequently, It is a popular scenario to split the authentication function from AC to GW, which is the existing authentication gateway for other service, such as PPP, etc. 
This enables a better environment that diminishes the software and hardware upgrade for operator.

2 If GW is the convergence device for all kinds of users charging, it is easy for network operation and service management.  
Even more, in this scenario, the user address is assigned on GW, it is propitious to address management.

In this case, the key issue must be considered. 

BR
Li  

>-----Original Message-----
>From: Sam Hartman [mailto:[email-masked]]
>Sent: Tuesday, April 02, 2013 1:04 AM
>To: Xueli
>Cc: Stefan Winter; [email-masked]
>Subject: Re: [radext] FW: New Version Notification for
>draft-xue-radext-key-management-00.txt
>

---

From: Sam Hartman <[email-masked]>
Date: Mon, 08 Apr 2013 00:49:23 -0400

I'm sorry, but your explanation doesn't make sense to me.  So far I
haven't seen sufficient support (really any support) for considering
your draft.  I think that you're going to need to a lot more work in
terms of describing your use case before we're even going to be able to
understand it.