Subject: Re: [radext] FW: New Version Notification for >>draft-xue-radext-key-management-00.txt

From: Qiong <[email-masked]>
Date: Mon, 8 Apr 2013 09:12:10 +0800

Hi Sam,

We are deploying this use case in our network, where BRAS are doing unified
user authentication for both broadband access user and WLAN users. This is
for simple user management, authentication, etc. Hope it clarifies.
>>
>>    Xueli> Actually, the issue is when the authenticator is in access
>>    Xueli> router instead of AC, the PMK should be announced to AC.
>>
>>What is the use case for putting the authenticator in the access router
>>rather than an access point controller?

Best wishes
Qiong

-- 
==============================================
Qiong Sun
China Telecom Beijing Research Institude

Open source code:
lightweight 4over6: *http://sourceforge.net/projects/laft6/*
PCP-natcoord:* http://sourceforge.net/projects/pcpportsetdemo/ *
===============================================

---

From: Xueli <[email-masked]>
Date: Mon, 8 Apr 2013 06:43:27 +0000

Hi Sam

In most business systems, AR(GW/BRAS) has been selected to perform the Portal/Web Authentication.

So if we want to introduce EAP authenticator into a network for the mobile user authentication.

For us, it is easier and more efficient to deploy this Authenticator function on the existing AR (GW/BRAS).

The reasons are listed as follows:

1 The existing AR has efficient hardware resources to support EAP authentication, so that we can just update the software systems.

2 In many networks the AC is simple and can’t support EAP function. If we want to deploy the EAP authentication in AC,

we need to change the devices which is undesired to many operators.

Of course, we also believe it is one option to deploy Authenticator in AC.  But we want to argue, our solution has its advantage in some scenarios.

Regards

Li

>-----Original Message-----

>From: Sam Hartman [mailto:[email-masked]]

>Sent: Monday, April 08, 2013 12:49 PM

>To: Xueli

>Cc: Stefan Winter; sunqiong; [email-masked]

>Subject: Re: [radext] FW: New Version Notification for

>draft-xue-radext-key-management-00.txt

>I'm sorry, but your explanation doesn't make sense to me.  So far I

>haven't seen sufficient support (really any support) for considering

>your draft.  I think that you're going to need to a lot more work in

>terms of describing your use case before we're even going to be able to

>understand it.