Subject: Re: [radext] Call for agenda items for IETF#87 Berlin meeting

From: Alejandro Perez Mendez <[email-masked]>
Date: Tue, 02 Jul 2013 09:04:17 +0200

Hello Jouni,

we would need a 15 minute slot to discuss aspects of the new version of 
the RADIUS fragmentation draft.
We will also ask for its adoption, as we consider this new version 
solves all the raised concerns.

Best regards,
Alejandro

> Folks,
>
> We have requested for one and half hour meeting slot. If you feel
> like presenting your work (be that in the current charter or not),
> send a request to the co-chairs. Obviously, chartered items will
> be prioritized over other topics.
>
> - Jouni & Mauricio
>
> _______________________________________________
> radext mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/radext

---

From: "Diego R. Lopez" <[email-masked]>
Date: Tue, 02 Jul 2013 07:04:27 +0000

Hi,

Alejandro just uploaded -06, in which we address all the comments received so far in what we hope will be a satisfactory version for WG adoption. Could you book a short slot to make a brief intro of the changes?

Be goode,

On 19 Jun 2013, at 08:32 , Jouni Korhonen wrote:

>
> Speaking of updates I hope we can see one quickly. The -05 revision left the situation into a bit floating state and I hope the new revision addresses the issues Bernard and Sam had.
>
> - Jouni
>
>
> On Jun 18, 2013, at 7:04 PM, Diego R. Lopez <[email-masked]> wrote:
>
>> Hi Sam,
>>
>> Good you mention it. Alan, yours truly and the other authors are preparing a plan for making a new submission in the line of what we discussed in Orlando...
>>
>> Be goode,
>>
>> On 18 Jun 2013, at 16:21 , Sam Hartman wrote:
>>
>>> I think it's fairly important that we spend enough time on the radius
>>> fragmentation issue that we can move forward and avoid continuing to
>>> block ABFAB documents.
>>>
>>> --Sam
>> --
>> "Esta vez no fallaremos, Doctor Infierno"
>>
>> Dr Diego R. Lopez
>> Telefonica I+D
>> http://people.tid.es/diego.lopez/
>>
>> e-mail: [email-masked]
>> Tel:    +34 913 129 041
>> Mobile: +34 682 051 091
>> -----------------------------------------
>>
>>
>> ________________________________
>>
>> Este mensaje se dirige exclusivamente a su destinatario. Puede consultar nuestra política de envío y recepción de correo electrónico en el enlace situado más abajo.
>> This message is intended exclusively for its addressee. We only send and receive email on the basis of the terms set out at:
>> http://www.tid.es/ES/PAGINAS/disclaimer.aspx
>

--
"Esta vez no fallaremos, Doctor Infierno"

Dr Diego R. Lopez
Telefonica I+D
http://people.tid.es/diego.lopez/

e-mail: [email-masked]
Tel:    +34 913 129 041
Mobile: +34 682 051 091
-----------------------------------------

________________________________

Este mensaje se dirige exclusivamente a su destinatario. Puede consultar nuestra política de envío y recepción de correo electrónico en el enlace situado más abajo.
This message is intended exclusively for its addressee. We only send and receive email on the basis of the terms set out at:
http://www.tid.es/ES/PAGINAS/disclaimer.aspx

---

From: Stefan Winter <[email-masked]>
Date: Tue, 02 Jul 2013 14:55:38 +0200

Hi,

I would like to talk about dynamic discovery. I'm about to finalise an
-07 draft with notable changes; if time allows, I'd appreciate ten
minutes to talk about it.

I'll be there in person.

Stefan

-- 
Stefan WINTER
Ingenieur de Recherche
Fondation RESTENA - Réseau Téléinformatique de l'Education Nationale et
de la Recherche
6, rue Richard Coudenhove-Kalergi
L-1359 Luxembourg

Tel: +352 424409 1
Fax: +352 422473