Subject: [radext] IETF 87 - 1st call for presentation material

From: "Sanchez, Mauricio" <[email-masked]>
Date: Thu, 25 Jul 2013 03:25:22 +0000

The RADEXT WG is schedule to meet Tuesday, July 30 from 1700-1830.

If you are scheduled to present, please email slides to myself and Jouni
ASAP. 

Thanks,
Jouni & Mauricio 

-------------------------------

RADEXT WG IETF 87 Agenda

Chairs:
Jouni Korhonen <jouni.korhonen at nsn.com>
Mauricio Sanchez <mauricio.sanchez at hp.com>

Jabber room: radext at jabber.ietf.org (Please join)
Tuesday, July 30, 2013
5:00 - 6:30PM

Room Schoeneberg 1/2
5:00 - 5:10 PM, Preliminaries (10 minutes)
Audio/Video & Remote Presentation Debugging
Note Well
Note Takers
Jabber scribe
Agenda bash
Document Status

Working group draft discussion (40 minutes)
-------------------------------------------
5:10 - 5:20PM DTLS as a Transport Layer for RADIUS, Alan DeKok (10 minutes)
http://tools.ietf.org/id/draft-ietf-radext-dtls

5:20 - 5:30PM The Network Access Identifier, Alan DeKok (10 minutes)
http://tools.ietf.org/html/draft-ietf-radext-nai

5:30 - 5:40PM RADIUS dynamic discovery, Stefan Winter (10 minutes)
http://tools.ietf.org/html/draft-ietf-radext-dynamic-discovery

5:40 - 5:50PM RADIUS Attributes for IEEE 802 Networks, Bernard Aboba (10
minutes)
http://tools.ietf.org/html/draft-ietf-radext-ieee802ext

Chartered individual draft discussion (15 minutes)
--------------------------------------------------
5:50 - 6:00PM Support of fragmentation of RADIUS packets, Diego Lopez (15
minutes)
http://tools.ietf.org/html/draft-perez-radext-radius-fragmentation

Outside charter individual draft discussion
-------------------------------------------
6:00  6:10PM Data types in RADIUS, Alan DeKok (10 minutes)
http://tools.ietf.org/html/draft-dekok-radext-datatypes

6:10 - 6:20PM RADIUS extensions for Key Management in WLAN Network, Li Xue
(10 minutes)
http://tools.ietf.org/html/draft-xue-radext-key-management

Wrap-up (10 minutes)
--------------------
6:20 -  6:30 PM Next Steps: WG Chairs & ADs (10 minutes)
WG Goals/Milestones status, next steps

---

From: Jouni Korhonen <[email-masked]>
Date: Mon, 29 Jul 2013 10:13:49 +0300

Folks,

Just a reminder for submitting the slides ASAP. We are still missing few.

- JOuni

On Jul 25, 2013, at 6:25 AM, "Sanchez, Mauricio" <[email-masked]> wrote:

> If you are scheduled to present, please email slides to myself and Jouni ASAP. 
> 
> Thanks,
> Jouni & Mauricio 
> 
> 5:40 - 5:50PM RADIUS Attributes for IEEE 802 Networks, Bernard Aboba (10 minutes)
> 5:50 - 6:00PM Support of fragmentation of RADIUS packets, Diego Lopez (15 minutes)
> 6:00 – 6:10PM Data types in RADIUS, Alan DeKok (10 minutes)
> 6:10 - 6:20PM RADIUS extensions for Key Management in WLAN Network, Li Xue (10 minutes)
> _______________________________________________
> radext mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/radext