Subject: [radext] document updates

From: Stefan Winter <[email-masked]>
Date: Mon, 24 Oct 2016 12:58:50 +0200

Hello,

we have a number of documents in our queue. I would like to remind
everyone that the document submission cut-off is the 31st of October.

We would appreciate both a) updated documents where applicable and b)
discussions about those updates before the actual meeting.

Greetings,

Stefan Winter

-- 
Stefan WINTER
Ingenieur de Recherche
Fondation RESTENA - Réseau Téléinformatique de l'Education Nationale et
de la Recherche
2, avenue de l'Université
L-4365 Esch-sur-Alzette

Tel: +352 424409 1
Fax: +352 422473

PGP key updated to 4096 Bit RSA - I will encrypt all mails if the
recipient's key is known to me

http://pgp.mit.edu:11371/pks/lookup?op=get&search=0xC0DE6A358A39DC66

---

From: Alan DeKok <[email-masked]>
Date: Mon, 24 Oct 2016 07:52:20 -0400

> discussions about those updates before the actual meeting.

 data-types is pretty much done.  The last revision addresses all IESG review comments.

  Alan DeKok.