Subject: Re: [radext] Mirja Kühlewind's No Objection on draft-ietf-radext-datatypes-06: (with COMMENT)

From: Alan DeKok <[email-masked]>
Date: Wed, 12 Oct 2016 10:08:23 -0400

> ----------------------------------------------------------------------
> COMMENT:
> ----------------------------------------------------------------------
> 
> "As RADIUS does not encode information about data types in a packet, the
> numbers assigned to a data type will never occur in a packet."
> Given the Name must be unique, I don't see why a Value field is needed.

  It's not.  It's just useful to do.

  In the future, we may want to use the numbers, so we might as well assign them now.

> Related: There is an inconsitency between section 4.1 and 6 regarding the
> use of Description/Name.

  Fixed, thanks.

---

From: "Mirja Kuehlewind (IETF)" <[email-masked]>
Date: Wed, 12 Oct 2016 16:22:16 +0200

Hi,

see below.

> Am 12.10.2016 um 16:08 schrieb Alan DeKok <[email-masked]>:
> 
> 

Not a big issue. However I don’t see a case where this could be used in future, so I would say it is just not useful to do…

Mirja

---

From: Kathleen Moriarty <[email-masked]>
Date: Tue, 18 Oct 2016 16:17:32 -0400

Hi,

On Wed, Oct 12, 2016 at 10:22 AM, Mirja Kuehlewind (IETF) <
[email-masked]> wrote:

> Not a big issue. However I don’t see a case where this could be used in
> future, so I would say it is just not useful to do…
>

OK, I see this is not a big issue and would like to confirm if this
approach was working group consensus, if so, we just move on.  Otherwise,
we should think about this more to close the loop on Mirja's questions.

Thank you,
Kathleen

> _______________________________________________
> radext mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/radext
>

-- 

Best regards,
Kathleen