Subject: Re: [RADIR] Section 4.1: Traffic Engineering

From: Thomas Narten <[email-masked]>
Date: Fri, 01 Jun 2007 11:58:04 -0400

> Given that we talk about Inbound TE it would be good to also add some 
> text about Outbound TE, even if it is just to say that it isn't a 
> significant source of deaggregation.
> Jason had sent some text which I think included words about outbound
> TE.

Found the text. How about I add to the document:

Outbound TE is typically accomplished by using internal IGP metrics to
choose the shortest exit for two equally good BGP paths.  Adjustment
of IGP metrics controls how much traffic flows over different internal
paths to specific exit points for two equally good BGP paths.
Additional traffic can be moved by applying some policy to
depreference or filter certain routes from specific BGP peers. Because
outbound TE is achieved via a site's own IGP, outbound TE does not
impact routing outside of a site.

(Did I get that right?)

Thomas

_______________________________________________
RADIR mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/radir

---

From: Jason Schiller <[email-masked]>
Date: Mon, 04 Jun 2007 15:38:30 -0400 (EDT)

looks good to me.

__Jason

==========================================================================
Jason Schiller                                               (703)886.6648
Senior Internet Network Engineer                         fax:(703)886.0512
Public IP Global Network Engineering                       [email-masked]
UUNET / Verizon                         [email-masked]

The good news about having an email address that is twice as long is that
it increases traffic on the Internet.

On Fri, 1 Jun 2007, Thomas Narten wrote:

> Date: Fri, 01 Jun 2007 11:58:04 -0400
> From: Thomas Narten <[email-masked]>
> To: Erik Nordmark <[email-masked]>
> Cc: [email-masked]
> Subject: Re: [RADIR] Section 4.1: Traffic Engineering
> 
>

---

From: "John G. Scudder" <[email-masked]>
Date: Tue, 5 Jun 2007 13:32:25 -0400

On May 31, 2007, at 3:11 PM, Thomas Narten wrote:
> Here is an attempt at 4.1. This comes from the RAWS report, plus
> wordsmithing.
...
>    TE impacts route scaling in two ways. First, inbound TE can result
>    in additional prefixes being advertised into the DFZ. Second,
>    Network operators usually achieve traffic engineering by "tweaking"
>    the processing of routing protocols to achieve desired results,
>    e.g., by sending updates at an increased rate.

Some TE "appliances" do this in an automated fashion.

--John