Subject: [RADIR] Can't make call tomorrow

From: Erik Nordmark <[email-masked]>
Date: Mon, 11 Jun 2007 23:14:58 -0700

I'll be standing at the checkin desk at the airport at the time of the call.

    Erik

_______________________________________________
RADIR mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/radir

---

From: Thomas Narten <[email-masked]>
Date: Tue, 12 Jun 2007 07:27:19 -0700

Regrets for me as well, I believe. Tied up in an all-day meeting.

Thomas