Subject: [RADIR] call today

From: "Azinger, Marla" <[email-masked]>
Date: Tue, 19 Jun 2007 13:01:37 -0400

I may not make the call today due to my Staff meeting.  I will try to call in if my staff meeting ends quickly and you all are still on the RADIR call.

Thank you
Marla

_______________________________________________
RADIR mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/radir

---

From: "vijay gill" <[email-masked]>
Date: Tue, 19 Jun 2007 10:31:43 -0700

unfortunately, hiring committee meeting preempted this today

/vijay

On 6/19/07, Azinger, Marla <[email-masked]> wrote:
>
> I may not make the call today due to my Staff meeting.  I will try to call
> in if my staff meeting ends quickly and you all are still on the RADIR call.
>
> Thank you
> Marla
>
>

---

From: Erik Nordmark <[email-masked]>
Date: Tue, 19 Jun 2007 11:14:51 -0700

I got a message about "no leader - please stand by".

Did the call already finish?

    Erik

---

From: "John G. Scudder" <[email-masked]>
Date: Tue, 19 Jun 2007 14:15:46 -0400

Yep.

--John