Subject: [RADIR] Planning to close RADir

From: Russ Housley <[email-masked]>
Date: Mon, 7 Nov 2011 15:04:03 -0500

Bernard and I are seriously considering closing the RADir.  The only document ever produced (draft-narten-radir-problem-statement) has  expired, and we see no evidence that there is any effort to finish it.

Does anyone think this is the wrong action at this time?

Russ

---

From: John Scudder <[email-masked]>
Date: Mon, 7 Nov 2011 12:10:28 -0800

WFM.

--John

On Nov 7, 2011, at 12:04 PM, Russ Housley wrote:

> _______________________________________________
> RADIR mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/radir

---

From: "John G. Scudder" <[email-masked]>
Date: Mon, 7 Nov 2011 16:30:59 -0800

"works for me"

--John

On Nov 7, 2011, at 4:26 PM, "Azinger, Marla" <[email-masked]> wrote:

> I have no idea what John wrote but I don't see any further reason if its purpose was served and done.
> 
> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of John Scudder
> Sent: Monday, November 07, 2011 12:10 PM
> To: Russ Housley
> Cc: IETF RADir; Bernard Aboba
> Subject: Re: [RADIR] Planning to close RADir
> 
> WFM.
> 
> --John
> 
> This communication is confidential.  Frontier only sends and receives email on the basis of the terms set out at http://www.frontier.com/email_disclaimer.