Subject: (radius) Home Based Travel Biz! Free Cruise!

From: [email-masked]
Date: Tue, 22 Dec 1998 20:01:08 -0600

$100,000+ FIRST YEAR INCOME    

* Earn $2000-$5000 weekly-Starting Within 1-4 weeks!
* 78% Profit Paid Daily
* No Selling
* No Risk Guarantee
* Work from home, No overhead, or employees.
* High Tech Training & Support
* Not MLM, 100x more profitable
* Multibillion Dollar Travel Industry

The most incredible part of our business is that
                                  ALL MY CLIENTS CALL ME!

DO YOU QUALIFY FOR OUR MENTOR PROGRAM?
                       ACCEPTING ONLY 12 NEW ASSOCIATES.....

This is not a hobby!  Serious Inquiries Only!

 24 Hour Toll Free Message
No obligation!

 1-800-320-9895

If you're an entrepreneur or have always wanted
 to be your own BOSS, read on.  We supply
 state-of-the-art training and a support system that 
allows you to work your business from your home
 with just a phone-without cold calling.
  DO NOT CALL ME IF YOU'RE LOOKING
 FOR A "GET RICH QUICK" SCHEME or some
 extra cash or if you're lazy.  We are only looking
 for FOCUSED, serious entrepreneurs.  (PT/FT) with
 the DESIRE to improve their lifestyle immediately.   

To be removed from out mailing list,
please reply to:  [email-masked]
Any vulgarity will be blocked and your request
to be removed will automatically be deleted.
-
To unsubscribe, email [email-masked]' with
'unsubscribe ietf-radius' in the body of the message.

---

From: E-PROPERTIES <[email-masked]>
Date: Wed, 23 Dec 1998 23:08:16 -0500

Please accept this invitation to to visit E-PROPERTIES web site.
                             E-PROPERTIES is a Real Estate & Travel Guide Online
               where you can post and/or search any kind of property in USA and in the World.
                                      Contact us for more information.
                                         http://www.eproperties.com
 We hope you will  find E-PROPERTIES helpful for your research and that  you could come back to visit us many
                                                times after.

                                                E-PROPERTIES
                                               201 Ascan Ave.
                                         Forest Hills, NY 11375, USA
                                             Tel.: 718 268-7623
                                             [email-masked]