Subject: (radius) TACACS

From: Indranil Bagchi <[email-masked]>
Date: Fri, 4 Dec 1998 10:47:00 -0000

I am looking for specifications/source code for TACACS/XTACACS/TACACS+.
I would also like to find information on Kerberos and Kerberos CHAP
authentication. Any inputs would be appreciated.

Thanks

-
To unsubscribe, email [email-masked]' with
'unsubscribe ietf-radius' in the body of the message.

---

From: William "Chops" Westfield <[email-masked]>
Date: Fri, 4 Dec 98 13:00:43 PST

Note that cisco has put xtacacs and tacacs into "end of life" mode for
all cisco products - I wouldn't design much around them if I were you.

(something about keeping the number of supported authentication methods
less than a dozen... ;-)

BillW
cisco
-

---

From: [email-masked]
Date: Sat, 5 Dec 1998 18:27:35 -0800

Bill,

What is the meaning of end of life mode?

-Clark

William "Chops" Westfield <[email-masked]> on 12/04/98 01:00:43 PM

Please respond to William "Chops" Westfield <[email-masked]>

To:
cc:   "Indranil Bagchi" <[email-masked]>,
      "[email-masked]'" <[email-masked]> (bcc:
      Clark Rudder/HQ/ISC)
Subject:  Re: (radius) TACACS

BillW
cisco
-

-