Subject: (radius) Radius with 3Com Total Control

From: "Nair, Shibu (MED, Wipro Systems, Inc)" <[email-masked]>
Date: Tue, 22 Dec 1998 11:24:35 -0600

Hi

Iam using Livingston Radius (version 2.0) to authenticate the users who
need dialin access. I have 3 Com's  Total Control setupfor dial in
access which is configured for the same radius server to authenticate
the users.

All clients are able to login to our network after authenticating with
Radius server. But in 
the radius log file iam able to see "Request-Authenticator = Unverified"
Any idea ?
Pls help me to solve this error mesg...
TIA
Regards
Shibu

Complete log file for dialin PPP event is given below,

Tue Dec 22 10:03:18 1998
        User-Name = "msa3515p"
        NAS-IP-Address = 3.87.88.252
        Acct-Status-Type = Stop
        Acct-Session-Id = "17367118"
        Acct-Delay-Time = 0
        Acct-Authentic = RADIUS
        Service-Type = Framed-User
        NAS-Port-Type = Async
        NAS-Port = 1
        Calling-Station-Id = ""
        Called-Station-Id = ""
        Framed-Protocol = PPP
        Framed-IP-Address = 3.87.90.10
        Acct-Session-Time = 827
        Acct-Terminate-Cause = User-Request
        Acct-Input-Octets = 10703
        Acct-Output-Octets = 624
        Timestamp = 914342598
        Request-Authenticator = Unverified                  

-
To unsubscribe, email [email-masked]' with
'unsubscribe ietf-radius' in the body of the message.

---

From: "Russell J. LeBar" <[email-masked]>
Date: Wed, 23 Dec 1998 13:59:28 -0600 (CST)

> Pls help me to solve this error mesg...

USR's do not send the secret key/authenticator in accounting packets which
is presumably your problem. Anyone know if they have released newer
firmware to correct this?/

-