Subject: RE: (radius) Proxy state - String or Octets?

From: Jonathan Garini <[email-masked]>
Date: Tue, 22 Dec 1998 20:41:03 +0200

> 
> We are a little short staffed due to the holidays, etc.
> 
> I have not looked at this part of the code now or in the
> recent past.  Can you give me a version number where this
> is a "real life problem"?
> 

2.4.23C running on Digital Unix.

Regards,
Jonathan.

> We have an upcoming release (due out early next year) and
> it would be easy to repair this in that version if it is
> a real problem and one which we still have.
> 
> Regards,
> 
> web...
> 
> -- 
> William Bulley                     Senior Systems Research Programmer
> Merit Network, Inc.                Email: [email-masked]
> 4251 Plymouth Road, Suite C        Phone: (734) 764-9993
> Ann Arbor, Michigan  48105-2785    Fax:   (734) 647-3185
> 
> If entropy is increasing, where is it coming from?
> -
> To unsubscribe, email [email-masked]' with
> 'unsubscribe ietf-radius' in the body of the message.
> 
-
To unsubscribe, email [email-masked]' with
'unsubscribe ietf-radius' in the body of the message.

---

From: William Bulley <[email-masked]>
Date: Wed, 23 Dec 1998 07:54:34 -0500 (EST)

> 2.4.23C running on Digital Unix.

You do realize (don't you?) that this version is old/buggy/obsolete
and very non-RFC conformant.  This version dates from mid-1996 and
has been superceded by our 3.6B version.

   http://www.merit.edu/aaa/basicsvr.html

Regards,

web...