Subject: (radius) UTF-8 Strings

From: "Darran Potter" <[email-masked]>
Date: Fri, 17 Sep 1999 14:15:12 +0100

Are many vendors out there

i) using UTF-8 today, or
ii) planning on using UTF-8 in the near future

Since all of the recent RFCs use terms like "should", "recomend"
(eg tunnelling, extensions, v2 rfc's)

Would you use it for all your strings? or just some? and would you
expect an AAA server to return the same back?

Thanks

______________________________
Darran Potter

-
To unsubscribe, email [email-masked]' with
'unsubscribe ietf-radius' in the body of the message.

---

From: "Darran Potter" <[email-masked]>
Date: Mon, 27 Sep 1999 13:27:57 +0100

So nobody has addressed this yet?

----- Original Message ----- 
From: Darran Potter <[email-masked]>
To: <[email-masked]>
Sent: 17 September 1999 14:15
Subject: (radius) UTF-8 Strings

-