Subject: (radius) Diameter server operates with the Radius clients ?

From: ßN·¬ <[email-masked]>
Date: Thu, 25 Nov 1999 17:07:25 +0800

Hello,

Will a Diameter server operates with the Radius clients well ?
Will there be any problems?
Or it just depends on the vendor?
Is it ok to post the question here?
Or is there a mail-list about diameter?

Hsiao-Feng

---

From: [email-masked] (Patrice Calhoun)
Date: Mon, 29 Nov 1999 11:12:40 -0800

>Or it just depends on the vendor?

This is an implementation issue. THe DIAMETER protocol is able to detect
RADIUS from DIAMETER packets, even if they are received on the same UDP port.

>Or is there a mail-list about diameter?

I would recommend the DIAMETER mailing list. see www.diameter.org for more
information (the site will be updated at the end of the week to include
the new specs).

PatC

-
To unsubscribe, email [email-masked]' with
'unsubscribe ietf-radius' in the body of the message.