Subject: (radius) RADIUS secure for both call directions??

From: "Gallagher, Mick" <[email-masked]>
Date: Thu, 2 Dec 1999 16:18:37 -0000

Dear All,

I have a question regarding RADIUS use and security.

Please indulge me if my question appears so obviously misinformed.

I'm currently looking at setting up a RADIUS client, and wonder what
attributes I must support in order to facilitate CHAP security.

I expected to find some sort of attribute that would indicate the direction
of the call, so that a RADIUS server could use a call-direction specific
CHAP secret to evaluate the peer challenge-response; but I cannot find any.

Possible conclusions are:
(a) I have not read the RFC properly
(b) Call-direction specific CHAP secrets are not supported because it was
missed (which I doubt)
(c) Call-direction specific CHAP secrets are not supported because RADIUS is
only designed to support authentication for incoming calls, not outgoing
calls. (But if this is true, then this suggest that RAS boxes must store all
dial-out user authentication information locally).

Any guidance gratefully received.

Best regards,
Mick Gallagher

-
To unsubscribe, email [email-masked]' with
'unsubscribe ietf-radius' in the body of the message.

---

From: "Gallagher, Mick" <[email-masked]>
Date: Thu, 2 Dec 1999 17:18:47 -0000

Dave,

Thanks for that.

Your notion certainly rocks my view of the authenticating world.

And so, just to complete my obviously warped picture....

If RADIUS authentication really is just for dial-in, then can I presume that
RADIUS accounting has no way of centralising dial-out call information
either? I would have supposed that centralised storage of such information
(advice of charge, for example) would be extremely valuable for outgoing
calls.

Or does another scheme exist for this?

RADOUS,  perhaps?  ;-)

Regards,
Mick

> -----Original Message-----
> From:	Nelson, David [SMTP:[email-masked]]
> Sent:	Thursday, December 02, 1999 4:41 PM
> To:	'Gallagher, Mick'; [email-masked]'
> Subject:	RE: (radius) RADIUS secure for both call directions??
> 
> Mick Gallagher writes...
> 
> >calls.
> Bingo!  Remember, RADIUS stands for Remote Access Dial In User Service.  
> Emphasis on the "Dial In".
> 
> Regards,
> 
> Dave
> 
> David B. Nelson                          Cabletron Systems, Inc.
> Software Engineer V                      50 Minuteman Road
> (978) 684-1330                           Andover, MA 01810
-