Subject: Re: (radius) documents wedge over track confusion

From: Barney Wolff <[email-masked]>
Date: Tue, 21 Dec 1999 20:10 EST

Would somebody please explain what problems would be cured by some
other protocol, and how?  This discussion has been alarmingly vague.
Thanks,
Barney

> From: Randy Bush <[email-masked]>
> Date: Tue, 21 Dec 1999 16:56:33 -0800
> 
> > So while I and most everyone else agree that it would be nice to have 
> > non-repudiation and guaranteed delivery of billing data, we should also 
> > agree that it would be very difficult to do that in a proxy environment 
> > with RADIUS.
> 
> yup.  and all anybody is asking is that the document mention that there are
> problems.
> 
> randy
-
To unsubscribe, email [email-masked]' with
'unsubscribe ietf-radius' in the body of the message.

---

From: Randy Bush <[email-masked]>
Date: Tue, 21 Dec 1999 20:23:56 -0800

> other protocol, and how?

as carl said, we have another forum for that.  we are just trying to get
radius docs out the door, and have peers who believe that the one of the
documents needs a caveat.

randy
-