Subject: Re: [RAI] RAI processes for handling work effectively

From: Harald Alvestrand <[email-masked]>
Date: Wed, 14 Aug 2013 21:29:55 +0200

On 07/30/2013 04:27 PM, Dale R. Worley wrote:
>> From: Harald Alvestrand <[email-masked]>
>>
>> I think one core point here is that for
>> any question asked, there needs to be some identified "someone" who's
>> charged with coming up with "the answer" (or "the information needed to
>> make sense of the question") - and is able to do so on a relatively
>> short timeframe.
> That's hard to do if you don't have (1) a budget for maintaining a
> staff of experts, either full-time or on a consulting basis, and (2)
> granting the "someone" the authority to have their answer accepted by
> all parties.

Michael Everson has been remarkably successful at doing this function on 
the ietf-languages list for the last 15 years or so.

Not saying that it will always work, or always work noncontroversially, 
but it CAN work.

---

From: [email-masked] (Dale R. Worley)
Date: Thu, 15 Aug 2013 12:38:57 -0400 (EDT)

> the ietf-languages list for the last 15 years or so.

That's interesting.  I assume that item (1) is covered by his
willingness to volunteer for the task.  How did he achieve item (2)?
I suspect that it partly comes from having done the work for 15 years.

Dale

---

From: Harald Alvestrand <[email-masked]>
Date: Fri, 16 Aug 2013 12:02:58 +0200

> I suspect that it partly comes from having done the work for 15 years.

He's a recognized expert in the field, and was active in the community 
before his appointment.
And he was appointed by the IESG on my recommendation.
(I wrote the spec for the registry he is expert reviewer for.)

Not that everyone likes him, or agrees with all his decisions, but he 
gets the job done.

---

From: Hadriel Kaplan <[email-masked]>
Date: Fri, 16 Aug 2013 10:47:04 -0400

On Aug 14, 2013, at 3:29 PM, Harald Alvestrand <[email-masked]> wrote:

> Michael Everson has been remarkably successful at doing this function on the ietf-languages list for the last 15 years or so.
> 
> Not saying that it will always work, or always work noncontroversially, but it CAN work.

"ietf-languages" as in the IANA registry for language tags a la RFC 4646/5646?

That's cool and all, but you can't really equate that to the impact and detail of registering new SDP stuff.

If we spent some time on it, we could probably pick some specific things in SDP for which new token values could be registered via a single designated expert without WG consensus - we already have some that don't even require a standards action, according to the IANA registry.

But I don't think we'd ever get consensus to do that for the "important" things in SDP, if we could even agree on what the "important" things are... let alone do I think we could agree on a single individual to be Judge Judy.

-hadriel

---

From: Harald Alvestrand <[email-masked]>
Date: Sun, 18 Aug 2013 20:16:09 +0200

> But I don't think we'd ever get consensus to do that for the "important" things in SDP, if we could even agree on what the "important" things are... let alone do I think we could agree on a single…
Note that the current process has an unfunded group of people reaching 
decisions on these topics, too. In addition to being unfunded, the group 
is also undefined - the only people who can be pointed at saying "these 
people have some responsibility" are the working group chairs - and they 
are supposed to report the consensus of the *rest* of the group, not 
just make technical decisions on their own.

In other words - everything that's (so far) been pointed out as bad 
about a directorate or an assigned expert as a review function is either 
equally bad or even worse with a working group.