Subject: extended PIB class

From: Nguyen Thi Mai Trang <[email-masked]>
Date: Fri, 02 Nov 2001 14:09:31 +0100

Hello,

I would like to know if a PIB class can be extended from a class of
another PIB?

Thank you very much,
Mai Trang
----------------------------------------------------
Nguyen Thi Mai Trang
Ecole Nationale Superieure des Telecommunications
Dept. INFRES - Bur. C234-4
46 Rue Barrault - 75013 Paris
Tel: 01 45 81 74 61 - Fax : 01 45 81 31 19
email : [email-masked]

---

From: "Kwok-Ho Chan" <[email-masked]>
Date: Fri, 02 Nov 2001 10:37:24 -0500

Yes, you need to indicate the source of the base class in the IMPORT clause.
-- Kwok Ho Chan, Nortel, ATI --