Subject: [Rats] Please vote in doodle poll for virtual interim meeting times

From: "Smith, Ned" <[email-masked]>
Date: Wed, 8 May 2019 18:39:11 +0000

All,
The link below takes you to a Doodle poll for a RATS virtual interim meeting – this time with meeting times.
The popular dates are:
- May 21 (Tuesday),
- May 23 (Thursday),
- June 17 (Monday).

We’re planning to meet for 90 min.
Note: Times listed are in UTC.

https://doodle.com/poll/22ktwz6tupnui5xs

Thanks,
Ned

---

From: Ira McDonald <[email-masked]>
Date: Wed, 8 May 2019 17:37:07 -0400

Hi,

All - please note that this is a *new* Doodle poll with specific time slots
on those three popular days.

Cheers,
- Ira

Ira McDonald (Musician / Software Architect)
Co-Chair - TCG Trusted Mobility Solutions WG
Co-Chair - TCG Metadata Access Protocol SG
Chair - Linux Foundation Open Printing WG
Secretary - IEEE-ISTO Printer Working Group
Co-Chair - IEEE-ISTO PWG Internet Printing Protocol WG
IETF Designated Expert - IPP & Printer MIB
Blue Roof Music / High North Inc
http://sites.google.com/site/blueroofmusic
http://sites.google.com/site/highnorthinc
mailto: [email-masked]
PO Box 221  Grand Marais, MI 49839  906-494-2434

On Wed, May 8, 2019 at 2:39 PM Smith, Ned <[email-masked]> wrote:

> _______________________________________________
> RATS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rats
>