Subject: [Rats] Call for Adoption: Tokbind draft

From: Kathleen Moriarty <[email-masked]>
Date: Fri, 10 May 2019 11:07:06 -0400

Greetings!

At IETF 104, a poll was taken to determine interest in the RATS WG
adopting:

Attested TLS Token Binding
https://datatracker.ietf.org/doc/draft-mandyam-tokbind-attest/

This begins a 2 week period to determine interest in adopting this draft as
a working group item.  The poll will close on May 24th EOD PDT.

Minutes from IETF 104:
https://datatracker.ietf.org/doc/minutes-104-rats/
-- 

Best regards,
Kathleen, Nancy, & Ned

---

From: Giridhar Mandyam <[email-masked]>
Date: Fri, 17 May 2019 15:22:46 +0000

Endorse adoption.

-G. Mandyam

From: RATS <[email-masked]> On Behalf Of Kathleen Moriarty
Sent: Friday, May 10, 2019 8:07 AM
To: [email-masked]
Subject: [Rats] Call for Adoption: Tokbind draft

CAUTION: This email originated from outside of the organization.
Greetings!

At IETF 104, a poll was taken to determine interest in the RATS WG adopting:

This begins a 2 week period to determine interest in adopting this draft as a working group item.  The poll will close on May 24th EOD PDT.

Minutes from IETF 104:

Best regards,
Kathleen, Nancy, & Ned

---

From: Hannes Tschofenig <[email-masked]>
Date: Tue, 21 May 2019 15:24:31 +0000

Hi Kathleen, Hi all,

I am also OK with adopting the TLS token binding attestation draft.

Note that this approach depends on the successful deployment of Token Binding. If this group could help to turn Token Binding into a reality that would be great because the OAuth working group would also benefit from it. Today, the future of Token Binding does not look so bright because the browser vendors don’t seem to be interested to deploy it.

If, however, the main goal is to offer a way to convey attestation information in TLS, there are easier ways. I have (for a completely different motivation) submitted the TLS-CWT draft (draft-tschofenig-tls-cwt-00), which is by its nature also able to convey an EAT token.

Ciao
Hannes

From: RATS <[email-masked]> On Behalf Of Kathleen Moriarty
Sent: Freitag, 10. Mai 2019 17:07
To: [email-masked]
Subject: [Rats] Call for Adoption: Tokbind draft

Greetings!

Minutes from IETF 104:

Best regards,
Kathleen, Nancy, & Ned
IMPORTANT NOTICE: The contents of this email and any attachments are confidential and may also be privileged. If you are not the intended recipient, please notify the sender immediately and do not disclose the contents to any other person, use it for any purpose, or store or copy the information in any medium. Thank you.

---

From: Jeremy O'Donoghue <[email-masked]>
Date: Tue, 21 May 2019 18:42:52 +0000

Hi WG chairs

I am in favour of adoption.

Best regards
Jeremy

On 17 May 2019, at 16:22, Giridhar Mandyam <[email-masked]<mailto:[email-masked]>> wrote:

Endorse adoption.

-G. Mandyam

From: RATS <[email-masked]<mailto:[email-masked]>> On Behalf Of Kathleen Moriarty
Sent: Friday, May 10, 2019 8:07 AM
To: [email-masked]<mailto:[email-masked]>
Subject: [Rats] Call for Adoption: Tokbind draft

Greetings!

Minutes from IETF 104:

Best regards,
Kathleen, Nancy, & Ned
_______________________________________________
RATS mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/rats