Subject: Re: [Rats] RATS interim meeting prior to IETF 105

From: Henk Birkholz <[email-masked]>
Date: Thu, 2 May 2019 10:26:57 +0200

Hi all,

I am a tad bit confused here.

My assumptions are:

* this is intended to be a virtual interim, no physical location
* "eliminating travel days" refers to individuals unavailable due to
   travel (for any reasons whatsoever)

Is that correct?

Viele Grüße,

Henk

On 4/25/19 9:29 PM, Michael Richardson wrote:
> 
> Hannes Tschofenig <[email-masked]> wrote:
>      > What location have you had in mind? This will make a big difference for
>      > me because I have to take the travel days into account.  How many days
>      > are we talking about?
> 
> Oh. I was thinking it was a virtual interim.
> So asking about days rather than hours makes a bit more sense now.
> Yes, which continent really matters here.
> 
> --
> Michael Richardson <[email-masked]>, Sandelman Software Works
>   -= IPv6 IoT consulting =-
> 
> 
> 
> 
> _______________________________________________
> RATS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rats
>

---

From: "Smith, Ned" <[email-masked]>
Date: Mon, 6 May 2019 17:10:15 +0000

Yes, it is a virtual interim - no physical location.

On 5/2/19, 1:27 AM, "RATS on behalf of Henk Birkholz" <[email-masked] on behalf of [email-masked]> wrote:

    Hi all,

    My assumptions are:

    Is that correct?
    
    Viele Grüße,
    
    Henk

---

From: Michael Richardson <[email-masked]>
Date: Mon, 06 May 2019 14:11:14 -0400

> Yes, it is a virtual interim - no physical location.

Then, can we try the doodle again with at least a few blocks of time on each
day.   Virtual interims really need people to be in quiet places with
low-latency networking. (vs airport lounges on high-occupancy wifi)