Subject: [Rats] Virtual Interim Meeting?

From: Hannes Tschofenig <[email-masked]>
Date: Wed, 8 May 2019 08:43:44 +0000

Dear Chairs,

did you decide on the date for the virtual interim meeting? From the Doodle poll at https://doodle.com/poll/ntmvnqe5qpubtama there appear to be three possible days, namely

  *   May, 21st
  *   May, 23rd
  *   June, 17th

What about the starting time and duration?

Ciao
Hannes

IMPORTANT NOTICE: The contents of this email and any attachments are confidential and may also be privileged. If you are not the intended recipient, please notify the sender immediately and do not disclose the contents to any other person, use it for any purpose, or store or copy the information in any medium. Thank you.

---

From: Henk Birkholz <[email-masked]>
Date: Wed, 8 May 2019 13:49:15 +0200

I am totally against June 17th, as that is my birthday :o)

Otherwise, Hannes raises a valid point. We should settle on one of the 
three proposals.

Viele Grüße,

Henk

On 5/8/19 10:43 AM, Hannes Tschofenig wrote:
> Dear Chairs,
> 
> did you decide on the date for the virtual interim meeting? From the 
> Doodle poll at https://doodle.com/poll/ntmvnqe5qpubtama there appear to 
> be three possible days, namely
> 
>   * May, 21^st
>   * May, 23^rd
>   * June, 17^th 
> 
> IMPORTANT NOTICE: The contents of this email and any attachments are 
> confidential and may also be privileged. If you are not the intended 
> recipient, please notify the sender immediately and do not disclose the 
> contents to any other person, use it for any purpose, or store or copy 
> the information in any medium. Thank you.
> 
> _______________________________________________
> RATS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rats
>