Subject: [Rats] Agenda Requests

From: Kathleen Moriarty <[email-masked]>
Date: Mon, 28 Oct 2019 10:36:49 -0400

Greetings!

This is an official call for agenda items.  We have received some and will
be sorting through those to post soon, but would like to make an official
call for agenda items.

-- 

Best regards,
Kathleen

---

From: Guy Fedorkow <[email-masked]>
Date: Mon, 28 Oct 2019 15:06:16 +0000

Hi Kathleen,
  Could you put Jessica and myself down for a 20 minute slot to talk over the Security Considerations section we're adding to the RIV draft?
  We'll have it checked in by Nov 4.
Thanks
/guy

From: RATS <[email-masked]> On Behalf Of Kathleen Moriarty
Sent: Monday, October 28, 2019 10:37 AM
To: [email-masked]
Subject: [Rats] Agenda Requests

Greetings!

This is an official call for agenda items.  We have received some and will be sorting through those to post soon, but would like to make an official call for agenda items.

--

Best regards,
Kathleen

Juniper Business Use Only

---

From: Kathleen Moriarty <[email-masked]>
Date: Tue, 29 Oct 2019 13:55:50 -0400

Hi Guy,

Just to confirm, this will be remote and you won't have someone in-room
presenting for you.  Is that right?  It's perfectly fine to do this and it
can work well.

Best regards,
Kathleen

On Mon, Oct 28, 2019 at 11:07 AM Guy Fedorkow <[email-masked]> wrote:

> Hi Kathleen,
>
>   Could you put Jessica and myself down for a 20 minute slot to talk over
> the Security Considerations section we’re adding to the RIV draft?
>
>   We’ll have it checked in by Nov 4.
>
> Thanks
>
> /guy
>
>
>
>
>
> *From:* RATS <[email-masked]> *On Behalf Of * Kathleen Moriarty
> *Sent:* Monday, October 28, 2019 10:37 AM
> *To:* [email-masked]
> *Subject:* [Rats] Agenda Requests
>
>
>
> Greetings!
>
>
>

-- 

Best regards,
Kathleen

---

From: Laurence Lundblade <[email-masked]>
Date: Wed, 30 Oct 2019 11:15:51 -0700

I’d like to request 60 minutes to work on current open EAT issues:

Detailed discussion on submods and nesting. 
Boot state / debug as levels, not Booleans <https://github.com/ietf-rats-wg/eat/pull/36> (goal is to assign someone from Arm and Intel to review).
OEMID Clarifications PR <https://github.com/ietf-rats-wg/eat/pull/41> 
UEID size PR <https://github.com/ietf-rats-wg/eat/pull/35>
CWT cti, JWT jti and nonce claim <https://github.com/ietf-rats-wg/eat/pull/42>
Claim optionality. <https://github.com/ietf-rats-wg/eat/issues/23> Should only be confirmation this can be closed.
Claim characteristics PR <https://github.com/ietf-rats-wg/eat/pull/7>. Relates to above. 

Follow links to GitHub for details (and comment sooner rather than later if you can).

I’d also like to request 30 minutes in Singapore to discuss when or whether we work on the following:

Software Inventory claims
Measurement and integrity claims
Public key claims

These seem like very important claims to me for core use cases and EAT would be only half-useful without them, but they will be hard work and take time and thus likely to push EAT into late 2020 or 2021. 

I know I’m asking for a lot of time (maybe it isn’t possible). My reasons are:
I would like to see EAT complete sooner (2020) rather than later (2021…)
Engagement and comments on the EAT claims have been light; it’s not clear there is consensus on many EAT claims
I think EAT can make a lot of progress in parallel with architecture, but that isn’t happening so much 

Thanks

LL

> On Oct 28, 2019, at 7:36 AM, Kathleen Moriarty <[email-masked]> wrote:
> 
> Greetings!
> 
> _______________________________________________
> RATS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rats

---

From: "Xialiang (Frank, Network Standard & Patent Dept)" <[email-masked]>
Date: Thu, 31 Oct 2019 06:25:30 +0000

Hi Kathleen,
If time permits, I would like to request a 15 minutes slot for introducing our new individual draft:
                   Draft                                                        time                             presenter
draft-xia-rats-pubsub-model-01                         15 min                         Liang Xia

Thanks a lot!

B.R.
Frank

发件人: RATS [mailto:[email-masked]] 代表 Kathleen Moriarty
发送时间: 2019年10月28日 22:37
收件人: [email-masked]
主题: [Rats] Agenda Requests

Greetings!

--

Best regards,
Kathleen

---

From: Kathleen Moriarty <[email-masked]>
Date: Thu, 31 Oct 2019 09:26:22 -0400

Thank you, Frank.  We'll figure out if we can fit it in soon and let you
know.

Best regards,
Kathleen

On Thu, Oct 31, 2019 at 2:25 AM Xialiang (Frank, Network Standard & Patent
Dept) <[email-masked]> wrote:

>                    Draft
> time                             presenter
> *发件人:* RATS [mailto:[email-masked]] *代表 *Kathleen Moriarty
> *发送时间:* 2019年10月28日 22:37
> *收件人:* [email-masked]
> *主题:* [Rats] Agenda Requests
>
>
>
> Greetings!
>
>
>

-- 

Best regards,
Kathleen