Subject: [Rats] 答复: pubsub data flow mechanisms (was Re: [core] FW: [Ace] Call for adoption draft-palombini-ace-coap-pubsub-profile)

From: "Xialiang (Frank, Network Standard & Patent Dept)" <[email-masked]>
Date: Tue, 17 Dec 2019 14:18:15 +0000

Hi Michael,
Thank you for bringing this reference here, I am sorry that I have missed this email before, but I have put it into my to-do list for future review and hope to learn something from this draft.

B.R.
Frank

-----邮件原件-----
发件人: RATS [mailto:[email-masked]] 代表 Michael Richardson
发送时间: 2019年11月22日 10:49
收件人: [email-masked]
主题: [Rats] pubsub data flow mechanisms (was Re: [core] FW: [Ace] Call for adoption draft-palombini-ace-coap-pubsub-profile)

I'm not very clueful about ACE pubsub, but in the space of the RATS pubsub interaction, we may be able to learn something here, or possibly we'd want to adopt the entire structure.

Francesca Palombini <francesca.palombini=[email-masked]> wrote:
    > Ace has just issued a call for adoption on the profile of ACE for
    > pubsub, which aims at addressing the topic of security for pubsub.
    > Please head over there and comment on the call if f you are interested
    > in moving this work forward.

    > Thanks,
    > Francesca

    > From: Ace <[email-masked]> on behalf of Daniel Migault <daniel.migault=[email-masked]>
    > Date: Tuesday, 19 November 2019 at 16:45
    > To: Ace Wg <[email-masked]>
    > Subject: [Ace] Call for adoption draft-palombini-ace-coap-pubsub-profile

    > Dear working group,

    > As mentioned during the ACE meeting, this mail starts a call for adoption for draft-palombini-ace-coap-pubsub-profile. Please provide your feed backs by December 4.

    > https://datatracker.ietf.org/doc/draft-palombini-ace-coap-pubsub-profile/

    > Yours,
    > Daniel

    > ----------------------------------------------------
    > Alternatives:

    > ----------------------------------------------------
    > _______________________________________________
    > core mailing list
    > [email-masked]
    > https://www.ietf.org/mailman/listinfo/core

--
Michael Richardson <[email-masked]>, Sandelman Software Works  -= IPv6 IoT consulting =-

---

From: "Eric Voit (evoit)" <[email-masked]>
Date: Tue, 17 Dec 2019 15:03:19 +0000

Hi Michael,
Hi Frank,

Do you see functionality from: 
https://datatracker.ietf.org/doc/draft-palombini-ace-coap-pubsub-profile/  

Which does things not supported by RFC 8639, 8640, 8641, 8650, and extensions from:
https://tools.ietf.org/id/draft-birkholz-yang-push-coap-problemstatement-00.html 

Note: one thing which would be great to have is the inclusion of the nonce in RFC8639 as described in bullet (1) of 
https://mailarchive.ietf.org/arch/msg/rats/ajKp5aiSCmnA3hsj2LITxyvhNzY 
I was planning on doing a draft submission on this once RATS had adopted an architecture.  But perhaps I shouldn't wait.

Thanks,
Eric

> From: Xialiang (Frank, Network Standard & Patent Dept), December 17, 2019 9:18 AM
> 
> Hi Michael,
> Thank you for bringing this reference here, I am sorry that I have missed this
> email before, but I have put it into my to-do list for future review and hope
> to learn something from this draft.
> 
> B.R.
> Frank
> 
> 
> 
> -----邮件原件-----
> 主题: [Rats] pubsub data flow mechanisms (was Re: [core] FW: [Ace] Call for
> adoption draft-palombini-ace-coap-pubsub-profile)
> 
> 
> I'm not very clueful about ACE pubsub, but in the space of the RATS pubsub
> interaction, we may be able to learn something here, or possibly we'd want
> to adopt the entire structure.
> 
>     > From: Ace <[email-masked]> on behalf of Daniel Migault
> <daniel.migault=[email-masked]>
>     > As mentioned during the ACE meeting, this mail starts a call for
> adoption for draft-palombini-ace-coap-pubsub-profile. Please provide your
> feed backs by December 4.
> 
> 
> RATS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rats