Subject: [Rats] Invitation: RATS Architecture Design Team weekly meeting time @ Weekly from 10:00 to 11:00 on Tuesday from Tue 2019-12-03 to Tue 2020-03-17 (EST) ([email-masked])

From: [email-masked]
Date: Sun, 01 Dec 2019 21:00:04 +0000

You have been invited to the following event.

Title: RATS Architecture Design Team weekly meeting time
When: Weekly from 10:00 to 11:00 on Tuesday from Tue 2019-12-03 to Tue  
2020-03-17 Eastern Time - Toronto
Where: https://whereby.com/ietf-rats
Calendar: [email-masked]
Who:
     * [email-masked] - organizer
     * Ned Smith
     * Henk Birkholz
     * [email-masked]
     * [email-masked]
     * [email-masked]

Event details:  
https://www.google.com/calendar/event?action=VIEW&eid=OHV2ZW9nZHVzcW40cWhxOGJtNGl2Y2FvcDQgcmF0c0BpZXRmLm9yZw&tok=MTkjbWNoYXJsZXNyQGdtYWlsLmNvbTBjYjZkZGQwNTk2NmVhNzg1YjZlMTI1ODhjMDU0MTJhNzYwNmI3ZmU&ctz=America%2FToronto&hl=en&es=0

Invitation from Google Calendar: https://www.google.com/calendar/

You are receiving this courtesy email at the account [email-masked] because  
you are an attendee of this event.

To stop receiving future updates for this event, decline this event.  
Alternatively you can sign up for a Google account at  
https://www.google.com/calendar/ and control your notification settings for  
your entire calendar.

Forwarding this invitation could allow any recipient to send a response to  
the organizer and be added to the guest list, or invite others regardless  
of their own invitation status, or to modify your RSVP. Learn more at  
https://support.google.com/calendar/answer/37135#forwarding

---

From: Dave Thaler <[email-masked]>
Date: Tue, 3 Dec 2019 15:11:11 +0000

Meeting was moved to this URL:
https://cisco.webex.com/webappng/sites/cisco/dashboard/pmr/elear

-----Original Appointment-----
From: [email-masked] <[email-masked]>
Sent: Sunday, December 1, 2019 1:01 PM
To: [email-masked]; Ned Smith; Henk Birkholz; Dave Thaler; [email-masked]; [email-masked]
Subject: [EXTERNAL] [Rats] Invitation: RATS Architecture Design Team weekly meeting time @ Weekly from 10:00 to 11:00 on Tuesday from Tue 2019-12-03 to Tue 2020-03-17 (EST) ([email-masked])
When: Tuesday, December 3, 2019 10:00 AM-11:00 AM America/Toronto.
Where: https://whereby.com/ietf-rats

You have been invited to the following event.
RATS Architecture Design Team weekly meeting time
When
Weekly from 10:00 to 11:00 on Tuesday from Tue 2019-12-03 to Tue 2020-03-17 Eastern Time - Toronto
Where
https://whereby.com/ietf-rats (map<https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.google.com%2Furl%3Fq%3Dhttps%253A%252F%252Fwhereby.com%252Fietf-rats%26sa%3DD%26ust%3D1575666004700000%26usg%3DAFQjCNGKPhdWJIirciXD_BU7PcuKhKnnPg&data=02%7C01%7Cdthaler%40microsoft.com%7C9c61a134e23e467c1deb08d776a1754e%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637108308758599843&sdata=nXMxp%2BFNrMsiphDpSHGJ7gt%2BGs53ScOAljSXaofXPt4%3D&reserved=0>)
Calendar
[email-masked]<mailto:[email-masked]>
Who
•
[email-masked]<mailto:[email-masked]> - organizer
•
Ned Smith
•
Henk Birkholz
•
[email-masked]<mailto:[email-masked]>
•
[email-masked]<mailto:[email-masked]>
•
[email-masked]<mailto:[email-masked]>
more details »<https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.google.com%2Fcalendar%2Fevent%3Faction%3DVIEW%26eid%3DOHV2ZW9nZHVzcW40cWhxOGJtNGl2Y2FvcDQgcmF0c0BpZXRmLm9yZw%26tok%3DMTkjbWNoYXJsZXNyQGdtYWlsLmNvbTBjYjZkZGQwNTk2NmVhNzg1YjZlMTI1ODhjMDU0MTJhNzYwNmI3ZmU%26ctz%3DAmerica%252FToronto%26hl%3Den%26es%3D0&data=02%7C01%7Cdthaler%40microsoft.com%7C9c61a134e23e467c1deb08d776a1754e%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637108308758609837&sdata=zmcmYJK00Hi0ZGgb10T0Q4DND%2Flxy7U%2Bcq4JcjpubyI%3D&reserved=0>

Going ([email-masked]<mailto:[email-masked]>)?   All events in this series:   Yes<https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.google.com%2Fcalendar%2Fevent%3Faction%3DRESPOND%26eid%3DOHV2ZW9nZHVzcW40cWhxOGJtNGl2Y2FvcDQgcmF0c0BpZXRmLm9yZw%26rst%3D1%26tok%3DMTkjbWNoYXJsZXNyQGdtYWlsLmNvbTBjYjZkZGQwNTk2NmVhNzg1YjZlMTI1ODhjMDU0MTJhNzYwNmI3ZmU%26ctz%3DAmerica%252FToronto%26hl%3Den%26es%3D0&data=02%7C01%7Cdthaler%40microsoft.com%7C9c61a134e23e467c1deb08d776a1754e%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637108308758609837&sdata=a%2BVFS9IJjSfn52d9pmDiX84BEoBgItZK4cHzOYykNa4%3D&reserved=0> - Maybe<https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.google.com%2Fcalendar%2Fevent%3Faction%3DRESPOND%26eid%3DOHV2ZW9nZHVzcW40cWhxOGJtNGl2Y2FvcDQgcmF0c0BpZXRmLm9yZw%26rst%3D3%26tok%3DMTkjbWNoYXJsZXNyQGdtYWlsLmNvbTBjYjZkZGQwNTk2NmVhNzg1YjZlMTI1ODhjMDU0MTJhNzYwNmI3ZmU%26ctz%3DAmerica%252FToronto%26hl%3Den%26es%3D0&data=02%7C01%7Cdthaler%40microsoft.com%7C9c61a134e23e467c1deb08d776a1754e%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637108308758619831&sdata=pjzi5iUFwEu3guY9wBXeqIqnJt600P1f1dFeIxutp7M%3D&reserved=0> - No<https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.google.com%2Fcalendar%2Fevent%3Faction%3DRESPOND%26eid%3DOHV2ZW9nZHVzcW40cWhxOGJtNGl2Y2FvcDQgcmF0c0BpZXRmLm9yZw%26rst%3D2%26tok%3DMTkjbWNoYXJsZXNyQGdtYWlsLmNvbTBjYjZkZGQwNTk2NmVhNzg1YjZlMTI1ODhjMDU0MTJhNzYwNmI3ZmU%26ctz%3DAmerica%252FToronto%26hl%3Den%26es%3D0&data=02%7C01%7Cdthaler%40microsoft.com%7C9c61a134e23e467c1deb08d776a1754e%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637108308758619831&sdata=vHM5wCmBSLw3FhjEqtOilnPOT306LdLorydeT42kK8c%3D&reserved=0>    more options »<https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.google.com%2Fcalendar%2Fevent%3Faction%3DVIEW%26eid%3DOHV2ZW9nZHVzcW40cWhxOGJtNGl2Y2FvcDQgcmF0c0BpZXRmLm9yZw%26tok%3DMTkjbWNoYXJsZXNyQGdtYWlsLmNvbTBjYjZkZGQwNTk2NmVhNzg1YjZlMTI1ODhjMDU0MTJhNzYwNmI3ZmU%26ctz%3DAmerica%252FToronto%26hl%3Den%26es%3D0&data=02%7C01%7Cdthaler%40microsoft.com%7C9c61a134e23e467c1deb08d776a1754e%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637108308758629825&sdata=vLiv8OcoJO%2FcfGzcn5e5WLEFqzceffvR%2B5VIF2n4T%2Fg%3D&reserved=0>

Invitation from Google Calendar<https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.google.com%2Fcalendar%2F&data=02%7C01%7Cdthaler%40microsoft.com%7C9c61a134e23e467c1deb08d776a1754e%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637108308758629825&sdata=FoIgnsGkPQWJ7ho3pWoh7%2FgJZjtLJwDZxaFIljgXAcg%3D&reserved=0>

You are receiving this courtesy email at the account [email-masked]<mailto:[email-masked]> because you are an attendee of this event.

To stop receiving future updates for this event, decline this event. Alternatively you can sign up for a Google account at https://www.google.com/calendar/ and control your notification settings for your entire calendar.

Forwarding this invitation could allow any recipient to send a response to the organizer and be added to the guest list, or invite others regardless of their own invitation status, or to modify your RSVP. Learn More<https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Fsupport.google.com%2Fcalendar%2Fanswer%2F37135%23forwarding&data=02%7C01%7Cdthaler%40microsoft.com%7C9c61a134e23e467c1deb08d776a1754e%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637108308758639820&sdata=Y3DbmzA2hz8zvtY3SHNb8qQCQBMtN9ahQbgpAzdbBOM%3D&reserved=0>.