Subject: [Rats] weekly architecture design team meeting

From: Michael Richardson <[email-masked]>
Date: Tue, 03 Dec 2019 16:58:35 -0500

The meeting technology has been changed to webex.
A new ICS was sent to the list, and to anyone who RSVPed already.
The new URL is:

https://ietf.webex.com/ietf/j.php?MTID=m3f95c936acbfe3c99b6f7939f95b9876
Meeting number: 644 129 723
Password:       T2Beya6D

the time is 16:00 UTC on Tuesdays.

---

From: Michael Richardson <[email-masked]>
Date: Fri, 27 Dec 2019 01:31:47 -0500

Michael Richardson <[email-masked]> wrote:
    > The meeting technology has been changed to webex.  A new ICS was sent
    > to the list, and to anyone who RSVPed already.  The new URL is:

    > Meeting number: 644 129 723 Password: T2Beya6D

    > the time is 16:00 UTC on Tuesdays.

To be clear, there is no meeting planned for Dec. 31.
The next meeting is planned for Jan. 7.

-- 
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-