Subject: [Rats] IETF 108 Call for agenda items

From: "Nancy Cam-Winget (ncamwing)" <[email-masked]>
Date: Mon, 6 Jul 2020 21:07:43 +0000

Hello RATs members,

We will be meeting on Tuesday July 28 13:00-13:50UTC  and Wednesday July 29 11am-12:40pm UTC.
This is a call for agenda, so if you have a topic to present please let the chairs ([email-masked]<mailto:[email-masked]>) know your topic and requested time.

Thanks, Nancy

---

From: Henk Birkholz <[email-masked]>
Date: Mon, 6 Jul 2020 23:24:45 +0200

Hi Nancy,

I'd like to request:

* Reference Interaction Models - 10 min (*)
* YANG module for CHARRA/TPM - 10 min (*)
* Attestation Event Stream Subscription - 10 min (*)
* RATS Architecture - 15 min
* "SUIT/TEEP Evidence & Attestation Result Claims" - 10 min
* Update on UCCS - 10 min

Viele Grüße,

Henk

p.s. the (*) items should be en bloc and in sequence (first session), please

On 06.07.20 23:07, Nancy Cam-Winget (ncamwing) wrote:
> This is a call for agenda, so if you have a topic to present please let 
> the chairs ([email-masked] <mailto:[email-masked]>) know 
> your topic and requested time.
> 
> Thanks, Nancy
> 
> 
> _______________________________________________
> RATS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rats
>

---

From: "Nancy Cam-Winget (ncamwing)" <[email-masked]>
Date: Mon, 6 Jul 2020 21:37:27 +0000

Thanks for the requests Henk!  A clarification (or three):
1. Are you requesting the *ed (e.g. first 3) occur in the first session?
2. The *ed block is in the sequence you want them to flow?
3. Are you the presenter for all the requested slots below?

Warm regards, Nancy

On 7/6/20, 2:25 PM, "Henk Birkholz" <[email-masked]> wrote:

    Hi Nancy,
    
    I'd like to request:

    Viele Grüße,
    
    Henk

---

From: Henk Birkholz <[email-masked]>
Date: Mon, 6 Jul 2020 23:51:48 +0200

Hi Nancy,

1. yes, the first three items in the first session would be good
2. yes, that would be best, I think
3. probably not, but I am the fall-back in all cases,
    will give an update on actual presenters

Viele Grüße,

Henk

---

From: Guy Fedorkow <[email-masked]>
Date: Tue, 7 Jul 2020 16:42:19 +0000

Hi Nancy,

  Could we have 15 min on the agenda to talk about RIV changes?

  Thanks

/guy

From: RATS <[email-masked]> On Behalf Of Nancy Cam-Winget (ncamwing)
Sent: Monday, July 6, 2020 5:08 PM
To: [email-masked]
Subject: [Rats] IETF 108 Call for agenda items

[External Email. Be cautious of content]

Hello RATs members,

We will be meeting on Tuesday July 28 13:00-13:50UTC  and Wednesday July 29 
11am-12:40pm UTC.

This is a call for agenda, so if you have a topic to present please let the 
chairs ([email-masked] <mailto:[email-masked]> ) know your topic 
and requested time.

Thanks, Nancy

---

From: Laurence Lundblade <[email-masked]>
Date: Tue, 14 Jul 2020 13:12:07 -0700

I would like 20 minutes to present a taxonomy of attestation keys and key identification schemes. This is relevant to RATS Architecture and to EAT design for key identification.

Thank you!

LL

> On Jul 6, 2020, at 2:37 PM, Nancy Cam-Winget (ncamwing) <ncamwing=[email-masked]> wrote:
>