Subject: [Rats] Adoption call for draft-birkholz-rats-network-device-subscription-03

From: "Nancy Cam-Winget (ncamwing)" <[email-masked]>
Date: Mon, 30 Aug 2021 02:51:27 +0000

Hello RATs Participants,

There was prior discussion of https://datatracker.ietf.org/doc/draft-birkholz-rats-network-device-subscription/  draft and based on feedback a new version (03) has been posted to address comments.

Please  provide your feedback as to whether you support the working group should adopt this draft as a working group document by Sept. 14 EOD.

Best, Nancy (on behalf of the RATs chairs)

---

From: Guy Fedorkow <[email-masked]>
Date: Mon, 30 Aug 2021 18:12:50 +0000

Hi Nancy,
  I'm on board with this adoption
Thx
/guy

Juniper Business Use Only
From: RATS <[email-masked]> On Behalf Of Nancy Cam-Winget (ncamwing)
Sent: Sunday, August 29, 2021 10:51 PM
To: [email-masked]
Subject: [Rats] Adoption call for draft-birkholz-rats-network-device-subscription-03

[External Email. Be cautious of content]

Hello RATs Participants,

There was prior discussion of https://datatracker.ietf.org/doc/draft-birkholz-rats-network-device-subscription/<https://urldefense.com/v3/__https:/datatracker.ietf.org/doc/draft-birkholz-rats-network-device-subscription/__;!!NEt6yMaO-gk!VaBGtiRY57QQwH7PmW8UpeIIDQpqq98TuSDhZCXLCZdoAjBMdbRx3fmhwj2FP-mS5J8$>  draft and based on feedback a new version (03) has been posted to address comments.

---

From: Thomas Hardjono <[email-masked]>
Date: Mon, 30 Aug 2021 20:04:01 +0000

+1 for adoption of this draft.

--thomas

________________________________________
From: RATS [[email-masked]] on behalf of Guy Fedorkow [gfedorkow=[email-masked]]
Sent: Monday, August 30, 2021 2:12 PM
To: Nancy Cam-Winget (ncamwing); [email-masked]
Subject: Re: [Rats] Adoption call for draft-birkholz-rats-network-device-subscription-03

Hi Nancy,
  I’m on board with this adoption
Thx
/guy

Hello RATs Participants,

---

From: Ira McDonald <[email-masked]>
Date: Tue, 31 Aug 2021 10:16:56 -0400

Hi,

+1 for adoption.

Cheers,
- Ira

*Ira McDonald (Musician / Software Architect)*

*Chair - SAE Trust Anchors and Authentication TF*
*Co-Chair - TCG Trusted Mobility Solutions WG*

*Co-Chair - TCG Metadata Access Protocol SG*

*Chair - Linux Foundation Open Printing WGSecretary - IEEE-ISTO Printer
Working GroupCo-Chair - IEEE-ISTO PWG Internet Printing Protocol WGIETF
Designated Expert - IPP & Printer MIBBlue Roof Music / High North
Inchttp://sites.google.com/site/blueroofmusic
<http://sites.google.com/site/blueroofmusic>http://sites.google.com/site/highnorthinc
<http://sites.google.com/site/highnorthinc>mailto: [email-masked]
<[email-masked]>(permanent) PO Box 221  Grand Marais, MI 49839
906-494-2434*

On Mon, Aug 30, 2021 at 4:05 PM Thomas Hardjono <[email-masked]> wrote:

> Subject: Re: [Rats] Adoption call for
> draft-birkholz-rats-network-device-subscription-03
>
> Hi Nancy,
> Subject: [Rats] Adoption call for
> draft-birkholz-rats-network-device-subscription-03
>
> There was prior discussion of
> https://datatracker.ietf.org/doc/draft-birkholz-rats-network-device-subscription/
> <
> https://urldefense.com/v3/__https:/datatracker.ietf.org/doc/draft-birkholz-rats-network-device-subscription/__;!!NEt6yMaO-gk!VaBGtiRY57QQwH7PmW8UpeIIDQpqq98TuSDhZCXLCZdoAjBMdbRx3fmhwj2FP-mS5J8$>
> draft and based on feedback a new version (03) has been posted to address
> comments.
>
> Please  provide your feedback as to whether you support the working group
> should adopt this draft as a working group document by Sept. 14 EOD.
>
> _______________________________________________
> RATS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rats
>