Subject: [Rats] Presentations for 113 are due

From: "Smith, Ned" <[email-masked]>
Date: Wed, 16 Mar 2022 23:32:58 +0000

Please submit your presentations for RATS sessions at 113.

Uploading them to datatracker may be the best way to submit since any of the chairs can review them and items in my email inbox tend to get lost or buried.

Thx,
Ned

---

From: "Smith, Ned" <[email-masked]>
Date: Sun, 20 Mar 2022 16:18:03 +0000

BTW: you can upload presentations to datatracker at: https://datatracker.ietf.org/wg/rats/meetings/
IETF113 meetings will appear here. There is an option to upload presentations. It won’t upload immediately – until approved by a WG chair.

From: RATS <[email-masked]> on behalf of "Smith, Ned" <[email-masked]>
Date: Thursday, March 17, 2022 at 12:34 AM
To: "[email-masked]" <[email-masked]>
Subject: [Rats] Presentations for 113 are due

Thx,
Ned