Subject: [Rats] [IANA #1223868] expert review for draft-ietf-rats-yang-tpm-charra (xml-registry)

From: "Amanda Baber via RT" <[email-masked]>
Date: Fri, 04 Mar 2022 23:04:31 +0000

Hi Tim,

It looks like you reviewed version -12 of this document. It's now on -16:

https://datatracker.ietf.org/doc/html/draft-ietf-rats-yang-tpm-charra

Is this still OK? It's on Thursday's telechat, so it's possible that we'll need to check back with you again.

thanks,
Amanda

On Wed Jan 26 23:14:17 2022, [email-masked] wrote:
> Looks good to me.
> 
> On Wed, Jan 26, 2022 at 2:29 PM Sabrina Tanamal via RT <
> [email-masked]> wrote:
> 
> > Hi Martin and Tim (cc: rats WG),
> >
> > As the designated experts for the ns IETF XML registry, can you
> > review the
> > proposed registration in draft-ietf-rats-yang-tpm-charra for us?
> > Please see
> >
> > https://datatracker.ietf.org/doc/draft-ietf-rats-yang-tpm-charra/
> >
> > If these are OK, when the IESG approves the document for publication,
> > we'll make the registrations at
> >
> > https://www.iana.org/assignments/xml-registry
> >
> > The IESG has asked us to set a two-week deadline for registration
> > reviews.
> > The due date for this request is 9 February 2022.
> >
> > thanks,
> >
> > Sabrina Tanamal
> > Lead IANA Services Specialist
> >

---

From: Tim Bray <[email-masked]>
Date: Fri, 4 Mar 2022 16:07:55 -0800

Still looks fine to me.