Subject: Re: [Rats] POLL: RATS rechartering

From: "Diego R. Lopez" <[email-masked]>
Date: Mon, 28 Mar 2022 16:31:41 +0000

Yes

(having already voted at the meeting…)

--
"Esta vez no fallaremos, Doctor Infierno"

Dr Diego R. Lopez
Telefonica I+D
https://www.linkedin.com/in/dr2lopez/

e-mail: [email-masked]<mailto:[email-masked]>
Mobile:  +34 682 051 091
----------------------------------

On 28/03/2022, 18:28, "RATS on behalf of Smith, Ned" <[email-masked]<mailto:[email-masked]> on behalf of [email-masked]<mailto:[email-masked]>> wrote:

During IETF 113 RATS rechartering discussion the Program of Work section, item 5 was modified.
Old text:
Standardize interoperable protocols to securely convey evidence and attestation results.

New text:
Standardize interoperable protocols to securely convey evidence and attestation results with a strong preference to use existing protocols.

The proposed new charter is found here: charter/ietf-rats-charter.md at 2nd-RC4 · ietf-rats/charter (github.com)<https://github.com/ietf-rats/charter/blob/2nd-RC4/ietf-rats-charter.md>

Prior to 113, there were approximately 8 votes in favor of adopting the new charter. There were approximately 32 attendees who participated in the straw poll during the RATS session who had not read the new charter.

Please vote yes/no/abstain

Voting:
Does the RATS working group approve the charter as defined in the proposed new charter (see above link)?

Thank You,
WG chairs

________________________________

Este mensaje y sus adjuntos se dirigen exclusivamente a su destinatario, puede contener información privilegiada o confidencial y es para uso exclusivo de la persona o entidad de destino. Si no es usted. el destinatario indicado, queda notificado de que la lectura, utilización, divulgación y/o copia sin autorización puede estar prohibida en virtud de la legislación vigente. Si ha recibido este mensaje por error, le rogamos que nos lo comunique inmediatamente por esta misma vía y proceda a su destrucción.

The information contained in this transmission is confidential and privileged information intended only for the use of the individual or entity named above. If the reader of this message is not the intended recipient, you are hereby notified that any dissemination, distribution or copying of this communication is strictly prohibited. If you have received this transmission in error, do not read it. Please immediately reply to the sender that you have received this communication in error and then delete it.

Esta mensagem e seus anexos se dirigem exclusivamente ao seu destinatário, pode conter informação privilegiada ou confidencial e é para uso exclusivo da pessoa ou entidade de destino. Se não é vossa senhoria o destinatário indicado, fica notificado de que a leitura, utilização, divulgação e/ou cópia sem autorização pode estar proibida em virtude da legislação vigente. Se recebeu esta mensagem por erro, rogamos-lhe que nos o comunique imediatamente por esta mesma via e proceda a sua destruição

---

From: "Eric Voit (evoit)" <[email-masked]>
Date: Mon, 28 Mar 2022 16:44:42 +0000

Yes

Yes

Dr Diego R. Lopez
Telefonica I+D

New text:

Voting:

Thank You,
WG chairs