Subject: [Rats] POLL: RATS rechartering

From: "Smith, Ned" <[email-masked]>
Date: Mon, 28 Mar 2022 16:27:54 +0000

During IETF 113 RATS rechartering discussion the Program of Work section, item 5 was modified.
Old text:
Standardize interoperable protocols to securely convey evidence and attestation results.

New text:
Standardize interoperable protocols to securely convey evidence and attestation results with a strong preference to use existing protocols.

The proposed new charter is found here: charter/ietf-rats-charter.md at 2nd-RC4 · ietf-rats/charter (github.com)<https://github.com/ietf-rats/charter/blob/2nd-RC4/ietf-rats-charter.md>

Prior to 113, there were approximately 8 votes in favor of adopting the new charter. There were approximately 32 attendees who participated in the straw poll during the RATS session who had not read the new charter.

Please vote yes/no/abstain

Voting:
Does the RATS working group approve the charter as defined in the proposed new charter (see above link)?

Thank You,
WG chairs

---

From: Henk Birkholz <[email-masked]>
Date: Mon, 28 Mar 2022 21:54:25 +0200

As long as this does not effect the adoption of TUDA, I am okay with 
that wording.

If this will lead to a renewed discussion about TUDA, I am not okay with 
that wording.

On 28.03.22 18:27, Smith, Ned wrote:
> Standardize interoperable protocols to securely convey evidence and 
> attestation results with a strong preference to use existing protocols.
> 
> The proposed new charter is found here:charter/ietf-rats-charter.md at 
> 2nd-RC4 · ietf-rats/charter (github.com) 
> <https://github.com/ietf-rats/charter/blob/2nd-RC4/ietf-rats-charter.md>
> 
> Prior to 113, there were approximately 8 votes in favor of adopting the 
> new charter. There were approximately 32 attendees who participated in 
> the straw poll during the RATS session who had not read the new charter.
> 
> _______________________________________________
> RATS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rats

---

From: Guy Fedorkow <[email-masked]>
Date: Tue, 29 Mar 2022 12:47:42 +0000

Yes to the charter.

Although there's a typo:
"The two stage's procedures are:" shouldn't have an apostrophe, and probably should read
"The procedures for the two stages are:"
/guy

Juniper Business Use Only
From: RATS <[email-masked]> On Behalf Of Smith, Ned
Sent: Monday, March 28, 2022 12:28 PM
To: [email-masked]
Subject: [Rats] POLL: RATS rechartering

[External Email. Be cautious of content]

New text:

The proposed new charter is found here: charter/ietf-rats-charter.md at 2nd-RC4 * ietf-rats/charter (github.com)<https://urldefense.com/v3/__https:/github.com/ietf-rats/charter/blob/2nd-RC4/ietf-rats-charter.md__;!!NEt6yMaO-gk!R3Pu9GTXz4wWSVrJk5wm8E5dk6kbynaV0KNlSJwADMXXZVazLVn4nLSZL5-XF5PScYQ$>

Voting:

Thank You,
WG chairs

---

From: Thomas Fossati <[email-masked]>
Date: Tue, 29 Mar 2022 13:14:46 +0000

> Does the RATS working group approve the charter as defined in the proposed new charter (see above link)?

The current text works for me.
FWIW, I also like Guy's editorial suggestion.

-- 
Thomas

---

From: Ira McDonald <[email-masked]>
Date: Tue, 29 Mar 2022 11:28:34 -0400

Hi,

Yes to the charter with Guy's editorial correction.

Cheers,
- Ira

*Ira McDonald (Musician / Software Architect)*

*Chair - SAE Trust Anchors and Authentication TF*
*Co-Chair - TCG Trusted Mobility Solutions WG*

*Co-Chair - TCG Metadata Access Protocol SG*

*Chair - Linux Foundation Open Printing WGSecretary - IEEE-ISTO Printer
Working GroupCo-Chair - IEEE-ISTO PWG Internet Printing Protocol WGIETF
Designated Expert - IPP & Printer MIBBlue Roof Music / High North
Inchttp://sites.google.com/site/blueroofmusic
<http://sites.google.com/site/blueroofmusic>http://sites.google.com/site/highnorthinc
<http://sites.google.com/site/highnorthinc>mailto: [email-masked]
<[email-masked]>(permanent) PO Box 221  Grand Marais, MI 49839
906-494-2434*

On Tue, Mar 29, 2022 at 8:49 AM Guy Fedorkow <gfedorkow=
[email-masked]> wrote:

> Yes to the charter.
>
>
>
> Although there’s a typo:
>
> “The two stage's procedures are:” shouldn’t have an apostrophe, and
> probably should read
>
> “The procedures for the two stages are:”
>
> /guy
>
>
>
>
>
>
>
>
>
>
>
> *From:* RATS <[email-masked]> *On Behalf Of * Smith, Ned
> *Sent:* Monday, March 28, 2022 12:28 PM
> *To:* [email-masked]
> *Subject:* [Rats] POLL: RATS rechartering
>
>
>
> *[External Email. Be cautious of content]*
>
>
>
> attestation results.
> The proposed new charter is found here: charter/ietf-rats-charter.md at
> <https://urldefense.com/v3/__https:/github.com/ietf-rats/charter/blob/2nd-RC4/ietf-rats-charter.md__;!!NEt6yMaO-gk!R3Pu9GTXz4wWSVrJk5wm8E5dk6kbynaV0KNlSJwADMXXZVazLVn4nLSZL5-XF5PScYQ$>
>
>
>
> new charter. There were approximately 32 attendees who participated in the
> straw poll during the RATS session who had not read the new charter.
>
>
>

---

From: "Meiling Chen" <[email-masked]>
Date: Wed, 30 Mar 2022 11:33:03 +0800

Hi,
YES to the recharter.
 
From: Smith, Ned
Date: 2022-03-29 00:27
To: [email-masked]
 
New text:
 
The proposed new charter is found here: charter/ietf-rats-charter.md at 2nd-RC4 · ietf-rats/charter (github.com)

 
Voting:
 
Thank You,
WG chairs