Subject: Re: [Rats] POLL: RATS rechartering - exclusion of TUDA?

From: "Smith, Ned" <[email-masked]>
Date: Mon, 28 Mar 2022 21:40:21 +0000

Is there anyone on the list that believes the new wording excludes TUDA from consideration?

I don't think that was the intent of the wording and there was discussion at 113 during the rechartering where that consideration was raised and nobody voiced the opinion that the revised charter text would exclude TUDA. 

Possibly, it makes sense for TUDA to identify the existing protocols that could be used to convey TUDA messages as a way of demonstrating alignment with existing protocols?

Otherwise, the charter text doesn't rule TUDA or any other protocol out of scope for RATS, rather it implies a preference for staging work to accommodate existing protocols. But to date, there aren't any conveyance protocol binding drafts under consideration for RATS.

-Ned

On 3/28/22, 12:54 PM, "Henk Birkholz" <[email-masked]> wrote:

    As long as this does not effect the adoption of TUDA, I am okay with 
    that wording.

    If this will lead to a renewed discussion about TUDA, I am not okay with 
    that wording.

    On 28.03.22 18:27, Smith, Ned wrote:
    > During IETF 113 RATS rechartering discussion the Program of Work 
    > section, item 5 was modified.
    > 
    > Old text:
    > 
    > Standardize interoperable protocols to securely convey evidence and 
    > attestation results.
    > 
    > New text:
    > 
    > Standardize interoperable protocols to securely convey evidence and 
    > attestation results with a strong preference to use existing protocols.
    > 
    > The proposed new charter is found here:charter/ietf-rats-charter.md at 
    > 2nd-RC4 · ietf-rats/charter (github.com) 
    > <https://github.com/ietf-rats/charter/blob/2nd-RC4/ietf-rats-charter.md>
    > 
    > Prior to 113, there were approximately 8 votes in favor of adopting the 
    > new charter. There were approximately 32 attendees who participated in 
    > the straw poll during the RATS session who had not read the new charter.
    > 
    > Please vote yes/no/abstain
    > 
    > Voting:
    > 
    > Does the RATS working group approve the charter as defined in the 
    > proposed new charter (see above link)?
    > 
    > Thank You,
    > 
    > WG chairs
    > 
    > 
    > _______________________________________________
    > RATS mailing list
    > [email-masked]
    > https://www.ietf.org/mailman/listinfo/rats

---

From: Thomas Fossati <[email-masked]>
Date: Mon, 28 Mar 2022 21:51:44 +0000

> Is there anyone on the list that believes the new wording excludes TUDA from consideration?

I don't believe so.

-- 
Thomas

---

From: "Panwei (William)" <[email-masked]>
Date: Tue, 29 Mar 2022 03:00:38 +0000

Hi,

> > Is there anyone on the list that believes the new wording excludes TUDA

I don't believe so, either.

Besides that, I vote yes to the recharter.

Regards & Thanks!
Wei Pan (潘伟)