Subject: [Raw] raw use cases

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Mon, 3 Jun 2019 11:56:52 +0000

Dear use cases co-authors:

  *
Are you guys willing to publish a rev?

In preparation to the WG forming BoF in Montreal it would be great to update the document in the direction that was given during the non WG forming BoF.

I see 2 major angles that can improve the spec dramatically:

  *   Provide a requirement section (the ask from SPAWN) which is more aligned with what the current charter will deliver
  *   Provide a summary of the wireless use cases that are discussed in Ethan's draft at DetNet and the Delta between DetNet's deliverables and what can come form RAW.

Attaching the latest charter for your convenience

Pascal

[https://www.cisco.com/c/dam/m/en_us/signaturetool/images/banners/standard/10_standard_graphic.png]
Pascal Thubert
Principal Engineer
Chief Technology & Architecture Office

[email-masked]<mailto:[email-masked]>
Phone :+33 497 23 26 34
Mobile :+33 619 98 29 85

Cisco Systems
Building D (Regus)
45 Allee des Ormes - BP1200
06254 MOUGINS cedex
France
Cisco.com<http://www.cisco.com/global/FR/>

[http://www.cisco.com/assets/swa/img/thinkbeforeyouprint.gif]
Think before you print.
This email may contain confidential and privileged material for the sole use of the intended recipient. Any review, use, distribution or disclosure by others is strictly prohibited. If you are not the intended recipient (or authorized to receive for the recipient), please contact the sender by reply email and delete all copies of this message.
Please click here<http://www.cisco.com/c/en/us/about/legal/terms-sale-software-license-agreement/company-registration-information.html> for Company Registration Information.

---

From: CARLOS JESUS BERNARDOS CANO <[email-masked]>
Date: Mon, 3 Jun 2019 19:10:11 +0200

Hi Pascal, all,

Sure, I'm willing to continue working on this.

@Ethan: do you want to provide the text regarding the Delta between
DetNet’s deliverables and what can come form RAW?

Others: can you provide updates to reflect better the new RAW proposed
charter for your use cases? I'll do that for the two I added.

Thanks!

Carlos

On Mon, Jun 3, 2019 at 1:57 PM Pascal Thubert (pthubert) <[email-masked]>
wrote:

>    -
> In preparation to the WG forming BoF in Montreal it would be great to
> update the document in the direction that was given during the non WG
> forming BoF.
>
>
>
>    - Provide a requirement section (the ask from SPAWN) which is more
>    aligned with what the current charter will deliver
>    - Provide a summary of the wireless use cases that are discussed in
>    Ethan’s draft at DetNet and the Delta between DetNet’s deliverables and
>    what can come form RAW.
>
>
>
> [image:
> https://www.cisco.com/c/dam/m/en_us/signaturetool/images/banners/standard/10_standard_graphic.png]
>
> *Pascal Thubert*
> Principal Engineer
> [email-masked]
> Phone :*+33 497 23 26 34*
> Mobile :*+33 619 98 29 85*
>
>
>
> *Cisco Systems*
> Building D (Regus)
> Cisco.com <http://www.cisco.com/global/FR/>
>
>
>
>
> Think before you print.
>
> This email may contain confidential and privileged material for the sole
> use of the intended recipient. Any review, use, distribution or disclosure
> by others is strictly prohibited. If you are not the intended recipient (or
> authorized to receive for the recipient), please contact the sender by
> reply email and delete all copies of this message.
>
> Please click here
> <http://www.cisco.com/c/en/us/about/legal/terms-sale-software-license-agreement/company-registration-information.html>
> for Company Registration Information.
>
>
>
>
>

-- 
Special Issue "Beyond 5G Evolution":
https://www.mdpi.com/journal/electronics/special_issues/beyond_5g

---

From: "Grossman, Ethan A." <[email-masked]>
Date: Mon, 3 Jun 2019 19:43:04 +0000

Sorry guys I can’t commit to anything now as I am swamped at work and leaving for 2 week vacation this Thursday.
Ethan.

From: CARLOS JESUS BERNARDOS CANO <[email-masked]>
Sent: Monday, June 3, 2019 10:10 AM
To: Pascal Thubert (pthubert) <[email-masked]>
Cc: Grossman, Ethan A. <[email-masked]>; [email-masked]; [email-masked]
Subject: Re: raw use cases

Hi Pascal, all,

@Ethan: do you want to provide the text regarding the Delta between DetNet’s deliverables and what can come form RAW?

Others: can you provide updates to reflect better the new RAW proposed charter for your use cases? I'll do that for the two I added.

Thanks!

Carlos

On Mon, Jun 3, 2019 at 1:57 PM Pascal Thubert (pthubert) <[email-masked]<mailto:[email-masked]>> wrote:
Dear use cases co-authors:

  *

  *   Provide a requirement section (the ask from SPAWN) which is more aligned with what the current charter will deliver
  *   Provide a summary of the wireless use cases that are discussed in Ethan’s draft at DetNet and the Delta between DetNet’s deliverables and what can come form RAW.

Pascal

Cisco Systems
Building D (Regus)
45 Allee des Ormes - BP1200
06254 MOUGINS cedex
France
Cisco.com<https://urldefense.proofpoint.com/v2/url?u=http-3A__www.cisco.com_global_FR_&d=DwMFaQ&c=lI8Zb6TzM3d1tX4iEu7bpg&r=ZcHC6wX_gDwPDcfMaFNZiQ&m=bgpHDxbHVLMBUgOnQax2T1bzspiKANNj_wWVhA-oDjg&s=AN5ILVSrFDuNteUj3YU0X87k2GHez_Ig7-TtiGITMLI&e=>

[http://www.cisco.com/assets/swa/img/thinkbeforeyouprint.gif]
Think before you print.
This email may contain confidential and privileged material for the sole use of the intended recipient. Any review, use, distribution or disclosure by others is strictly prohibited. If you are not the intended recipient (or authorized to receive for the recipient), please contact the sender by reply email and delete all copies of this message.
Please click here<https://urldefense.proofpoint.com/v2/url?u=http-3A__www.cisco.com_c_en_us_about_legal_terms-2Dsale-2Dsoftware-2Dlicense-2Dagreement_company-2Dregistration-2Dinformation.html&d=DwMFaQ&c=lI8Zb6TzM3d1tX4iEu7bpg&r=ZcHC6wX_gDwPDcfMaFNZiQ&m=bgpHDxbHVLMBUgOnQax2T1bzspiKANNj_wWVhA-oDjg&s=Z6yJYXBXykqbUghSvmExvtbF147m6DXkxAxAJh8FDeE&e=> for Company Registration Information.

--
Special Issue "Beyond 5G Evolution": https://www.mdpi.com/journal/electronics/special_issues/beyond_5g<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.mdpi.com_journal_electronics_special-5Fissues_beyond-5F5g&d=DwMFaQ&c=lI8Zb6TzM3d1tX4iEu7bpg&r=ZcHC6wX_gDwPDcfMaFNZiQ&m=bgpHDxbHVLMBUgOnQax2T1bzspiKANNj_wWVhA-oDjg&s=wqFAHgkOgij8LgMAqqMX-h4B5G9qt_Hw02tJCaNaWMM&e=>

---

From: "Georgios Z. Papadopoulos" <[email-masked]>
Date: Tue, 4 Jun 2019 18:07:51 +0200

Hello Carlos,

> On Jun 3, 2019, at 19:10, CARLOS JESUS BERNARDOS CANO <[email-masked]> wrote:
> 
> Hi Pascal, all,
> 

Do you know when is the deadline ?

Thanks,
Georgios

> Thanks!
> 
> Carlos
> 
> On Mon, Jun 3, 2019 at 1:57 PM Pascal Thubert (pthubert) <[email-masked] <mailto:[email-masked]>> wrote:
> Provide a requirement section (the ask from SPAWN) which is more aligned with what the current charter will deliver
> Provide a summary of the wireless use cases that are discussed in Ethan’s draft at DetNet and the Delta between DetNet’s deliverables and what can come form RAW.
>  
> 
> [email-masked] <mailto:[email-masked]>
> Phone :+33 497 23 26 34
> Mobile :+33 619 98 29 85
> 
>  
> 
> Cisco Systems
> Building D (Regus)  
> Please click here <http://www.cisco.com/c/en/us/about/legal/terms-sale-software-license-agreement/company-registration-information.html> for Company Registration Information.
> 
>  
> 
>  
> 
> 
> 
> -- 
> Special Issue "Beyond 5G Evolution": https://www.mdpi.com/journal/electronics/special_issues/beyond_5g <https://www.mdpi.com/journal/electronics/special_issues/beyond_5g>
>

---

From: CARLOS JESUS BERNARDOS CANO <[email-masked]>
Date: Wed, 5 Jun 2019 00:32:13 +0200

Hi Georgios,

The submission deadline is July, 8th, but we need time to iterate, so I'd
appreciate if we can have a first round of contributions in the next two
weeks.

Thanks!

Carlos

On Tue, Jun 4, 2019 at 6:06 PM Georgios Z. Papadopoulos <
[email-masked]> wrote:

> On Mon, Jun 3, 2019 at 1:57 PM Pascal Thubert (pthubert) <
> [email-masked]> wrote:
>

---

From: Fabrice Theoleyre <[email-masked]>
Date: Wed, 5 Jun 2019 20:56:45 +0200

Dear Carlos,

Great, I will try to work on the document during the next week.

I keep you informed.

Best regards,
Fabrice

> Le 5 juin 2019 à 00:32, CARLOS JESUS BERNARDOS CANO <[email-masked]> a écrit :
> 
> Hi Georgios,
> 
> The submission deadline is July, 8th, but we need time to iterate, so I'd appreciate if we can have a first round of contributions in the next two weeks.
> 
> Thanks!
> 
> Carlos
> 
> On Tue, Jun 4, 2019 at 6:06 PM Georgios Z. Papadopoulos <[email-masked] <mailto:[email-masked]>> wrote:
> Hello Carlos,
> 
> 
>> On Jun 3, 2019, at 19:10, CARLOS JESUS BERNARDOS CANO <[email-masked] <mailto:[email-masked]>> wrote:
>> 
>> Hi Pascal, all,
>> 
> Raw mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/raw

---

From: CARLOS JESUS BERNARDOS CANO <[email-masked]>
Date: Wed, 5 Jun 2019 21:31:23 +0200

Thanks Fabrice!