Subject: [Raw] RAW agenda - IETF 108 (virtual)

From: "Schooler, Eve M" <[email-masked]>
Date: Thu, 16 Jul 2020 05:53:20 +0000

Hi All,
Here's the draft IETF 108 RAW meeting agenda that captures all the requests we have received so far.
Please let us know if we inadvertently missed anyone. 
All suggestions/corrections welcome.
Rick and Eve

-----

Date: Friday, July 30, 2020
Time: 11:00-12:40 UTC   
iCalendar: https://datatracker.ietf.org/meeting/108/sessions/raw.ics
Time Zone conversion : https://www.timeanddate.com/worldclock/converter.html?iso=20200727T110000&p1=1240

1) Intro -- 10 mins
- Reminder of IPR policies
- Current drafts
- Milestones and Charter
(Chairs)
                                    
2) Use cases -- 10 mins    
https://tools.ietf.org/html/draft-bernardos-raw-use-cases-04
(Carlos Bernardos)
                           
3) 802.11 update on TSN and Localization -- 20 mins
(Dave Cavalcanti and Ganesh Venkatesan)

4) LDACS -- 10 mins           
https://tools.ietf.org/html/draft-maeurer-raw-ldacs-04
(Nils Maeurer)                           
                            
5) Architecture and Technologies -- 30 mins
https://tools.ietf.org/html/draft-pthubert-raw-architecture-04
https://tools.ietf.org/html/draft-thubert-raw-technologies-05
(Pascal Thubert)

6) OAM -- 10 mins           
https://tools.ietf.org/html/draft-maeurer-raw-ldacs-04
(Fabrice Theoleyre)                           
                  
6) Discussion -- 10 mins

---

From: Rick Taylor <[email-masked]>
Date: Thu, 16 Jul 2020 15:23:06 +0000

Hi Eve,

Looks good to me - are you okay to upload it?

Cheers,

Rick

> -----Original Message-----
> From: Schooler, Eve M [mailto:[email-masked]]
> Sent: 16 July 2020 06:53
> To: [email-masked]
> Cc: [email-masked]; [email-masked]
> Subject: RAW agenda - IETF 108 (virtual)
> 
> Hi All,
> Time Zone conversion :
> https://www.timeanddate.com/worldclock/converter.html?iso=20200727T1
> 10000&p1=1240
> 
> 1) Intro -- 10 mins
> 3) 802.11 update on TSN and Localization -- 20 mins (Dave Cavalcanti and
> Ganesh Venkatesan)
> 
> 4) LDACS -- 10 mins

---

From: "Schooler, Eve M" <[email-masked]>
Date: Thu, 16 Jul 2020 15:24:47 +0000

Done! 
E.

-----Original Message-----
From: Rick Taylor <[email-masked]> 
Sent: Thursday, July 16, 2020 8:23 AM
To: Schooler, Eve M <[email-masked]>; [email-masked]
Cc: [email-masked]; [email-masked]
Subject: RE: RAW agenda - IETF 108 (virtual)

Hi Eve,

Cheers,

Rick

> 3) 802.11 update on TSN and Localization -- 20 mins (Dave Cavalcanti 
> and Ganesh Venkatesan)
> 
> 4) LDACS -- 10 mins

---

From: "Schooler, Eve M" <[email-masked]>
Date: Thu, 16 Jul 2020 22:00:46 +0000

Corrected and updated the agenda in-line below.
Included pointers to Meetecho and the Live minutes, have given the OAM discussion a bit more time, and corrected one of the I-D links 
(and was glad to see so many of you are actually reading these postings and were more awake than me to catch the error!).
E.

-----Original Message-----
From: Schooler, Eve M <[email-masked]> 
Sent: Wednesday, July 15, 2020 10:53 PM
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: RAW agenda - IETF 108 (virtual)

Hi All,

-----

RAW WG Agenda IETF-108
======================

Date: Friday, July 30, 2020
Time: 11:00-12:40 UTC -- 100mins 
Chairs: 
  Rick Taylor <[email-masked]>
  Eve Schooler <[email-masked]>
Responsible AD: Deborah Brungard <[email-masked]>

Meetecho: http://www.meetecho.com/ietf108/raw
Live minutes: https://codimd.ietf.org/notes-ietf-108-raw

Time Zone conversion: https://www.timeanddate.com/worldclock/converter.html?iso=20200727T110000&p1=1240

1) Intro -- 10 mins
                                    
2) Use cases -- 10 mins    

4) LDACS -- 10 mins           
                            
5) Architecture and Technologies -- 25 mins
https://tools.ietf.org/html/draft-pthubert-raw-architecture-04
https://tools.ietf.org/html/draft-thubert-raw-technologies-05
(Pascal Thubert)

6) OAM -- 15 mins           
https://tools.ietf.org/html/draft-theoleyre-raw-oam-support-03
(Fabrice Theoleyre)                           
                  
7) Discussion -- 10 mins

---

From: "Schooler, Eve M" <[email-masked]>
Date: Fri, 17 Jul 2020 16:35:44 +0000

Please note that the meeting is on THURSDAY July 30th. 😊
E.

-----Original Message-----
From: Schooler, Eve M <[email-masked]> 
Sent: Thursday, July 16, 2020 3:01 PM
To: Schooler, Eve M <[email-masked]>; [email-masked]
Cc: [email-masked]; [email-masked]
Subject: RE: RAW agenda - IETF 108 (virtual)

Corrected and updated the agenda in-line below.
Included pointers to Meetecho and the Live minutes, have given the OAM discussion a bit more time, and corrected one of the I-D links (and was glad to see so many of you are actually reading these postings and were more awake than me to catch the error!).
E.

-----Original Message-----
From: Schooler, Eve M <[email-masked]>
Sent: Wednesday, July 15, 2020 10:53 PM
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: RAW agenda - IETF 108 (virtual)

Hi All,

-----

RAW WG Agenda IETF-108
======================

Date: THURSDAY, July 30, 2020
Time: 11:00-12:40 UTC -- 100mins
Chairs: 
  Rick Taylor <[email-masked]>
  Eve Schooler <[email-masked]> Responsible AD: Deborah Brungard <[email-masked]>

1) Intro -- 10 mins
                                    
2) Use cases -- 10 mins    
                           
3) 802.11 update on TSN and Localization -- 20 mins (Dave Cavalcanti and Ganesh Venkatesan)

4) LDACS -- 10 mins           

6) OAM -- 15 mins           
                  
7) Discussion -- 10 mins

---

From: "Schooler, Eve M" <[email-masked]>
Date: Wed, 29 Jul 2020 06:56:56 +0000

Hi all,
We are looking forward to the RAW WG session on Thursday.
If you haven't already sent us your slides, we would appreciate receiving them by end of day Wednesday.
Please let us know if you would be willing to volunteer (1) to take notes, or (2) to watch the jabber window.
Many thanks,
Rick & Eve

-----

RAW WG Agenda IETF-108
======================

Time Zone conversion: https://www.timeanddate.com/worldclock/converter.html?iso=20200730T110000&p1=1240

1) Intro -- 10 mins
                                    
2) Use cases -- 10 mins    

4) LDACS -- 10 mins           

6) OAM -- 15 mins           
                  
7) Discussion -- 10 mins

---

From: "Grossman, Ethan A." <[email-masked]>
Date: Wed, 29 Jul 2020 16:36:14 +0000

Hi Rick and Eve,
I plan to attend the RAW session and will do my best to take notes, but it is at 4am my time so I'm not sure how effective I'll be at it...
This would be the first time I try taking notes in codimd, but it looks like I can log in and see a sheet to write on. But I note there is also a Meetecho page. Do I understand correctly that RAW is using codimd for notes? 
Thanks,
Ethan.

-----Original Message-----
From: RAW <[email-masked]> On Behalf Of Schooler, Eve M
Sent: Tuesday, July 28, 2020 11:57 PM
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: Re: [Raw] RAW agenda - IETF 108 (virtual)

Hi all,

-----

RAW WG Agenda IETF-108
======================

1) Intro -- 10 mins
                                    
2) Use cases -- 10 mins    

4) LDACS -- 10 mins           

6) OAM -- 15 mins           
                  
7) Discussion -- 10 mins

--
RAW mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/raw

---

From: "Schooler, Eve M" <[email-masked]>
Date: Wed, 29 Jul 2020 20:58:13 +0000

Ethan, Thank You for volunteering to take notes.
I hear you re the 4am meeting time! I feel like I've been sleep walking all week...
We are going to use the codimd tool for notetaking, as it is integrated directly into MeetEcho
(see page 14 of https://www.ietf.org/media/documents/Documentation-Meetecho-IETF.pdf).

Other folks,
As codimd is a shared editing tool, like Etherpad, you are encouraged to note take along with Ethan, as usual.

Thanks,
Eve

-----Original Message-----
From: Grossman, Ethan A. <[email-masked]> 
Sent: Wednesday, July 29, 2020 9:36 AM
To: Schooler, Eve M <[email-masked]>; [email-masked]
Cc: [email-masked]; [email-masked]
Subject: RE: RAW agenda - IETF 108 (virtual)

Hi Rick and Eve,

-----Original Message-----
From: RAW <[email-masked]> On Behalf Of Schooler, Eve M
Sent: Tuesday, July 28, 2020 11:57 PM
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: Re: [Raw] RAW agenda - IETF 108 (virtual)

Hi all,

-----

RAW WG Agenda IETF-108
======================

1) Intro -- 10 mins
                                    
2) Use cases -- 10 mins    

4) LDACS -- 10 mins           

6) OAM -- 15 mins           
                  
7) Discussion -- 10 mins