Subject: [Raw] DetNet OAM

From: Janos Farkas <[email-masked]>
Date: Sat, 4 Jul 2020 19:58:49 +0000

Dear RAW WG members,

You are welcome to contribute to the ongoing DetNet OAM work.

DetNet MPLS OAM and DetNet IP OAM are handled separately:
https://datatracker.ietf.org/doc/draft-ietf-detnet-mpls-oam/
https://datatracker.ietf.org/doc/draft-mirsky-detnet-ip-oam/
DetNet MPLS OAM is a WG draft, DetNet IP OAM is not yet.

DetNet IP OAM was one of the main discussion topics at the last DetNet interim:
https://datatracker.ietf.org/doc/minutes-interim-2020-detnet-01-202006110900/

As RAW extends DetNet concepts, I assume that RAW OAM would be an extension to DetNet OAM. Therefore, it may be useful to make the base OAM, i.e., DetNet OAM, such that it meets RAW requirements as much as possible; and provides good basis for RAW OAM extensions if anything radio specific is not covered by DetNet OAM.

Best regards,
János

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Mon, 6 Jul 2020 14:22:22 +0000

Makes a lot of sense Janos, many thanks for forwarding!

From: RAW <[email-masked]> On Behalf Of Janos Farkas
Sent: samedi 4 juillet 2020 21:59
To: [email-masked]
Subject: [Raw] DetNet OAM

Dear RAW WG members,

Best regards,
János