Subject: [Raw] OAM support draft: requirements or solutions

From: Fabrice Theoleyre <[email-masked]>
Date: Thu, 27 May 2021 11:01:30 +0200

Dear all, 

The current draft discusses the specificities of wireless networks concerning OAM.

Xavi raised an important question: shall we also discuss solutions or only requirements? 

I have the feeling that it is a bit early to propose something. We may rather point to legacy tools when they are adapted, and define the requirements when legacy tools may underperform / fail. 

While I would be very happy to start to help propose something new, I guess wee need such draft before.

What is your opinion? 

Best regards,
Fabrice

---

From: "Milheiro Mendes, Paulo Jorge" <[email-masked]>
Date: Thu, 27 May 2021 14:32:13 +0200

Dear Fabrice and all,

To the best of my understanding the OAM draft aims to describe a set of
features recommended to construct a predictable communication
infrastructure, such as connectivity verification, efficient data retrieval
and soft transition after reconfiguration.

These features should allow the communication network to fulfill the
requirements needed to handle reliable wireless services. Such requirements
are described in draft-sofia-raw-industrialreq-00 within the context of
industrial environments.

So, IMO these two drafts are intertwined. The OMA draft should consider the
requirements identified in industrialreq draft to recommend a proper set of
OAM features. On the other hand, the industrialreq should be updated to
consider new scenarios interesting from an OMA point of view.

Regards

*Dr. Paulo Mendes*

Expert on Network Architecture and Design

Central Research and Technology, XRC

*Airbus*

---- AIRBUS AMBER ----

On Thu, May 27, 2021 at 11:03 AM Fabrice Theoleyre <[email-masked]>
wrote:

> I have the feeling that it is a bit early to propose something. We may
> rather point to legacy tools when they are adapted, and define the
> requirements when legacy tools may underperform / fail.
>
> Fabrice--
> RAW mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/raw
>
The information in this e-mail is confidential. The contents may not be disclosed or used by anyone other than the addressee. Access to this e-mail by anyone else is unauthorised.
If you are not the intended recipient, please notify Airbus immediately and delete this e-mail.
Airbus cannot accept any responsibility for the accuracy or completeness of this e-mail as it has been sent over public networks. If you have any concerns over the content of this message or its Accuracy or Integrity, please contact Airbus immediately.
All outgoing e-mails from Airbus are checked using regularly updated virus scanning software but you should take whatever measures you deem to be appropriate to ensure that this message and any attachments are virus free.