Subject: [rddp] Minutes & MO/TO order

From: [email-masked]
Date: Mon, 9 Dec 2002 17:58:48 -0500

It's been pointed out that I left out a piece of IETF
process explanation in posting the Atlanta minutes.
Conclusions reached at an IETF meeting are always subject to
verification and further discussion on the list (to avoid
disenfranchising those who cannot attend meetings).  In
this particular case, the DDP draft authors proposed
a course of action for MO/TO order, there was no objection
to it in the meeting in Atlanta, but there have now been
concerns raised about it on the list, so the issue is open.

Sorry about that.

Thanks,
--David

----------------------------------------------------
David L. Black, Senior Technologist
EMC Corporation, 176 South St., Hopkinton, MA  01748
+1 (508) 293-7953 **NEW**     FAX: +1 (508) 293-7786
[email-masked]        Mobile: +1 (978) 394-7754
----------------------------------------------------
_______________________________________________
rddp mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/rddp

---

From: "Williams, Jim" <[email-masked]>
Date: Wed, 11 Dec 2002 18:59:41 -0500

The analysis done to date on this looks reasonable,
assuming the currently proposed marker schemes
and buffer ownership model.

I would like to opportunity to investigate alternative
buffer ownership models that may benefit from stronger
ordering of offsets.

If possible, I would prefer to keep this open until
those other issues have been resolved.

Or, alternatively, to keep the option of reopening
this issue should the underlying assumptions change
substantively.

Thanks, Jim

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> Sent: Monday, December 09, 2002 5:59 PM
> To: [email-masked]
> Subject: [rddp] Minutes & MO/TO order
> 
>