Subject: RE: [rddp] Minn. meeting & draft status

From: "Shah, Hemal" <[email-masked]>
Date: Tue, 1 Mar 2005 12:54:12 -0800

I agree with Tom that we need to meet to discuss status of various WG
action items rather than completely canceling the WG meeting. In
addition, at this time changing the flights at the last moment will not
be possible for many of us who were planning to attend RDDP WG.

Hemal

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Talpey, Thomas
Sent: Tuesday, March 01, 2005 1:25 PM
To: [email-masked]
Cc: [email-masked]
Subject: Re: [rddp] Minn. meeting & draft status

At 12:08 PM 3/1/2005, [email-masked] wrote:
>Since the WG Last call on the DDP, RDMAP and Security
>drafts has completed without any technical issues, I
>intend to cancel the RDDP WG meeting in Minneapolis,
>unless there are other technical issues to discuss

I think it would be a shame for folks who were in attendance
anyway not to meet. There was only one hour on the agenda,
and it seems that even a 10 minute review of the various WG
action items and their status would be a good thing to place
into minutes, for the record. Will IPS have any feedback for
us to discuss?

Tom.

_______________________________________________
rddp mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/rddp

_______________________________________________
rddp mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/rddp

---

From: Michael Krause <[email-masked]>
Date: Tue, 01 Mar 2005 12:59:52 -0800

I think status can be easily accomplished via the reflector and there is 
little value-add in having a in-person meeting for such discussions.  If 
there are technical issues of merit to discuss, then this warrants such a 
meeting but that is not what is being presented here.

Mike