Subject: Re: [rddp] Minn. meeting & draft status

From: Renato Recio <[email-masked]>
Date: Tue, 1 Mar 2005 12:13:43 -0600

When will you make the final call on the cancelation of the RDDP WG meeting
in Minneapolis?  I'm asking, because some folks may not attend the meeting
and be able to recover all or a part of their airline tickets.

Thanks,

Renato J Recio
Chief Architect, eServer I/O
IBM Distinguished Engineer
Member IBM Academy of Technology
Tel 512-838-3685, T/L 678-3685

                      [email-masked]                                                                                                          
                      om                       To:       [email-masked]                                                                           
                      Sent by:                 cc:                                                                                               
                      rddp-bounces@ietf        Subject:  [rddp] Minn. meeting & draft status                                                     
                      .org                                                                                                                       

                      03/01/2005 11:08                                                                                                           
                      AM                                                                                                                         

Everyone,

Since the WG Last call on the DDP, RDMAP and Security
drafts has completed without any technical issues, I
intend to cancel the RDDP WG meeting in Minneapolis,
unless there are other technical issues to discuss

NB: for those not familiar with IETF process, there
is no negative stigma associated with a WG not meeting
due to lack of outstanding technical issues, especially
as we're about to send a number of drafts to our AD.

So, if anyone has anything that they think needs RDDP
WG meeting time in Minneapolis, please let me know ASAP.
The remaining WG drafts (MPA, SCTP, Applicability)
will enter Working Group Last Call after the Minneapolis
meeting week.

Also, the new version of the Architecture draft has
been posted to the Internet-Draft servers.  I'm working
on clearing the outstanding IESG Discuss comments on this
draft.

Thanks,
--David
----------------------------------------------------
David L. Black, Senior Technologist
EMC Corporation, 176 South St., Hopkinton, MA  01748
+1 (508) 293-7953             FAX: +1 (508) 293-7786
[email-masked]        Mobile: +1 (978) 394-7754
----------------------------------------------------

_______________________________________________
rddp mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/rddp

_______________________________________________
rddp mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/rddp

---

From: Renato Recio <[email-masked]>
Date: Tue, 1 Mar 2005 15:14:00 -0600

I agree with Mike,  if there aren't any technical issues,  I'd rather just
not have a meeting to chat on the weather :{) or other non-critical topics.

Also...  though I already had tickets...  my company would likely
appreciate me saving them hotel and meal expsenses.

Thanks

Renato J Recio

                      Michael Krause                                                                                                             
                      <[email-masked]        To:       "RDDP" <[email-masked]>                                                                  
                      m>                       cc:                                                                                               
                      Sent by:                 Subject:  RE: [rddp] Minn. meeting & draft status                                                 
                      rddp-bounces@ietf                                                                                                          
                      .org                                                                                                                       

                      03/01/2005 02:59                                                                                                           
                      PM                                                                                                                         

I think status can be easily accomplished via the reflector and there is
little value-add in having a in-person meeting for such discussions.  If
there are technical issues of merit to discuss, then this warrants such a
meeting but that is not what is being presented here.

Mike

At 12:54 PM 3/1/2005, Shah, Hemal wrote:
      I agree with Tom that we need to meet to discuss status of various WG
      action items rather than completely canceling the WG meeting. In
      addition, at this time changing the flights at the last moment will
      not
      be possible for many of us who were planning to attend RDDP WG.

      Hemal

      -----Original Message-----
      From: [email-masked] [ mailto:[email-masked]] On Behalf
      Of
      Talpey, Thomas
      Sent: Tuesday, March 01, 2005 1:25 PM
      To: [email-masked]
      Cc: [email-masked]
      Subject: Re: [rddp] Minn. meeting & draft status

      >unless there are other technical issues to discuss

      I think it would be a shame for folks who were in attendance
      anyway not to meet. There was only one hour on the agenda,
      and it seems that even a 10 minute review of the various WG
      action items and their status would be a good thing to place
      into minutes, for the record. Will IPS have any feedback for
      us to discuss?

      Tom.