Subject: [rddp] Minn. meeting & draft status

From: [email-masked]
Date: Tue, 1 Mar 2005 12:08:50 -0500

Everyone,

Since the WG Last call on the DDP, RDMAP and Security
drafts has completed without any technical issues, I
intend to cancel the RDDP WG meeting in Minneapolis,
unless there are other technical issues to discuss

NB: for those not familiar with IETF process, there
is no negative stigma associated with a WG not meeting
due to lack of outstanding technical issues, especially
as we're about to send a number of drafts to our AD.

So, if anyone has anything that they think needs RDDP
WG meeting time in Minneapolis, please let me know ASAP.
The remaining WG drafts (MPA, SCTP, Applicability)
will enter Working Group Last Call after the Minneapolis
meeting week.

Also, the new version of the Architecture draft has
been posted to the Internet-Draft servers.  I'm working
on clearing the outstanding IESG Discuss comments on this
draft.

Thanks,
--David
----------------------------------------------------
David L. Black, Senior Technologist
EMC Corporation, 176 South St., Hopkinton, MA  01748
+1 (508) 293-7953             FAX: +1 (508) 293-7786
[email-masked]        Mobile: +1 (978) 394-7754
----------------------------------------------------

_______________________________________________
rddp mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/rddp

---

From: "Talpey, Thomas" <[email-masked]>
Date: Tue, 01 Mar 2005 14:25:21 -0500

>unless there are other technical issues to discuss

I think it would be a shame for folks who were in attendance
anyway not to meet. There was only one hour on the agenda,
and it seems that even a 10 minute review of the various WG
action items and their status would be a good thing to place
into minutes, for the record. Will IPS have any feedback for
us to discuss?

Tom.