Subject: [rddp] WG Last Call *Concluded*l: Security, DDP, RDMAP

From: [email-masked]
Date: Tue, 1 Mar 2005 12:00:19 -0500

The WG Last Call period on these documents has concluded.
I have seen no technical issues raised on the mailing
list, and hence these drafts have passed WG Last Call.

I have sent a number of editorial comments to the
authors.  The only one that approaches being technical is
that the following sentence in Section 4.1 of the security
draft needs to be removed: 

	"If a specific implementation does not wish to address
	security issues resolved by the Resource Manager, there
	may in fact be no resource manager at all."

This needs to be removed because the Privileged Resource
Manager and some of its security functionality are mandatory-
-to-implement, even if the PRM need not be realized as a
separately identifiable implementation component.  There is
text elsewhere in the security draft, as well as in both
the DDP and RDMAP drafts saying that the Privileged Resource
Manager is mandatory functionality.

Draft authors should plan to prepare revised drafts during
March, including checking the revised versions against the
ID (nits) checklist:  http://www.ietf.org/ID-Checklist.html

I'd like to have revised drafts ready to be sent to the ADs
& the IESG by the end of March, please.

Thanks,
--David

> This is the message you've all been waiting for ...
> 
> It is my pleasure to (finally!) announce the RDDP Working
> Group Last Call on the following three drafts:
> 
> DDP/RDMAP Security
> 	(draft-ietf-rddp-security-06.txt)
> Direct Data Placement over Reliable Transports
> 	(draft-ietf-rddp-ddp-04.txt)
> An RDMA Protocol Specification
> 	(draft-ietf-rddp-rdmap-03.txt)
> 
> This WG Last Call will run until 11:59pm Eastern Time
> (US) on Monday, February 28th.  That should give the
> draft authors and WG chair the rest of that week to
> organize any Last Call issues that need attention at
> the Minneapolis IETF meeting the following week.  An
> hour of meeting time has been requested in Minneapolis,
> but may be released if there's nothing to discuss.
> 
> Technical comments need to be posted to this mailing list.
> Editorial comments may be sent directly to the primary
> draft authors:
> 
> - Security: Jim Pinkerton <jpink -at- windows.microsoft.com>
> - DDP: Hemal Shah <hemal.shah -at- intel.com>
> - RDMAP: Renato J. Recio <recio -at- us.ibm.com>
> 
> Please copy me (as WG chair - David Black <black_david -at-
> emc.com>) on any editorial comments, just in case something
> initially thought to be editorial turns out to have technical
> content.
> 
> There are other drafts linked to the WG's web page:
> 
> http://www.ietf.org/html.charters/rddp-charter.html
> 
> that may be of interest or relevance in reviewing the three
> drafts for this WG Last Call.
> 
> Many thanks to all whose hard work has gotten us this far,
> --David (RDDP WG chair)
> 
> ----------------------------------------------------
> David L. Black, Senior Technologist
> EMC Corporation, 176 South St., Hopkinton, MA  01748
> +1 (508) 293-7953             FAX: +1 (508) 293-7786
> [email-masked]        Mobile: +1 (978) 394-7754
> ----------------------------------------------------
> 
> _______________________________________________
> rddp mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/rddp
> 

_______________________________________________
rddp mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/rddp

---

From: "Jim Pinkerton" <[email-masked]>
Date: Wed, 2 Mar 2005 09:26:12 -0800

I'll resubmit the draft with the text removed immediately after the
black-out period.

Jim

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf
Of
> [email-masked]
> Sent: Tuesday, March 01, 2005 9:00 AM
> To: [email-masked]
> Subject: [rddp] WG Last Call *Concluded*l: Security, DDP, RDMAP
>

---

From: [email-masked]
Date: Wed, 2 Mar 2005 13:36:12 -0500

Jim,

Please make sure that the additional editorial updates
that were sent directly are dealt with and that the draft
is checked against the ID Checklist before submitting.

Thanks,
--David

> From: Jim Pinkerton [mailto:[email-masked]] 
> Sent: Wednesday, March 02, 2005 12:26 PM
> To: [email-masked]; [email-masked]
> Subject: RE: [rddp] WG Last Call *Concluded*l: Security, DDP, RDMAP
> 
>

---

From: "Jim Pinkerton" <[email-masked]>
Date: Wed, 2 Mar 2005 11:26:15 -0800

Will do. Sorry, in my quick reply I did not mean to imply I was going to
ignore the other feedback.

Jim

> From: [email-masked] [mailto:[email-masked]]
> Sent: Wednesday, March 02, 2005 10:36 AM
> To: Jim Pinkerton; [email-masked]