Subject: [rddp] Editorial correction for RDMAP 03

From: "Barry Reinhold\(home\)" <[email-masked]>
Date: Thu, 10 Mar 2005 14:23:23 -0500

I believe the following (RDMAP 7.2.1, 3rd *) is in error, and it is just a
"typo"

IS:

The Remote Peer's RDMAP Layer MUST process an RDMA Read Request 

         Message. A valid RDMA Read Request Message MUST NOT be 

         delivered to the Data Sink's ULP (i.e. it is processed by the 

         RDMAP layer).

SHOULD BE:

The Remote Peer's RDMAP Layer MUST process an RDMA Read Request 

         Message. A valid RDMA Read Request Message MUST NOT be 

         delivered to the Data Source's ULP (i.e. it is processed by the 

         RDMAP layer).

_______________________________________________
rddp mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/rddp

---

From: [email-masked]
Date: Mon, 14 Mar 2005 06:29:19 -0700

Yes, Data Sink should be Data Source. 
 
I only had to read it about 3 times to see what you changed. 
 
Pat

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of Barry Reinhold(home)
Sent: Thursday, 10 March, 2005 11:23 AM
To: RDDP
Subject: [rddp] Editorial correction for RDMAP 03

I believe the following (RDMAP 7.2.1, 3rd *) is in error, and it is just a "typo"

IS:

         RDMAP layer).

SHOULD BE:

         RDMAP layer).