Subject: [regext] Minutes for meeting at IETF95 in Buenos Aires

From: Ulrich Wisser <[email-masked]>
Date: Tue, 05 Apr 2016 17:36:54 +0000

Hi folks!

Here are the minutes. I hope I got all the names right.

/Ulrich

REGEXT meeting at IETF 95 Buenos Aires 2016-04-04 17:40-19:40

Co-chair James Galvin in the room
Co-chair Antoin Verschuren on jabber/meetecho

Jabber scribe:  Marco Davids
Minutes: Ulrich Wisser

Barry Laiba gets a bottle of beer as leaving area director. Thank you for
all your work!

Note well on screen

2 Existing Documents

2.a En route to publication

draft-ietf-eppext-keyrelay
Scott gives update on IPR status - no update, no information from Verisign
yet

draft-ietf-eppext-tmch-smd
approved by IESG in the RFC Editor queue

2.b EPPEXT WG leftovers

draft-ietf-eppext-launchphase
One change pending
depends on draft-eppext-tmch-func-spec
enter last call on mailing list
shepherd: Ulrich Wisser

draft-eppext-tmch-func-spec
Francisco presenting in the room
enter last call on mailinglist
shepherd: Ulrich Wisser

2.c REGEXT WG new documents
No comments from room

3. Registry Fee extension draft-brown-epp-fees
Gavin Brown presents remotely
Gavin asks wg for comments on the three options for defining check syntax.
James Gould remotely comments on signaling unavailability.
Scott Hollenbeck (in the room) Option B
>From jabber: James Gould option C, Alexander Mayerhofer Option B
Gavin Brown indicates B as preference
Chair suggest new version and discussion on the list + possibly move to
last call

4. Reseller extension draft-zhou-eppext-reseller-mapping
Presented in room by Linlin Zhou
Jabber: No need for org field
WG asked for guidance on status values
Question: Do we need reseller if we do not have registrar object?
More discussion on mailing list needed

5. RDAP Nameserver objects and Registrar Expiration date

draft-lozano-ietf-eppext-registrar-expiration-date
Francisco presents in the room
James Gould/ Alexander Mayerhofer: Do not use login to define server
behavior
Scott: Why do we need another expire date, maybe rename it
Antoin: We do not need draft if ICANN changes policy (which is still in
discussion)
WG: More objection to login sync option
James Galvin: Do not like login sync option
James Galvin: Maybe premature ICANN not decided on policy
Status: Not wg work item just yet only tech discussion

draft-lozano-rdap-nameservers-sharing-name
RDAP extensions
Allow two name server objects with same host name but different ROID
Revised document required, after that asking for adoption

6. Federated Authentication for RDAP using OpenID
Presented by Scott Hollenbeck in room
No discussion in room

7. 3rd Party DNS operator to Registrars/Registries Protocol
draft-latour-dnsoperator-to-rrr-protocol
Presented in room by Ólafur Guðmundsson
Asking wg for adoption

8. Verification Extension for EPP Contact/Domain Name Mapping
draft-zhou-eppext-contact-verification
draft-wang-eppext-domain-verification
Presentation in room by Linlin Zhou
Not asking for adoption yet

James Galvin concludes the meeting

-- 
Ulrich Wisser
[email-masked]

---

From: Ulrich Wisser <[email-masked]>
Date: Tue, 05 Apr 2016 19:23:40 +0000

Scott, you got it. I now copied Barrys name from the ietf website. And I
inserted your text for the ipr.

WG, please find the updated version below.

Barry Leiba gets a beer as leaving area director. Thank you for all your
work!

Note well on screen

2 Existing Documents

draft-ietf-eppext-keyrelay
Verisign is still working on an appropriate declaration update. Scott
expressed hope that an update could be provided within a few weeks.

2.b EPPEXT WG leftovers

Hollenbeck, Scott <[email-masked]> schrieb am Di., 5. Apr. 2016
um 20:48 Uhr:

> Ulrich, minor corrections below.
>
>
>
> Scott
>
>
>
> *From:* regext [mailto:[email-masked]] *On Behalf Of *Ulrich
> Wisser
> *Sent:* Tuesday, April 05, 2016 1:37 PM
> *To:* [email-masked]
> *Subject:* [regext] Minutes for meeting at IETF95 in Buenos Aires
>
>
>
> Hi folks!
>
>
>
> s/Laiba/Lieba/
> [SAH] Could we please change this to read: “Verisign is still working on
> an appropriate declaration update. Scott expressed hope that an update
> could be provided within a few weeks.”.
>
>
>
-- 
Ulrich Wisser
[email-masked]

---

From: "Hollenbeck, Scott" <[email-masked]>
Date: Tue, 5 Apr 2016 18:48:55 +0000

Scott

From: regext [mailto:[email-masked]] On Behalf Of Ulrich Wisser
Sent: Tuesday, April 05, 2016 1:37 PM
To: [email-masked]
Subject: [regext] Minutes for meeting at IETF95 in Buenos Aires

Hi folks!

/Ulrich

Barry Laiba gets a bottle of beer as leaving area director. Thank you for all your work!
s/Laiba/Lieba/

Note well on screen

2 Existing Documents

draft-ietf-eppext-keyrelay
Scott gives update on IPR status - no update, no information from Verisign yet
[SAH] Could we please change this to read: “Verisign is still working on an appropriate declaration update. Scott expressed hope that an update could be provided within a few weeks.”.

2.b EPPEXT WG leftovers

Chair suggest new version and discussion on the list + possibly move to last call

draft-lozano-ietf-eppext-registrar-expiration-date
Francisco presents in the room
James Gould/ Alexander Mayerhofer: Do not use login to define server behavior
Scott: Why do we need another expire date, maybe rename it
Antoin: We do not need draft if ICANN changes policy (which is still in discussion)
WG: More objection to login sync option
James Galvin: Do not like login sync option
James Galvin: Maybe premature ICANN not decided on policy
Status: Not wg work item just yet only tech discussion

7. 3rd Party DNS operator to Registrars/Registries Protocol draft-latour-dnsoperator-to-rrr-protocol
Presented in room by Ólafur Guðmundsson
Asking wg for adoption

--
Ulrich Wisser
[email-masked]<mailto:[email-masked]>

---

From: Alexander Mayrhofer <[email-masked]>
Date: Wed, 6 Apr 2016 06:28:30 +0000

Question – particularly regarding the Fee draft (but, might apply to other drafts as well):

-          This is (still) an individual draft, and I have not seen a call for adoption to make it a WG document

-          However, during the session, it was indicated that this document would go to “Last Call” soon

-          If this was meant to be a Working Group Last Call, then I don’t see how an individual draft could be subjected to that.

Therefore, are we going to see a call for WG adoption for said document? Or, is there a plan for a different path to publication?

Thanks,
Alex

Von: regext [mailto:[email-masked]] Im Auftrag von Ulrich Wisser
Gesendet: Dienstag, 05. April 2016 21:24
An: Hollenbeck, Scott; [email-masked]
Betreff: Re: [regext] Minutes for meeting at IETF95 in Buenos Aires

Scott, you got it. I now copied Barrys name from the ietf website. And I inserted your text for the ipr.

Barry Leiba gets a beer as leaving area director. Thank you for all your work!

Note well on screen

2 Existing Documents

draft-ietf-eppext-keyrelay
Verisign is still working on an appropriate declaration update. Scott expressed hope that an update could be provided within a few weeks.

2.b EPPEXT WG leftovers

Hollenbeck, Scott <[email-masked]<mailto:[email-masked]>> schrieb am Di., 5. Apr. 2016 um 20:48 Uhr:
Ulrich, minor corrections below.

Scott

From: regext [mailto:[email-masked]<mailto:[email-masked]>] On Behalf Of Ulrich Wisser
Sent: Tuesday, April 05, 2016 1:37 PM
To: [email-masked]<mailto:[email-masked]>
Subject: [regext] Minutes for meeting at IETF95 in Buenos Aires

Hi folks!

/Ulrich

Note well on screen

2 Existing Documents

2.b EPPEXT WG leftovers

---

From: Antoin Verschuren <[email-masked]>
Date: Wed, 6 Apr 2016 14:34:28 +0200

Alexander,

During our previous meeting and our rechartering discussion on the mailinglist, the WG has decided to adopt all the documents that were accepted as milestones in our new charter all at once.
http://www.ietf.org/mail-archive/web/eppext/current/msg00858.html

My fellow co-chair Jim will reach out to all authors of these documents and will request them to submit a new version that reflects the adoption by the working group.
Because of the cut-off date for documents and our late rechartering Jim didn’t get around to that prior to this meeting, but he will do so shortly after.

- --
Antoin Verschuren

Tweevoren 6, 5672 SB Nuenen, NL
M: +31 6 37682392

Op 6 apr. 2016, om 08:28 heeft Alexander Mayrhofer <[email-masked]> het volgende geschreven:

> Hollenbeck, Scott <[email-masked]> schrieb am Di., 5. Apr. 2016 um 20:48 Uhr:
> _______________________________________________
> regext mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/regext

---

From: "James Galvin" <[email-masked]>
Date: Wed, 06 Apr 2016 10:52:02 -0300

As Antoin said, we had agreed at the last meeting that we would move to 
have the draft’s renamed to more directly reflect that they are a 
working group document.

I have since learned that this is not strictly necessary.  The documents 
are listed in the charter and when the working group adopted the charter 
it thus adopted the documents.

We could change the names but it’s not strictly required.  For 
documents for which we are providing an update before we submit to the 
IESG, it would be a convenient time to change the name and perhaps we 
should do that.  I’ll reach out to authors and we’ll make that 
happen.

Jim

On 6 Apr 2016, at 3:28, Alexander Mayrhofer wrote:

> -          This is (still) an individual draft, and I have not seen a 
> call for adoption to make it a WG document
>
> -          If this was meant to be a Working Group Last Call, then I 
> don’t see how an individual draft could be subjected to that.
>
> Therefore, are we going to see a call for WG adoption for said 
> document? Or, is there a plan for a different path to publication?
>
> Thanks,
> Alex
>
> Hollenbeck, Scott 
> <[email-masked]<mailto:[email-masked]>> schrieb am 
> Di., 5. Apr. 2016 um 20:48 Uhr:
> From: regext 
> [mailto:[email-masked]<mailto:[email-masked]>] On 
> Behalf Of Ulrich Wisser
> [SAH] Could we please change this to read: “Verisign is still 
> working on an appropriate declaration update. Scott expressed hope 
> that an update could be provided within a few weeks.”.
>

---

From: "Marc Blanchet" <[email-masked]>
Date: Wed, 06 Apr 2016 11:02:14 -0300

On 6 Apr 2016, at 10:52, James Galvin wrote:

> As Antoin said, we had agreed at the last meeting that we would move 
> to have the draft’s renamed to more directly reflect that they are a 
> working group document.
>
> I have since learned that this is not strictly necessary.  The 
> documents are listed in the charter and when the working group adopted 
> the charter it thus adopted the documents.

right, but it is way more easier for people to find those when the 
following conventions are used (for example, that triggers getting 
listed in the data tracker under other related documents, which is quite 
useful):
- individual draft targeted to this working group: 
draft-yourname-regext-yourstuff-XX
- wg drafts: draft-ietf-regext-yourstuff-XX

Especially since we have a long list of drafts and somewhat « long » 
period to process them.

my 2 cents, Marc.

>> <[email-masked]<mailto:[email-masked]>> schrieb 
>> am Di., 5. Apr. 2016 um 20:48 Uhr:

---

From: Alexander Mayrhofer <[email-masked]>
Date: Sun, 17 Apr 2016 19:26:40 +0000

> have the draft’s renamed to more directly reflect that they are a

Yes, i think this would be a great idea, because it clarifies which of the drafts are actual working group items, and which of them are not. 

> it thus adopted the documents.

That is - i would say - pretty unusual. And, theoretically, does that mean I could also submit an individual draft with an identical title as one of the titles from the charter, and it would automatically become a equal candidate for publication?
 
> should do that.  I’ll reach out to authors and we’ll make that

As described above, i think we should do that step. It's not that much of a hassle while rolling a new revision, and it would remove a couple of question marks (like the one I described in my original email).

But, ultimately, of course, this is to the discretion of the WG chairs and the AD.

Alex

---

From: "James Galvin" <[email-masked]>
Date: Fri, 22 Apr 2016 13:28:22 -0400

The minutes have been submitted to IETF 95 meeting materials.

Thanks,

Jim