Subject: [regext] Volunteers for Scribe and Jabber Scribe for Mondays REGEXT meeting

From: Antoin Verschuren <[email-masked]>
Date: Fri, 1 Apr 2016 13:23:41 +0200

Dear Working Group,

The chairs are looking for volunteers for a scribe and Jabber scribe for monday’s REGEXT meeting.
If you’re in Buenos Aires attending REGEXT, and willing to take one of these roles, please let us know.

Being a scribe is greatly appreciated by the chairs and other WG participants, and it really helps you to follow the meeting in detail.
This is your chance to be the first (jabber) scribe for our new REGEXT Working Group! ;-)

https://www.ietf.org/rfc/rfc7649.txt

Jim and Antoin

- --
Antoin Verschuren

Tweevoren 6, 5672 SB Nuenen, NL
M: +31 6 37682392

---

From: "James Galvin" <[email-masked]>
Date: Mon, 04 Apr 2016 15:37:12 -0300

Folks,

This is just a reminder that we need both a scribe and a Jabber scribe 
to start our meeting.  Marco Davids has agreed to be a Jabber scribe but 
we still need a scribe for the minutes.  Also, having more than one is 
always helpful!

Thanks!

Jim

On 1 Apr 2016, at 8:23, Antoin Verschuren wrote:

> Being a scribe is greatly appreciated by the chairs and other WG 
> participants, and it really helps you to follow the meeting in detail.
> _______________________________________________
> regext mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/regext