Subject: [regext] I-D Action: draft-ietf-regext-tmch-func-spec-00.txt

From: [email-masked]
Date: Fri, 22 Apr 2016 13:39:36 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Registration Protocols Extensions of the IETF.

        Title           : ICANN TMCH functional specifications
        Author          : Gustavo Lozano
	Filename        : draft-ietf-regext-tmch-func-spec-00.txt
	Pages           : 60
	Date            : 2016-04-22

Abstract:
   This document describes the requirements, the architecture and the
   interfaces between the ICANN Trademark Clearinghouse (TMCH) and
   Domain Name Registries as well as between the ICANN TMCH and Domain
   Name Registrars for the provisioning and management of domain names
   during Sunrise and Trademark Claims Periods.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-regext-tmch-func-spec/

There's also a htmlized version available at:
https://tools.ietf.org/html/draft-ietf-regext-tmch-func-spec-00

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: "Patrik Fältström" <[email-masked]>
Date: Sat, 23 Apr 2016 07:53:57 +0200

Comments (some of this can also be fund in SSAC document SAC-060 23 July 2013):

1. It is not clear how permutations of strings are to be calculated (by whom, and how) in the case confusability risks might arise. For example by the use of language tables or other mechanisms like LGRs.

2. The term "leftmost" is a bit confusing when talking about labels in DNS. I propose using "first" as in logical order.

3. The matching algorithm is not described, who is implementing it etc.

4. There are no instructions on how to handle cases where the matching algorithm in TMCH is different from matching algorithm one "expect" ("one" as in the trademark holder).

   Patrik

On 22 Apr 2016, at 22:39, [email-masked] wrote:

>         Title           : ICANN TMCH functional specifications        Author          : Gustavo Lozano
>    This document describes the requirements, the architecture and the   interfaces between the ICANN Trademark Clearinghouse (TMCH) and   Domain Name Registries as well as between the ICANN TMCH and Domain   Name Registrars for the provisioning and management of domain names   during Sunrise and Trademark Claims Periods.
>
>
> Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.
>
> _______________________________________________
> I-D-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i-d-announce
> Internet-Draft directories: http://www.ietf.org/shadow.html
> or ftp://ftp.ietf.org/ietf/1shadow-sites.txt