Subject: [regext] RDAP/REGOPS Beer BoF at IETF-95

From: "Hollenbeck, Scott" <[email-masked]>
Date: Sun, 3 Apr 2016 15:49:08 +0000

Verisign is hosting a beer BoF for folks who'd like to talk about RDAP and other regops topics while we're at IETF-95.

Monday 4 April
2100 - 2400 (9pm - 11am, or until the beer is gone)
Hilton Hotel, 8th Floor Executive Lounge Verisign meeting room

We'll have someone at the door to let you in if need be.

Scott

---

From: "Hollenbeck, Scott" <[email-masked]>
Date: Sun, 3 Apr 2016 16:00:19 +0000

Sorry, that should be *12*am (midnight) for the scheduled end.

Scott

> -----Original Message-----
> From: regext [mailto:[email-masked]] On Behalf Of Hollenbeck,
> Scott
> Sent: Sunday, April 03, 2016 11:49 AM
> To: [email-masked]; [email-masked]
> Subject: [regext] RDAP/REGOPS Beer BoF at IETF-95
> 
> Verisign is hosting a beer BoF for folks who'd like to talk about RDAP
> and other regops topics while we're at IETF-95.
> 
> Monday 4 April
> _______________________________________________
> regext mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/regext