Subject: [regext] Call for Adoption: draft-latour-dnsoperator-to-rrr-protocol

From: Antoin Verschuren <[email-masked]>
Date: Tue, 12 Apr 2016 14:18:52 +0200

Hi all,

During our successful meeting in Buenos Aires, there was a question for adopting draft-latour-dnsoperator-to-rrr-protocol.
The consensus in the room was to adopt this document.
So this starts an official call for adoption for draft-latour-dnsoperator-to-rrr-protocol.

The draft is available here:
https://datatracker.ietf.org/doc/draft-latour-dnsoperator-to-rrr-protocol/

Please review this draft to see if you think it is suitable for adoption by REGEXT, and comment to the list, clearly stating your view.
Please also indicate if you are willing to contribute text, review, etc.

This call for adoption ends 21 April 2016.
If there are no objections, the chairs will consider this document adopted.

Thanks,

Your REGEXT co-chairs Jim and Antoin.

- --
Antoin Verschuren

Tweevoren 6, 5672 SB Nuenen, NL
M: +31 6 37682392

---

From: "Hollenbeck, Scott" <[email-masked]>
Date: Tue, 12 Apr 2016 12:24:53 +0000

> -----Original Message-----
> From: regext [mailto:[email-masked]] On Behalf Of Antoin
> Verschuren
> Sent: Tuesday, April 12, 2016 8:19 AM
> To: regext
> Subject: [regext] Call for Adoption: draft-latour-dnsoperator-to-rrr-
> protocol
> 
> Hi all,
> 
> During our successful meeting in Buenos Aires, there was a question for
> adopting draft-latour-dnsoperator-to-rrr-protocol.

I support adoption of this document.

Scott

---

From: Gavin Brown <[email-masked]>
Date: Tue, 12 Apr 2016 14:17:22 +0100

It has my support.

G.

On 12/04/2016 13:18, Antoin Verschuren wrote:
> _______________________________________________
> regext mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/regext
> 

-- 
Gavin Brown
Chief Technology Officer
CentralNic Group plc (LSE:CNIC)
Innovative, Reliable and Flexible Registry Services
for ccTLD, gTLD and private domain name registries
https://www.centralnic.com/

CentralNic Group plc is a company registered in England and Wales with
company number 8576358. Registered Offices: 35-39 Moorgate, London,
EC2R 6AR.

---

From: Andy Newton <[email-masked]>
Date: Tue, 12 Apr 2016 13:41:02 +0000

I support this as a working group item.

-andy

> On Apr 12, 2016, at 8:18 AM, Antoin Verschuren <[email-masked]> wrote:
> 
> Hi all,
>

---

From: Kaveh Ranjbar <[email-masked]>
Date: Tue, 12 Apr 2016 15:57:10 +0200

Hello,

I support WG adoption of this document.

All the best,
Kaveh.

> On 12 Apr 2016, at 14:18, Antoin Verschuren <[email-masked]> wrote:
> 
> https://datatracker.ietf.org/doc/draft-latour-dnsoperator-to-rrr-protocol/ <https://datatracker.ietf.org/doc/draft-latour-dnsoperator-to-rrr-protocol/>

---

From: Antoin Verschuren <[email-masked]>
Date: Fri, 22 Apr 2016 17:32:26 +0200

Hi All,

We have had no objections for this proposal before the deadline, so this draft is now adopted by the REGEXT working group.

The chairs would like to ask the authors to submit a new 00 version of their draft that reflects the adoption, so that we can formally have it listed as one of the REGEXT documents.
When you submit, please use draft-ietf-regext-*** in your title, and it will show up in our list for approval.

Thank you,

Jim and Antoin.

- --
Antoin Verschuren

---

From: "Linlin Zhou" <[email-masked]>
Date: Mon, 25 Apr 2016 15:27:14 +0800

Dear chair,

Can other documents included in the charter be renamed now?

Regards,

Linlin Zhou
 
From: Antoin Verschuren
Date: 2016-04-22 23:32
To: regext
Subject: Re: [regext] Call for Adoption: draft-latour-dnsoperator-to-rrr-protocol
Hi All,

 
Thank you,
 
Jim and Antoin.
 
- --
Antoin Verschuren