Subject: [regext] I-D Action: draft-ietf-regext-epp-fees-10.txt

From: [email-masked]
Date: Mon, 05 Mar 2018 14:31:52 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Registration Protocols Extensions WG of the IETF.

        Title           : Registry Fee Extension for the Extensible Provisioning Protocol (EPP)
        Authors         : Roger Carney
                          Gavin Brown
                          Jothan Frakes
	Filename        : draft-ietf-regext-epp-fees-10.txt
	Pages           : 37
	Date            : 2018-03-05

Abstract:
   This document describes an Extensible Provisioning Protocol (EPP)
   extension mapping for registry fees.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-regext-epp-fees/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-regext-epp-fees-10
https://datatracker.ietf.org/doc/html/draft-ietf-regext-epp-fees-10

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-regext-epp-fees-10

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Roger D Carney <[email-masked]>
Date: Mon, 5 Mar 2018 22:35:37 +0000

Good Afternoon,

This latest draft contains minor changes to the document that came about due to WGLC comments.

Thanks

Roger

________________________________
From: regext <[email-masked]> on behalf of [email-masked] <[email-masked]>
Sent: Monday, March 5, 2018 4:31 PM
To: [email-masked]
Cc: [email-masked]
Subject: [regext] I-D Action: draft-ietf-regext-epp-fees-10.txt

Abstract:

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-regext-epp-fees/
Registry Fee Extension for the Extensible Provisioning ...<https://datatracker.ietf.org/doc/draft-ietf-regext-epp-fees/>
datatracker.ietf.org
Registry Fee Extension for the Extensible Provisioning Protocol (EPP) (Internet-Draft, 2017)

_______________________________________________
regext mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/regext
regext -- Registration Protocols Extensions - ietf.org<https://www.ietf.org/mailman/listinfo/regext>
www.ietf.org
Registration Protocols Extensions (REGEXT) Working Group The Extensible Provisioning Protocol (EPP, Standard 69) is the standard domain name provisioning protocol for ...