Subject: [regext] IETF 101 agenda and POSSIBLE RESCEDULING

From: Antoin Verschuren <[email-masked]>
Date: Sat, 10 Mar 2018 16:26:18 +0100

Hi All,

Below is our preliminary agenda for our REGEXT IETF 101 meeting that I posted since the agenda was due.
As you can see, we only received extra items from Roger, and we still have space left on our agenda.

If you have any more items you wish to discuss, please let the chairs know asap!

Also be AWARE of the following:
We have received a request to reschedule our Wednesday 1520 regular meeting session due to a conflict of another WG.
The workable options for rescheduling we were presented are Tuesday 0930 or Friday 1150.
The problem of the Tuesday option is that both Adam our AD, and myself as co-chair have a conflict on Tuesday, but Jim our other co-chair hasn’t.
However, we feel that the Friday might be a conflict for the WG, as the work meeting on Monday and a regular session on Friday may be too far apart.
So we opted our first choice to reschedule to Tuesday, and I will sacrifice my remote presence for the benefit of the WG and I will try to follow the meeting over a low bandwidth link.
We have yet to hear which of the 2 options works best for the IETF, so be aware we may still reschedule to Friday if that’s the only option left.

Preliminary agenda:

Registration Protocols Extensions (REGEXT)
IETF 101, London, UK, Agenda

Co-chairs: Jim Galvin, Antoin Verschuren
Mailinglist: [email-masked]

*****************************************

Session I,  Work session.
Monday 2018-03-19  17:40 - 18:40

      Introduce the Registry Mapping concepts (Roger Carney)
      This will be a discussion/work session on a new Registry mapping proposal,
      a new  Policy document that describes all of the variable paths that an
      extension creates (SHOULD(s), MAY(s), lists, etc).

*****************************************

*****************************************

Session II,  Regular WG meeting session.
Wednesday 2018-03-21  15:20 - 16:50

1. Welcome and Introductions (5 minutes)

   i.   Jabber scribe
   ii.  Notes scribe
   iii. NOTE WELL

2. Existing Document Status

2.a. Published (2 minutes)

   i.  Launch Phase Mapping for the Extensible Provisioning Protocol
       RFC 8334 (was draft-ietf-regext-launchphase )

2.b.  Working group (past) last call documents (15 minutes)

   i.   https://datatracker.ietf.org/doc/draft-ietf-regext-epp-fees/
        (Roger Carney 10 minutes)

   ii.  https://datatracker.ietf.org/doc/draft-ietf-regext-change-poll/

   iii. https://datatracker.ietf.org/doc/draft-ietf-regext-allocation-token/

3.  https://datatracker.ietf.org/doc/draft-ietf-regext-validate/
    (Roger Carney 10 minutes)

4.  Working session summary (10 minutes)

   i. Introduce the Registry Mapping concepts (Roger Carney)

5.  Milestone status review (Adoption requests, Renaming, Milestones) (20 minutes)

    There are some items that can be closed on our milestone list, and some recently
    adopted documents that need to be added but we need to discuss the priority and
    maturity for them. We also want to discuss new documents to adopt.
    (milestone list / adopted documents overview to be added)

6. AOB

*****************************************

Regards,

Jim and Antoin

- --
Antoin Verschuren

Tweevoren 6, 5672 SB Nuenen, NL
M: +31 6 37682392

---

From: "James Galvin" <[email-masked]>
Date: Sun, 18 Mar 2018 20:16:42 +0000

I have just confirmed this evening that they have NOT moved our meeting. 
  The published final agenda is correct.

The REGEXT will meet as follows at IETF101.

Monday, 1740-1840, Park Suite (east wing first floor)
Wednesday, 1520-1650, Richmond/Chelsea/Tower (east wing first floor)

Sorry for the confusion.

Jim

On 10 Mar 2018, at 15:26, Antoin Verschuren wrote:

> We have received a request to reschedule our Wednesday 1520 regular 
> meeting session due to a conflict of another WG.
> The problem of the Tuesday option is that both Adam our AD, and myself 
> as co-chair have a conflict on Tuesday, but Jim our other co-chair 
> hasn’t.
> However, we feel that the Friday might be a conflict for the WG, as 
> the work meeting on Monday and a regular session on Friday may be too 
> far apart.
> So we opted our first choice to reschedule to Tuesday, and I will 
> sacrifice my remote presence for the benefit of the WG and I will try 
> to follow the meeting over a low bandwidth link.
> We have yet to hear which of the 2 options works best for the IETF, so 
> be aware we may still reschedule to Friday if that’s the only option 
> left.
>
> Preliminary agenda:
>
>    ii.  
> https://datatracker.ietf.org/doc/draft-ietf-regext-change-poll/
>
>    iii. 
> https://datatracker.ietf.org/doc/draft-ietf-regext-allocation-token/
>
>
> _______________________________________________
> regext mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/regext

---

From: Stephane Bortzmeyer <[email-masked]>
Date: Mon, 19 Mar 2018 14:58:02 +0000

On Sat, Mar 10, 2018 at 04:26:18PM +0100,
 Antoin Verschuren <[email-masked]> wrote 

> Wednesday 2018-03-21  15:20 - 16:50
...
> 6. AOB

draft-bortzmeyer-regext-epp-dname "EPP Mapping for DNAME delegation"
has now one implementation (client-side), I just published -02, with
only this added information.

If people want to discuss it during the WG meeting or outside of the
WG, I'm in London and be happy to talk.