Subject: [regext] The REGEXT WG has placed draft-sattler-epp-registry-maintenance in state "Candidate for WG Adoption"

From: IETF Secretariat <[email-masked]>
Date: Mon, 26 Mar 2018 05:41:35 -0700

The REGEXT WG has placed draft-sattler-epp-registry-maintenance in state
Candidate for WG Adoption (entered by James Galvin)

The document is available at
https://datatracker.ietf.org/doc/draft-sattler-epp-registry-maintenance/

Comment:
Proposed by registrars from ICANN tech ops group

---

From: Mario Loffredo <[email-masked]>
Date: Mon, 26 Mar 2018 15:49:54 +0200

Dear,

it seems to me that maint:end element is wrong in both the examples of 
Poll response (pages 7 and 9):

<maint:start>2017-04-30T06:00:00Z</maint:start>
<maint:end>2013-10-22T14:25:57Z</maint:end>

Regards,
Mario

Il 26/03/2018 14:41, IETF Secretariat ha scritto:
> _______________________________________________
> regext mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/regext

-- 
Dr. Mario Loffredo
Servizi Internet e Sviluppo Tecnologico
CNR - Istituto di Informatica e Telematica
via G. Moruzzi 1, I-56124 PISA, Italy
E-Mail: [email-masked]
Phone: +39 050 3153497
Web: http://www.iit.cnr.it/mario.loffredo

---

From: Tobias Sattler <[email-masked]>
Date: Mon, 26 Mar 2018 16:16:19 +0200

It will be fixed in the new version by the end of this week.

Tobias

> On 26. Mar 2018, at 15:49, Mario Loffredo <[email-masked]> wrote:
> 
> Dear,
> 
> it seems to me that maint:end element is wrong in both the examples of Poll response (pages 7 and 9):
>