Subject: [regext] IETF 101 minutes, and discussions not happening on this mailing-list

From: Patrick Mevzek <[email-masked]>
Date: Mon, 21 May 2018 05:22:04 +0200

Hello,

I do not seem to have seen the minutes posted on this mailing-list unfortunately, or I failed to spot them by looking at email subjects, sorry in advance.

Anyway there is two points that I find troublesome in:
https://datatracker.ietf.org/doc/minutes-101-regext/

> Registry Mapping, Roger Carney
> Open question on boot strap for registry mapping
> Discussion about how to distribute the data and if it is public at all.
> Question if this data should be in EPP, RDAP or something else.
> Next step: make a draft, adaption

Why is this not done and discussed on this mailing-list but only during face to
face meetings and over the phone? I think this excludes some participants and 
also lacks any kind of material minutes and searching capabilities.

> James Galvin mentions that ICANN has a tech ops groups with many
> registrars present.  This group will send documents for
> standardization to the Regext WG.  Intense discussion about process
> and involvement. To get standards people need to participate.

I find that way to work quite worrisome. I do not think this working group
should be rubber stamping documents elaborated elsewhere, even under the best
assumptions for everyone, and even if "everywhere" is also populated by many
people hanging here.
It may be sad that not too many or not enough registrars are on this mailing-list,
but instead of having the discussions elsewhere, why not encouraging them to come
here? Each registry should do that for its registrars.

If I take the latest (only?) example of this, it is the draft about registry
message on maintenance. There was almost no discussion of it here, I was the only
one to convey some comments/questions that were not acknowledged nor adressed in any way. It would find it very strange to see it come back and asking for the working group adoption.

I have other thoughts about this working group, prompted by what we have
seen recently on the TLS and DNSOP working groups so I will try to draft
an email about that soon to see what the working group thinks, and hoping to improve the end results of our work.

-- 
  Patrick Mevzek

---

From: Pieter Vandepitte <[email-masked]>
Date: Tue, 22 May 2018 12:11:17 +0200

Hi Patrick,

> also lacks any kind of material minutes and searching capabilities.

I think nobody just took the lead to start the discussion in the mailing list, yet? We should not wait for the chairs to start a thread, so let's get started.

> one to convey some comments/questions that were not acknowledged nor adressed in any way. It would find it very strange to see it come back and asking for the working group adoption.

I share your opinion. I think it's a good idea to offload the ICANN policy stuff to the techops list, and I think the techops list is a valuable input for regext, but there's little enthusiasm to think about the specs. We need more horsepower, especially from the registrars who benefit most.

Pieter