Subject: [regext] Delegated EPP

From: Pieter Vandepitte <[email-masked]>
Date: Mon, 28 May 2018 22:13:08 +0200

Hi,

As I see discussions popping up now and then of 3rd party organisations having to modify registry objects, wouldn't it be an idea to design something like delegated EPP instead of implementing new protocols? Something like: a registrar assigns a group to an object, then generates a token for the group and shares it with a 3rd party. Could be more or less complex, introducing users, etc.

I'm probably reopening old discussions, but maybe worth thinking of.

Pieter

---

From: Kal Feher <[email-masked]>
Date: Wed, 30 May 2018 19:10:24 +1000

Hi Pieter,

could you elaborate on what objects you think might be modified? Are you 
thinking of anything other than DNSSEC material?

delegation of epp to 3rd parties that are unknown to the registry does 
have some operational implications that need to be thought through. 
Although I suppose this group isnt regops.

On 29/5/18 6:13 am, Pieter Vandepitte wrote:
> _______________________________________________
> regext mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/regext

-- 
Kal Feher
Melbourne, Australia

---

From: Pieter Vandepitte <[email-masked]>
Date: Wed, 30 May 2018 11:38:58 +0200

Besides DNSSEC, I'm thinking of NS data and reseller data

kind regards

Pieter

> On 30 May 2018, at 11:10, Kal Feher <[email-masked]> wrote:
> 
> Hi Pieter,
> 
> could you elaborate on what objects you think might be modified? Are you thinking of anything other than DNSSEC material?
> 
> delegation of epp to 3rd parties that are unknown to the registry does have some operational implications that need to be thought through. Although I suppose this group isnt regops.
> 
>