Subject: [regext] I-D Action: draft-ietf-regext-org-06.txt

From: [email-masked]
Date: Tue, 08 May 2018 20:15:08 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Registration Protocols Extensions WG of the IETF.

        Title           : Extensible Provisioning Protocol (EPP) Organization Mapping
        Authors         : Linlin Zhou
                          Ning Kong
                          Guiqing Zhou
                          Xiaodong Lee
                          James Gould
	Filename        : draft-ietf-regext-org-06.txt
	Pages           : 41
	Date            : 2018-05-08

Abstract:
   This document describes an Extensible Provisioning Protocol (EPP)
   mapping for provisioning and management of organization objects
   stored in a shared central repository.  Specified in Extensible
   Markup Language (XML), this extended mapping is applied to provide
   additional features required for the provisioning of organizations.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-regext-org/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-regext-org-06
https://datatracker.ietf.org/doc/html/draft-ietf-regext-org-06

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-regext-org-06

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: "Linlin Zhou" <[email-masked]>
Date: Wed, 9 May 2018 13:20:35 +0800

Dear all,
The org drafts have been updated to version 06. Please review.

Regards,
Linlin

[email-masked]
 
From: internet-drafts
Date: 2018-05-09 11:15
To: [email-masked]
CC: regext
Subject: [regext] I-D Action: draft-ietf-regext-org-06.txt

 
Abstract:

 

 
_______________________________________________
regext mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/regext

---

From: "Gould, James" <[email-masked]>
Date: Wed, 9 May 2018 15:30:22 +0000

Linlin,

All of my review feedback has been incorporated into draft-ietf-regext-org-06 and draft-ietf-regext-org-ext-06.

Thanks,

—

JG

James Gould
Distinguished Engineer
[email-masked]

703-948-3271
12061 Bluemont Way
Reston, VA 20190

Verisign.com<http://verisigninc.com/>
From: regext <[email-masked]> on behalf of Linlin Zhou <[email-masked]>
Date: Wednesday, May 9, 2018 at 1:21 AM
To: regext <[email-masked]>
Subject: [EXTERNAL] Re: [regext] I-D Action: draft-ietf-regext-org-06.txt

Dear all,

Regards,
Linlin
________________________________
[email-masked]

From: internet-drafts<mailto:[email-masked]>
Date: 2018-05-09 11:15
To: [email-masked]<mailto:[email-masked]>
CC: regext<mailto:[email-masked]>
Subject: [regext] I-D Action: draft-ietf-regext-org-06.txt

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Registration Protocols Extensions WG of the IETF..

Abstract:

---

From: "Linlin Zhou" <[email-masked]>
Date: Fri, 11 May 2018 11:13:56 +0800

Dear all,
The org drafts have responded all the comments on the mailing list. The authors would like to request to move them to the next step.

Regards,
Linlin

[email-masked]
 
From: Gould, James
Date: 2018-05-09 23:30
To: Linlin Zhou; regext
Subject: Re: [regext] I-D Action: draft-ietf-regext-org-06.txt
Linlin,

Thanks,
  
—
 
JG

James Gould
Distinguished Engineer
[email-masked]

703-948-3271
12061 Bluemont Way
Reston, VA 20190

Verisign.com 
 
Dear all,
 
Regards,
Linlin

[email-masked]
 
From: internet-drafts
Date: 2018-05-09 11:15

 
Abstract: