Subject: [regext] Preparing for Montreal

From: Antoin Verschuren <[email-masked]>
Date: Fri, 25 May 2018 08:24:52 +0200

Hi all,

It is time for us to start thinking of meeting in Montreal.
With 6 out of 9 millstones on our list in a shepherd writeup status, the chairs would like to know if there are enough topics left for us to justify a work session in Montreal and get a sense of the length for our regular meeting slot.
We need to send in a meeting request next week, so our question to you is:
-Do you have agenda items for Montreal?
-Do you have items to be discussed in a work session?

Our judgement is that we have 3 active drafts left on our milestones list for which there is little discussion left, mostly also because the focus has been on the 6 WGLC documents for the past period and we have little resources (in other words: we understand you could do with a re-bootstrapping ;-)).
There are 2 topics that may justify a work session as far as we are aware:
-The registry mapping discussion
-Poll messages with unhanded namespaces
But since there are no related drafts yet for these discussions that need to be presented in our regular session, we could also decide to use 1 meeting slot where we take the first half hour for our regular session for status updates to our milestones, and the rest of our meeting to these topics if someone is willing to lead them.

So please let us know if you have any agenda items.

Jim and Antoin.

- -- 
Antoin Verschuren

Tweevoren 6, 5672 SB Nuenen, NL
M: +31 6 37682392

---

From: Roger D Carney <[email-masked]>
Date: Fri, 25 May 2018 15:25:48 +0000

Good Morning,

Do we need to discuss our next documents in our regular meeting slot?

For the regular meeting, I would like to give an update from the interim meeting(s).

I like the two suggested topics for the working session: Registry Mapping and Poll Messages w/ Unhandled Namespaces

With all the focus from ICANN on RDAP, I wonder if we should also discuss what is left to make RDAP functional for ICANN (e.g. authentication methods, searching, etc.).

I think maybe an hour for each session. Again I would like to see the working session before the regular meeting so that we can provide updates at the regular meeting.

Thanks

Roger

-----Original Message-----
From: regext [mailto:[email-masked]] On Behalf Of Antoin Verschuren
Sent: Friday, May 25, 2018 1:25 AM
To: regext <[email-masked]>
Subject: [regext] Preparing for Montreal

Hi all,

Jim and Antoin.

- --

Antoin Verschuren

M: +31 6 37682392

_______________________________________________

regext mailing list

[email-masked]<mailto:[email-masked]>

https://www.ietf.org/mailman/listinfo/regext

---

From: Mario Loffredo <[email-masked]>
Date: Sat, 26 May 2018 07:33:40 +0200

Inviato da iPhone

> Il giorno 25 mag 2018, alle ore 17:25, Roger D Carney <[email-masked]> ha scritto:
> 
> Good Morning,
>  
I agree.
> I think maybe an hour for each session. Again I would like to see the working session before the regular meeting so that we can provide updates at the regular meeting.

Regards
Mario
> [email-masked]
> [email-masked]