Subject: [regext] I-D Action: draft-ietf-regext-allocation-token-09.txt

From: [email-masked]
Date: Fri, 03 Aug 2018 05:24:38 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Registration Protocols Extensions WG of the IETF.

        Title           : Allocation Token Extension for the Extensible Provisioning Protocol (EPP)
        Authors         : James Gould
                          Kal Feher
	Filename        : draft-ietf-regext-allocation-token-09.txt
	Pages           : 24
	Date            : 2018-08-03

Abstract:
   This document describes an Extensible Provisioning Protocol (EPP)
   extension for including an Allocation Token in "query" and
   "transform" commands.  The Allocation Token is used as a credential
   that authorizes a client to request the allocation of a specific
   object from the server, using one of the EPP transform commands
   including create and transfer.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-regext-allocation-token/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-regext-allocation-token-09
https://datatracker.ietf.org/doc/html/draft-ietf-regext-allocation-token-09

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-regext-allocation-token-09

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: "Gould, James" <[email-masked]>
Date: Fri, 3 Aug 2018 12:26:50 +0000

The IETF Last Call has ended and the feedback received is included in draft-ietf-regext-allocation-token-09.  
  
—
 
JG

James Gould
Distinguished Engineer
[email-masked]

703-948-3271
12061 Bluemont Way
Reston, VA 20190

Verisign.com <http://verisigninc.com/> 

On 8/3/18, 8:24 AM, "regext on behalf of [email-masked]" <[email-masked] on behalf of [email-masked]> wrote:

    
    Abstract:

    

    
    _______________________________________________
    regext mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/regext

---

From: Adam Roach <[email-masked]>
Date: Fri, 3 Aug 2018 15:21:16 -0500

Thanks for moving so quickly on this! I've created an IESG ballot for 
this document, and it will be scheduled on the next available telechat.

/a