Subject: Re: [regext] Benjamin Kaduk's No Objection on draft-ietf-regext-org-ext-10: (with COMMENT)

From: "Linlin Zhou" <[email-masked]>
Date: Mon, 3 Dec 2018 16:42:00 +0800

Dear Scott,
Thanks for your comments. Please review if the following changes are workable for you.

In the business model of domain registration, we usually have three roles of entities: a registrant, a registrar and a registry, as defined in section 9 of [draft-ietf-dnsop-terminology-bis]. There may be other roles of entities involved in the domain registration process, such as resellers, DNS operators in section 9 of [draft-ietf-dnsop-terminology-bis], privacy proxies, etc.

A domain reseller is an individual or a company that acts as an agent for accredited registrars. DNS operator is defined in section 9 of [draft-ietf-dnsop-terminology-bis]. A privacy proxy is an entity used for domain registrations to protect the private information of the individuals and organizations. These kind of entities are defined as "organizations" with different role types in this document.

Regards,
Linlin

Linlin Zhou
 
From: Hollenbeck, Scott
Date: 2018-11-30 20:15
To: [email-masked]'; [email-masked]'
CC: [email-masked]'; [email-masked]'; [email-masked]'; [email-masked]'
Subject: RE: [regext] Benjamin Kaduk's No Objection on draft-ietf-regext-org-ext-10: (with COMMENT)
> -----Original Message-----
> From: regext <[email-masked]> On Behalf Of Benjamin Kaduk
> Sent: Thursday, November 29, 2018 10:07 PM
> To: The IESG <[email-masked]>
> Cc: [email-masked]; [email-masked];
> [email-masked]; [email-masked]
> Subject: [EXTERNAL] [regext] Benjamin Kaduk's No Objection on draft-ietf-
> regext-org-ext-10: (with COMMENT)
>
> Benjamin Kaduk has entered the following ballot position for
> draft-ietf-regext-org-ext-10: No Objection
>
> When responding, please keep the subject line intact and reply to all
> email addresses included in the To and CC lines. (Feel free to cut this
> introductory paragraph, however.)
>
>
> Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
> for more information about IESG DISCUSS and COMMENT positions.
>
>
> The document, along with other ballot positions, can be found here:
> https://datatracker.ietf.org/doc/draft-ietf-regext-org-ext/
>
>
>
> ----------------------------------------------------------------------
> COMMENT:
> ----------------------------------------------------------------------
>
> Thank you for addressing my Discuss points!
>
> [Original Comment section preserved below]
>
> Section 1
>
>    In the business model of domain registration, we usually have 3 roles
>    of entities: a registrant, a registrar and a registry.  There may be
>    other roles of entities involved in the domain registration process
>    which are not formally defined, such as resellers, DNS service
>    operators, privacy proxies, etc.
>
> nit: Perhaps I am misreading, but are we not going to formally define
> these entities in the next paragraph (in which case "yet" might be worth
> adding)?
 
If definitions are needed, it may make sense to cite those described in draft-ietf-dnsop-terminology-bis. The Datatracker says it's in the RFC Editor's AUTH48 state, so it should be available as an RFC in a matter of days.
 
Scott

---

From: "Hollenbeck, Scott" <[email-masked]>
Date: Mon, 3 Dec 2018 13:12:38 +0000

Works for me if it addresses Ben's comment.

Scott

From: regext <[email-masked]> On Behalf Of Linlin Zhou
Sent: Monday, December 03, 2018 3:42 AM
To: Hollenbeck, Scott <[email-masked]>; Benjamin Kaduk <[email-masked]>; iesg <[email-masked]>
Cc: regext-chairs <[email-masked]>; Pieter Vandepitte <[email-masked]>; regext <[email-masked]>; draft-ietf-regext-org-ext <[email-masked]>
Subject: [EXTERNAL] Re: [regext] Benjamin Kaduk's No Objection on draft-ietf-regext-org-ext-10: (with COMMENT)

Dear Scott,

Regards,

Linlin

  _____

Linlin Zhou

   From: Hollenbeck, Scott<mailto:[email-masked]>

   Date: 2018-11-30 20:15

   To: [email-masked]'<mailto:[email-masked]>; [email-masked]'<mailto:[email-masked]>

   CC: [email-masked]'<mailto:[email-masked]>; [email-masked]'<mailto:[email-masked]>; [email-masked]'<mailto:[email-masked]>; [email-masked]'<mailto:[email-masked]>

   > From: regext <[email-masked]<mailto:[email-masked]>> On Behalf Of Benjamin Kaduk

   > To: The IESG <[email-masked]<mailto:[email-masked]>>

   > Cc: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>;

   > [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>

   Scott

---

From: "Linlin Zhou" <[email-masked]>
Date: Tue, 4 Dec 2018 10:59:22 +0800

Dear Benjamin,
As some definitions are specified in the draft-ietf-dnsop-terminology-bis, I suggest removing "which are not formally defined" and making following changes in the first section. Does that work for you?

Regards,
Linlin

Linlin Zhou
 
From: Hollenbeck, Scott
Date: 2018-12-03 21:12
To: [email-masked]'; [email-masked]'; [email-masked]'
CC: [email-masked]'; [email-masked]'; [email-masked]'; [email-masked]'
Subject: Re: [regext] Benjamin Kaduk's No Objection on draft-ietf-regext-org-ext-10: (with COMMENT)
Works for me if it addresses Ben’s comment.
 
Scott

Dear Scott,

 
Regards,
Linlin

Linlin Zhou
 
From: Hollenbeck, Scott
Date: 2018-11-30 20:15

Scott

---

From: Benjamin Kaduk <[email-masked]>
Date: Tue, 4 Dec 2018 00:57:07 -0600

Dear Linlin,

Yes, that looks fine to me.

-Benjamin