Subject: [regext] list of documents to consider for working group adoption

From: "James Galvin" <[email-masked]>
Date: Fri, 07 Dec 2018 09:38:40 -0500

Included below is the list of potential documents and topics this 
working group could adopt.  The first step in moving forward is to make 
sure we have a complete list.  We are asking folks to review this list 
and make sure we have not missed anything.  We are allowing one week for 
this review, until Friday 14 December 2018.  During this time please do 
ask questions about documents or topics.

The next step will be for the working group members to indicate their 
top 5 choices of documents to move forward.  Recall that 5 is the 
maximum number of milestones suggested for us to have open at a time.  
If there is discussion to be had about this number please start a new 
email thread and we will see where it goes.

We will do this with a Doodle poll.  Hopefully you are familiar with 
this.  We will setup each document as a choice and you’ll be asked to 
select up to 5 documents.  In Doodle, you can select Yes, No, or 
IfNeedBe.  You can use the IfNeedBe option to indicate documents that 
you support but not as your top 5.  We will open this Doodle poll before 
the Christmas holiday and leave it open through Friday, 11 January.  
That should be plenty of time to get past holiday and vacation time that 
many folks will have during this time.

Once we have an ordered list of documents we will announce working group 
adoption requests and we will move forward with our work.  It’s going 
to be a busy year, 2019!

Registry Mapping
https://www.ietf.org/internet-drafts/draft-gould-carney-regext-registry/

Registry Reporting Repository
https://datatracker.ietf.org/doc/draft-mcpherson-sattler-registry-reporting-repo/

Registry Reporting Structure
https://datatracker.ietf.org/doc/draft-mcpherson-sattler-registry-report-structure/

Domain Fee Report
https://datatracker.ietf.org/doc/draft-sattler-registry-domain-fee-report/

Registry Transaction Report
https://datatracker.ietf.org/doc/draft-mcpherson-sattler-ry-transaction-report/

Registry Domain Inventory Report
https://datatracker.ietf.org/doc/draft-sattler-registry-domain-inventory-report/

Registry Domain Drop Report
https://datatracker.ietf.org/doc/draft-sattler-registry-domain-drop-report

Registry Maintenance Notifications
https://datatracker.ietf.org/doc/draft-sattler-epp-registry-maintenance/

Unhandled Namespaces
https://tools.ietf.org/html/draft-gould-casanova-regext-unhandled-namespaces

Change Poll
https://tools.ietf.org/html/draft-ietf-regext-change-poll

RDAP Search
https://datatracker.ietf.org/doc/draft-fregly-regext-rdap-search-regex/

Data Set File Format
https://datatracker.ietf.org/doc/draft-gould-regext-dataset/

Launch Phase Policy
https://datatracker.ietf.org/doc/draft-gould-regext-launch-policy/

Login Security
https://datatracker.ietf.org/doc/draft-gould-regext-login-security/

Antoin and Jim

---

From: "Hollenbeck, Scott" <[email-masked]>
Date: Fri, 7 Dec 2018 15:01:42 +0000

draft-ietf-regext-change-poll is already a WG document.

Please drop draft-fregly-regext-rdap-search-regex. There hasn't been any significant support expressed for the concept, so the authors are inclined to let it go for now.

Please add draft-hollenbeck-regext-rdap-openid.

Scott

> -----Original Message-----
> From: regext <[email-masked]> On Behalf Of James Galvin
> Sent: Friday, December 07, 2018 9:39 AM
> To: Registration Protocols Extensions <[email-masked]>
> Subject: [EXTERNAL] [regext] list of documents to consider for working
> group adoption
>
> Included below is the list of potential documents and topics this working
> group could adopt.  The first step in moving forward is to make sure we
> have a complete list.  We are asking folks to review this list and make
> sure we have not missed anything.  We are allowing one week for this
> review, until Friday 14 December 2018.  During this time please do ask
> questions about documents or topics.
>
> The next step will be for the working group members to indicate their top
> 5 choices of documents to move forward.  Recall that 5 is the maximum
> number of milestones suggested for us to have open at a time.
> We will do this with a Doodle poll.  Hopefully you are familiar with this.
> We will setup each document as a choice and you’ll be asked to select up
> to 5 documents.  In Doodle, you can select Yes, No, or IfNeedBe.  You can
> use the IfNeedBe option to indicate documents that you support but not as
> your top 5.  We will open this Doodle poll before the Christmas holiday
> and leave it open through Friday, 11 January.
> adoption requests and we will move forward with our work.  It’s going to
> be a busy year, 2019!
>
> Registry Mapping
> _______________________________________________
> regext mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/regext

---

From: "James Galvin" <[email-masked]>
Date: Fri, 07 Dec 2018 10:50:03 -0500

Thanks Scott for the quick response!  My bad.  I copy-and-pasted the 
wrong list.

> draft-ietf-regext-change-poll is already a WG document.

More importantly, it’s already been submitted for publication.  
Dropped from the list below.

> Please drop draft-fregly-regext-rdap-search-regex. There hasn't been 
> any significant support expressed for the concept, so the authors are 
> inclined to let it go for now.

The purpose of the list was to include everything that exists or that 
has passed through the working group.  I have to admit it was more than 
I expected when we created the list.

In any case, the right thing to do is simply not vote for any document 
you do not want to move forward.

> Please add draft-hollenbeck-regext-rdap-openid.

It seems I grabbed the wrong list of documents.  There were others that 
were missing too.  The list below should now be complete.

Thanks again,

Jim

>> working
>> top
>> this.

Domain Fee Report

Launch Phase Policy

Registry Mapping

Unhandled Namespaces

Data Set File Format

Login Security

Login Security Policy
https://datatracker.ietf.org/doc/draft-gould-regext-login-security-policy/

Federated Authentication for RDAP
https://datatracker.ietf.org/doc/draft-hollenbeck-regext-rdap-openid/

RDAP Partial Response
https://datatracker.ietf.org/doc/draft-loffredo-regext-rdap-partial-response/

RDAP Search

RDAP Reverse Search
https://datatracker.ietf.org/doc/draft-loffredo-regext-rdap-reverse-search/

RDAP Sorting and Paging
https://datatracker.ietf.org/doc/draft-loffredo-regext-rdap-sorting-and-paging/

Third Party DNS Operator to Registrar/Registry
https://datatracker.ietf.org/doc/draft-ietf-regext-dnsoperator-to-rrr-protocol/

Verification Code
https://datatracker.ietf.org/doc/draft-ietf-regext-verificationcode/

IDN Table Mapping
https://datatracker.ietf.org/doc/draft-gould-idn-table/

---

From: "Gould, James" <[email-masked]>
Date: Fri, 7 Dec 2018 16:18:53 +0000

Jim,

Thanks for putting the list together and I look forward to the Doodle poll.  

You can remove the following drafts from the list for now until we address the IPR with draft-gould-carney-regext-registry:

    Registry Mapping

    Launch Phase Policy (Extension of Registry Mapping)
    https://datatracker.ietf.org/doc/draft-gould-regext-launch-policy/

I would add the data escrow drafts to the list:

    Registry Data Escrow Specification
    https://datatracker.ietf.org/doc/draft-arias-noguchi-registry-data-escrow/

    Domain Name Registration Data (DNRD) Objects Mapping
    https://datatracker.ietf.org/doc/ draft-arias-noguchi-dnrd-objects-mapping/

I'm in the process of updating the Data Set File Format draft https://datatracker.ietf.org/doc/draft-gould-regext-dataset/ to support a report file definition, in addition to the existing bulk operation file defintion.  The draft will support an extensible set of file definitions, so if new file definitions are needed the draft can be used.  The definition can be in a separate file from the data, which is similar to the CSV approach in the data escrow drafts, or may be combined in the same file as the data, as currently defined in the existing version of draft-gould-regext-dataset.  The field definitions (domain, host, contact, registrar) can be reused across many types of definition files.  The meta-data about the files can be extensible - the meta-data for a bulk operation (i.e., bulk command and sub-command, client identifier, creation date) is different from the meta-data for a report (i.e., report type and sub-type, date or date-range, frequency, tld or tlds, account).  Support for a standard report definition file would help in formally defining the meta-data and format of any report.  This would help the registrars to automate the consumption of any report.  An IANA registry could be setup to register report identifiers and the associated format definitions for both custom and standardized reports.  This draft represents an opportunity for the working group to create a more generic solution for handling reports and bulk operations.  

—
 
JG

James Gould
Distinguished Engineer
[email-masked]

703-948-3271
12061 Bluemont Way
Reston, VA 20190

Verisign.com <http://verisigninc.com/> 

On 12/7/18, 9:38 AM, "regext on behalf of James Galvin" <[email-masked] on behalf of [email-masked]> wrote:

    

    Registry Mapping

    
    Domain Fee Report

    

    Unhandled Namespaces
    
    Change Poll
    
    RDAP Search
    
    Data Set File Format
    
    Launch Phase Policy
    
    Login Security
    
    Antoin and Jim

---

From: Roger D Carney <[email-masked]>
Date: Fri, 7 Dec 2018 16:29:21 +0000

Good Morning,

Please add https://datatracker.ietf.org/doc/draft-ietf-regext-validate/.

Thanks
Roger

-----Original Message-----
From: regext <[email-masked]> On Behalf Of Gould, James
Sent: Friday, December 7, 2018 10:19 AM
To: [email-masked]; [email-masked]
Subject: Re: [regext] list of documents to consider for working group adoption

Jim,

    Registry Mapping

—
 
JG

James Gould
Distinguished Engineer
[email-masked]

703-948-3271
12061 Bluemont Way
Reston, VA 20190

    

    
    Registry Mapping

    
    Domain Fee Report

    

    Unhandled Namespaces
    
    Change Poll
    
    RDAP Search
    
    Data Set File Format
    
    Launch Phase Policy
    
    Login Security
    
    Antoin and Jim

---

From: Tobias Sattler <[email-masked]>
Date: Fri, 7 Dec 2018 19:34:32 +0100

Hi Jim,

Even if only the the top 5 have to get adopted, please add Registry Unavailable Domain Report https://datatracker.ietf.org/doc/draft-sattler-registry-unavailable-domain-report/ <https://datatracker.ietf.org/doc/draft-sattler-registry-unavailable-domain-report/> just for the record.

Thanks,
Tobias

> On 7. Dec 2018, at 15:38, James Galvin <[email-masked]> wrote:
> 
> Included below is the list of potential documents and topics this working group could adopt.  The first step in moving forward is to make sure we have a complete list.  We are asking folks to review this list and make sure we have not missed anything.  We are allowing one week for this review, until Friday 14 December 2018.  During this time please do ask questions about documents or topics.
> 
> The next step will be for the working group members to indicate their top 5 choices of documents to move forward.  Recall that 5 is the maximum number of milestones suggested for us to have open at a time.  If there is discussion to be had about this number please start a new email thread and we will see where it goes.
> 
> We will do this with a Doodle poll.  Hopefully you are familiar with this.  We will setup each document as a choice and you’ll be asked to select up to 5 documents.  In Doodle, you can select Yes, No, or IfNeedBe.  You can use the IfNeedBe option to indicate documents that you support but not as your top 5.  We will open this Doodle poll before the Christmas holiday and leave it open through Friday, 11 January.  That should be plenty of time to get past holiday and vacation time that many folks will have during this time.
> 
> Once we have an ordered list of documents we will announce working group adoption requests and we will move forward with our work.  It’s going to be a busy year, 2019!
> 
> Registry Mapping

---

From: "James Galvin" <[email-masked]>
Date: Mon, 10 Dec 2018 11:43:53 -0500

Thanks to Scott, James, and Tobias.  The updated document list is 
included below.

On 7 Dec 2018, at 9:38, James Galvin wrote:

> working group could adopt.  The first step in moving forward is to 
> make sure we have a complete list.  We are asking folks to review this 
> list and make sure we have not missed anything.  We are allowing one 
> week for this review, until Friday 14 December 2018.  During this time 
> please do ask questions about documents or topics.
>
> this.  We will setup each document as a choice and you’ll be asked 
> to select up to 5 documents.  In Doodle, you can select Yes, No, or 
> you support but not as your top 5.  We will open this Doodle poll 
> before the Christmas holiday and leave it open through Friday, 11 
> January.  That should be plenty of time to get past holiday and 
> vacation time that many folks will have during this time.
>
> Once we have an ordered list of documents we will announce working 
> group adoption requests and we will move forward with our work.  
> It’s going to be a busy year, 2019!

Domain Fee Report

Registry Unavailable Domain Report
https://datatracker.ietf.org/doc/draft-sattler-registry-unavailable-domain-report/

Unhandled Namespaces

Data Set File Format

Login Security

Login Security Policy

RDAP Partial Response

RDAP Search

RDAP Reverse Search

RDAP Sorting and Paging

Domain Name Registration Data (DNRD) Objects Mapping
https://datatracker.ietf.org/doc/draft-arias-noguchi-dnrd-objects-mapping/

Verification Code

IDN Table Mapping

ON HOLD PENDING EXTERNAL ACTIONS

Launch Phase Policy

Registry Mapping

Antoin and Jim

---

From: "Gould, James" <[email-masked]>
Date: Mon, 10 Dec 2018 16:57:15 +0000

Jim,

The following is already a REGEXT working group document:

    Verification Code

The following can be moved to the ON HOLD PENDING EXTERNAL ACTIONS list:

    Login Security Policy (Extension of Registry Mapping) 
    https://datatracker.ietf.org/doc/draft-gould-regext-login-security-policy/

The following can be removed:

    IDN Table Mapping - This draft would be needed if draft-ietf-eppext-idnmap progressed as a working group document.
    https://datatracker.ietf.org/doc/draft-gould-idn-table/
 
—
 
JG

James Gould
Distinguished Engineer
[email-masked]

703-948-3271
12061 Bluemont Way
Reston, VA 20190

On 12/10/18, 11:43 AM, "regext on behalf of James Galvin" <[email-masked] on behalf of [email-masked]> wrote:

    

    
    Domain Fee Report

    

    
    Unhandled Namespaces
    
    Data Set File Format
    
    Login Security
    
    Login Security Policy

    RDAP Partial Response
    
    RDAP Search
    
    RDAP Reverse Search
    
    RDAP Sorting and Paging

    
    
    Verification Code
    
    IDN Table Mapping

    Launch Phase Policy
    
    Registry Mapping

    Antoin and Jim

---

From: "Patrick Mevzek" <[email-masked]>
Date: Tue, 11 Dec 2018 02:44:19 -0500

Hello,

Sorry to be probably again in the minority and the dissonant voice here, but I do not understand this:

> you do not want to move forward.

To me, this process feel completely backwards :-(

As described, it makes sense to me if:
- we have a wide community of people
- with far enough time on their hands
- to read ~20 technical documents
- compare their merits
- and finally select 5 to "promote" to push to the working group
- of course all in some specific tight deadline.

I believe we are absolutely in the opposite case and I fear the outcome of this process will not have the expected results.

First, I think the burden should be on the authors to at least present the document on the list (which is not even the case for some of them), in order to convince people that there is indeed a problem to solve (first important point) and that their solution or beginning of a solution makes sense. If their arguments are clear and correct, people would then be enthousiastic to add them as working group elements and work on them.

Instead by just trying to be exhaustive and let people choose among everything you achieve two things:
- you show each document as similar to others in term of usefulness that is maturity, scope of the problem, precise solution to it, etc. (and they are obviously not all equal on these points)
- you accept that documents are basically worked on elsewhere, never discussed here, and coming late (which means it may be more difficult to work, as a group, on them because many design choices would already be set in stone by then). Which has to me the very unfortunate result that the working group just becomes an IETF stamp for an EPP extension.
Even if the same people as here are working on the document elsewhere before presenting it here, what is then the value or added value of this working group, if it is basically just to make sure it fits an RFC structure, follows all guidelines, register what needs to be registered at IANA, etc. which is basically no more an engineering task but merely an editorial one?
This is not the only reason but I think this also explains in the very low participation we see and the difficulty to find editors, shepherds, etc. (and of course it is a vicious circle as the low participation here could be taken by some as an indication that they should work on their documents elsewhere to make progress).

Second, beside authors of course which are already motivated to do so, anyone may be free to promote or vote on any document of couse to be a working group document, but what would that mean (for the working group and the specific documents)?

Instead, why not do like it is done in other working groups and ask people to speak for a document **if and only if** they kind of informally pledge to work on it in some way which may mean:
- reading it, and the future other versions
- being at least able to assess if the document is good enough to go to WGLC for example
and/or to summarize it broadly (problem to be solved, strong points of the solution offered, points remaining to discuss, other options)
- provide feedback, if possible, at various levels (either just alternate ideas or specific detailed implementation point to work on, etc.)
- act as an editor (non-technical feedback)
- pledge or express strong interest into implementating it or putting enough energy to convince a third party to implement it
- identify that it may be related to some other kind of document (in this working group or not), or that other actors may already have solved the same problem or working on it, etc. and trying to liaise between everyone
- etc. (there are many ways to participate, sometimes just sending emails to the authors to ask where they are at, what is blocking, etc. can give the authors a boost of motivation - seeing that others care too about the document - to work further on it)

This would also clearly show interest for it: if people are saying "yes, I agree to spend some of my time making sure this documents advance as an IETF document" then it proves real usefulness and support by the "community" for it. A very useful information to be added later on in the shepherd write-up ;-)

Also the discussion started already previously (but did not go very far I think) and I think we (I) suggested already that having an Implementation Section or at least clear intentions to work on implementations or asking others to work on some could be used, among other factors, as a basis to see if a document should be considered by the working group or not.

To be honest right now I prefer to devote the little personal time I have to try implementing some of the documents that I find interesting (as implementing them raise all sorts of feedback) instead of reading completely external documents and then compare all of them together while not be sure to even look at some of them again in the future. Which is why I won't vote for any document right now because some are not passing the preconditions I listed and for others I can not guarantee working on them at any level so I believe my vote to be kind of worthless for the working group.

But that is just me so if the process above works for everyone as is, do not loose time trying to convince me, it is not very important, and I can always comment later on the documents I would have time to work on.

-- 
  Patrick Mevzek

---

From: "James Galvin" <[email-masked]>
Date: Fri, 21 Dec 2018 09:52:28 -0500

Thanks for this Jim.  I’ve removed IDN Table Mapping but I have a 
question for you.

If that document is tightly coupled with the “idnmap” document, why 
are you keeping it “active” (last updated two months ago) when the 
“idnmap” document is expired (3 years ago)?

Thanks,

Jim

On 10 Dec 2018, at 11:57, Gould, James wrote:

>     IDN Table Mapping - This draft would be needed if 
> draft-ietf-eppext-idnmap progressed as a working group document.
> On 12/10/18, 11:43 AM, "regext on behalf of James Galvin" 
> <[email-masked] on behalf of [email-masked]> wrote:
>

---

From: "James Galvin" <[email-masked]>
Date: Fri, 21 Dec 2018 10:11:24 -0500

Patrick,

I want to thank you for your detailed and thorough comments.

First let me say that this working group has a small set of active 
participants, less than 10 at most and less than 5 on average.  So, 
you’re not in a minority since every voice is quite important to this 
working group.

Second, the chairs agree with all of your comments.  However, we also 
believe that the process we’re proposing will achieve the same goals 
you are seeking to achieve.  We’re just choosing to do it with less 
structure and formality, or perhaps different structure.

Every document in this group gets traction from one person, the author.  
Almost no document in this group gets traction from any kind of 
majority, i.e., only a few people are interested.  For example, the 
“fees” document got a lot of attention and a lot of support.  This 
is rare in this group.  The “org” documents got a lot of attention 
because there were concerns.  When the concerns got addressed people 
didn’t support the documents so much as they just didn’t object.  So 
it goes with most documents in this group.

We do not expect everyone to read 20+ documents and pick the 5 
“best” on their merits.  What we expect is everyone to simply select 
the 1-5 documents they happen to care about.

With that information the Chairs will consider many of the other 
criteria you mention to break what will no doubt be many ties in the 
selection process, and propose priorities for document adoption to the 
working group based on our assessment.

We could be wrong but it seems like the process we’re proposing is 
well-suited to the make-up of this working group.  If it fails then 
we’ll just try something else.

Thanks again for your attention!

Jim

On 11 Dec 2018, at 2:44, Patrick Mevzek wrote:

> I believe we are absolutely in the opposite case and I fear the 
> outcome of this process will not have the expected results.
>
> First, I think the burden should be on the authors to at least present 
> the document on the list (which is not even the case for some of 
> them), in order to convince people that there is indeed a problem to 
> solve (first important point) and that their solution or beginning of 
> a solution makes sense. If their arguments are clear and correct, 
> people would then be enthousiastic to add them as working group 
> elements and work on them.
>
> - you show each document as similar to others in term of usefulness 
> that is maturity, scope of the problem, precise solution to it, etc. 
> (and they are obviously not all equal on these points)
> - you accept that documents are basically worked on elsewhere, never 
> discussed here, and coming late (which means it may be more difficult 
> to work, as a group, on them because many design choices would already 
> be set in stone by then). Which has to me the very unfortunate result 
> that the working group just becomes an IETF stamp for an EPP 
> extension.
> Even if the same people as here are working on the document elsewhere 
> before presenting it here, what is then the value or added value of 
> this working group, if it is basically just to make sure it fits an 
> RFC structure, follows all guidelines, register what needs to be 
> registered at IANA, etc. which is basically no more an engineering 
> task but merely an editorial one?
> This is not the only reason but I think this also explains in the very 
> low participation we see and the difficulty to find editors, 
> shepherds, etc. (and of course it is a vicious circle as the low 
> participation here could be taken by some as an indication that they 
> should work on their documents elsewhere to make progress).
>
> Second, beside authors of course which are already motivated to do so, 
> anyone may be free to promote or vote on any document of couse to be a 
> working group document, but what would that mean (for the working 
> group and the specific documents)?
>
> Instead, why not do like it is done in other working groups and ask 
> people to speak for a document **if and only if** they kind of 
> informally pledge to work on it in some way which may mean:
> and/or to summarize it broadly (problem to be solved, strong points of 
> the solution offered, points remaining to discuss, other options)
> - provide feedback, if possible, at various levels (either just 
> alternate ideas or specific detailed implementation point to work on, 
> etc.)
> - pledge or express strong interest into implementating it or putting 
> enough energy to convince a third party to implement it
> - identify that it may be related to some other kind of document (in 
> this working group or not), or that other actors may already have 
> solved the same problem or working on it, etc. and trying to liaise 
> between everyone
> - etc. (there are many ways to participate, sometimes just sending 
> emails to the authors to ask where they are at, what is blocking, etc. 
> can give the authors a boost of motivation - seeing that others care 
> too about the document - to work further on it)
>
> This would also clearly show interest for it: if people are saying 
> "yes, I agree to spend some of my time making sure this documents 
> advance as an IETF document" then it proves real usefulness and 
> support by the "community" for it. A very useful information to be 
> added later on in the shepherd write-up ;-)
>
>
> Also the discussion started already previously (but did not go very 
> far I think) and I think we (I) suggested already that having an 
> Implementation Section or at least clear intentions to work on 
> implementations or asking others to work on some could be used, among 
> other factors, as a basis to see if a document should be considered by 
> the working group or not.
>
> To be honest right now I prefer to devote the little personal time I 
> have to try implementing some of the documents that I find interesting 
> (as implementing them raise all sorts of feedback) instead of reading 
> completely external documents and then compare all of them together 
> while not be sure to even look at some of them again in the future. 
> Which is why I won't vote for any document right now because some are 
> not passing the preconditions I listed and for others I can not 
> guarantee working on them at any level so I believe my vote to be kind 
> of worthless for the working group.
>
> But that is just me so if the process above works for everyone as is, 
> do not loose time trying to convince me, it is not very important, and 
> I can always comment later on the documents I would have time to work 
> on.
>
>
> -- 
>   Patrick Mevzek
>

---

From: "James Galvin" <[email-masked]>
Date: Fri, 21 Dec 2018 10:21:41 -0500

Included below is the final list of documents to be considered for 
adoption and the establishment of a milestone (date by which the 
document will be submitted for publication).  For those documents that 
are already working group documents we will only need to establish a 
milestone.

There are 21 choices.  After we select our “top 5” documents we will 
establish milestones and get to work.

Shortly you will see a Doodle poll (sorry if you don’t like the 
technology choice but it’s free, relatively easy to use, and 
straightforward to learn if you’ve never used it before).  Please take 
the time to select from 1-5 documents that meet the following criterion 
for you.

* You support the advancement of the specification onto the standards 
track.

Thanks!

Antoin and Jim

DOCUMENT LIST:

Domain Fee Report

Unhandled Namespaces

Data Set File Format

Login Security

RDAP Partial Response

RDAP Search

RDAP Reverse Search

RDAP Sorting and Paging

Validate
https://datatracker.ietf.org/doc/draft-ietf-regext-validate/

Verification Code

---

From: "Gould, James" <[email-masked]>
Date: Fri, 21 Dec 2018 15:25:39 +0000

Jim,

The IDN Table draft is of general applicability, but it is a true dependency for moving the idnmap draft forward.  I am not requesting for the IDN Table draft to be a working group document at this time.

Thanks,

Jim

Sent from my iPhone

> On Dec 21, 2018, at 9:52 AM, James Galvin <[email-masked]> wrote:
> 
> Thanks for this Jim.  I’ve removed IDN Table Mapping but I have a question for you.
> 
> If that document is tightly coupled with the “idnmap” document, why are you keeping it “active” (last updated two months ago) when the “idnmap” document is expired (3 years ago)?
> 
> Thanks,
> 
> Jim
> 
> 
> 
>> http://Verisign.com <http://verisigninc.com/>
>>