Subject: [Widex] Agenda requests, IETF 65

From: Dean Willis <[email-masked]>
Date: Thu, 2 Mar 2006 16:44:55 -0600

I'll be putting together an agenda for widex at IETF 65.

Please send me topic suggestions, if you have them.

I'll maintain a running list at the softarmor supplemental site:

http://www.softarmor.com/widex/

Thanks,

--
Dean

_______________________________________________
Widex mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/widex

---

From: Dave Raggett <[email-masked]>
Date: Fri, 3 Mar 2006 08:57:29 +0000 (GMT)

> http://www.softarmor.com/widex/

Hi Dean,

I will be attending and would like to give a presentation looking
at what requirements emerge from an examination of existing 
proposals, including the recent REX draft from W3C, see

     http://www.w3.org/TR/2006/WD-rex-20060202/

  Dave Raggett <[email-masked]>  W3C lead for multimodal interaction
  http://www.w3.org/People/Raggett +44 1225 866240 (or 867351)