Subject: Re: [rfc-i] List of Internet Official Protocol

From: RFC Editor <[email-masked]>
Date: Thu, 13 Dec 2018 07:42:35 -0800

Greetings,

On Thu, Dec 13, 2018 at 06:26:54PM +0530, Sunil B wrote:
> Dear Sir,
> 
> Please can provide List of Internet Official Protocol

The list is available here:
https://www.rfc-editor.org/standards

Thank you,
RFC Editor/sg

> 
> 
> Best Regards
> 
> Sunil BL
> TRANS-IMAGE CORPORATION
> 
> 8/9, Sarvapriya Vihar, New Delhi 110 016, INDIA
> Tel:   +91-1126536351   Fax:  +91 11 26536148 Hand Phone:+91-7042539130
> Email: [email-masked] <[email-masked]>;  website:
> www.trans-image.com
_______________________________________________
rfc-interest mailing list
[email-masked]
https://www.rfc-editor.org/mailman/listinfo/rfc-interest

---

From: Sunil B <[email-masked]>
Date: Thu, 13 Dec 2018 22:20:49 +0530

Dear Sir,

Thanks for the response.

RFC 7101 <http://www.rfc-editor.org/info/rfc7101> describes  List of
Internet Official Protocol Standards: Replaced by a Web Page  :

Replaced by web page means? and in which link  complete list of internet
protocol is available?

Which document consists of  list of all Internet Official Protocol
Standards or list of internet official protocol available as latest?

Many Thanks

Best Regards

Sunil BL
TRANS-IMAGE CORPORATION

---

From: Brian E Carpenter <[email-masked]>
Date: Fri, 14 Dec 2018 09:05:53 +1300

Sunil,

> https://www.rfc-editor.org/standards

you didn't understand. The URL given in RFC7101 reference [STDS-TRK] redirects to that page.

Best Current Practices are at https://www.rfc-editor.org/bcps

Regards
   Brian Carpenter

On 2018-12-14 05:50, Sunil B wrote:
> Dear Sir,
> 
> Thanks for the response.
> 
> RFC 7101 <http://www.rfc-editor.org/info/rfc7101> describes  List of Internet Official Protocol Standards: Replaced by a Web Page  : 
> 
> Replaced by web page means? and in which link  complete list of internet protocol is available?
> 
> Which document consists of  list of all Internet Official Protocol Standards or list of internet official protocol available as latest?
> 
> Many Thanks
> 
> 
> 
> 
> Best Regards
> 
> Sunil BL
> TRANS-IMAGE CORPORATION
> 
> Email: [email-masked] <mailto:[email-masked]>;  website: www.trans-image.com <http://www.trans-image.com>
> 
> 
> On Thu, Dec 13, 2018 at 9:12 PM RFC Editor <[email-masked] <mailto:[email-masked]>> wrote:
> 
>     Greetings,
> 
>     > Email: [email-masked] <mailto:[email-masked]> <[email-masked] <mailto:[email-masked]>>;  website:
>     > www.trans-image.com <http://www.trans-image.com>
> 
>

---

From: S Moonesamy <[email-masked]>
Date: Fri, 14 Dec 2018 16:11:13 -0800

Hello,
>internet protocol is available?

The title of RFC 7101 mentions "replaced by a web page".  The reader 
might be trying to understand which part of the RFC explains where to 
go to (the link).

Regards,
S. Moonesamy

---

From: Brian E Carpenter <[email-masked]>
Date: Sat, 15 Dec 2018 15:51:25 +1300

> might be trying to understand which part of the RFC explains where to 

As I already mentioned, the reference [STDS-TRK] given in the RFC is a URL that redirects to the relevant IANA web page. To be clear, there is no other document than that IANA page, which anyone can print if they must have a paper document for some reason. But of course, such a printed document will be out of date as soon as the next standards track RFC is published. The only safe way to get the latest information is to clear your browser cache and reload the web page. That is exactly why the RFCxx00 series was stopped.

  Brian