Subject: Re: [rfc-i] seeking clarification - closing statement at the IAB open mic.

From: Brian E Carpenter <[email-masked]>
Date: Sat, 27 Jul 2019 02:57:47 +1200

Excuse front posting, and I switched lists.

It seems to me that we have a specific project management issue: managing the RFC format change. That seems quite distinct from the rest of the RSE role. It's a serious issue (e.g., I could digress at length on the specifics of tools for SVG figures) but IMHO it's separable. We could appoint a project manager for the format change, and that is somewhat urgent.

Regards
   Brian Carpenter

On 27-Jul-19 01:45, Ted Hardie wrote:
> 
> On Fri, Jul 26, 2019 at 9:27 AM Joel Jaeggli <[email-masked] <mailto:[email-masked]>> wrote:
> 
>     Ted,
> 
>     Having had a chance to review the instant replay, I have a question about your statement.
> 
>     https://youtu.be/ti2iE0jBL0s?t=9839
> 
>         I have a strong belief at
>         this point that one of the key risks
>         that Heather articulated was that if the
>         ball gets dropped during this period of
>         transition in the format there may be a
>         set of issues that makes it even more
>         difficult to bring somebody in
>         afterwards as a result of that I think
>         the most likely result here even though
>         there were very clear articulations for
>         why we might want to wait until further
>         community discussion occurred that we
>         will probably say that having the
>         ability to overlap with Heather is
>         probably an overriding concern but
>         that's the the reflection that we'll go
>         to the lists for further discussion
> 
>     Is this your opinion?
> 
> It was the impression I had at the time, based on the points Heather had made earlier in the evening. There's been continuing discussion since then, including the points made by Lucy. 
> 
>     Is it a statement as IAB chair. Is it direction to the RSOC? Is it representative of IAB consensus?
> 
> It was none of those.
>  
> 
>     It is not mentioned in the reflections email.
> 
>     https://mailarchive.ietf.org/arch/browse/ietf/?gbt=1&index=7g0pp1chSl1zdZEeG_IVOgJA50g
> 
>     I interpret that statement in light of the thread:
> 
>     https://mailarchive.ietf.org/arch/msg/ietf/_Le5BN-GsJA-424DHbcFupgZHAA
> 
>     I would therefore pose a question.
> 
>     Are we in your opinion choosing between appointing an interim RSE and issuing another solicitation based on the current  RFC 6635 model or some a yet unstated model which has a completion time in this calendar year?
> 
> I think there are three basic choices or, possibly, two choices with a 2a and 2b.  The first is to continue the discussion before recruiting a new RSE.  As Leslie pointed out, that needs to be time bounded, in order to avoid a long consensus process causing the position to be vacant for some time.  The second is to issue an RFP on approximately the same time frame that was already announced.  One option within that (2a) is to make the statement of work tightly focused on community facilitation and the format work that is already in hand; the other option (2b) is to use a statement of work closer to the most recent successful recruitment.  In 2b, the remit of the RSE to guide evolution of the series would leave the new incumbent in a role that would allow them to work with the community on developing a new consensus.  I believe both 2a and 2b are within the RFC 6635 process bounds.  The discussion on rfc-interest may, of course, indicate other options or preferences.
> 
>     Can you articulate how we install an RSE by or prior to Singapore such that overlap with the current RSE is achieved?
> 
> 
>  Note that Heather has kindly offered to be available for a short time after the end of the current contract, so we may have slightly more time than the Singapore meeting.  Obviously, if an RSE is selected earlier, we have a longer potential period of overlap.
> 
> All of the above is my individual opinion,
> 
> Ted
> 
>     Thanks
> 
>     joel
> 
> 
> 

_______________________________________________
rfc-interest mailing list
[email-masked]
https://www.rfc-editor.org/mailman/listinfo/rfc-interest

---

From: Julian Reschke <[email-masked]>
Date: Fri, 26 Jul 2019 19:27:21 +0200

> It seems to me that we have a specific project management issue: managing the RFC format change. That seems quite distinct from the rest of the RSE role. It's a serious issue (e.g., I could digress…

Absolutely.

There's a set of obvious candidates: everybody who was on the V3 design
team.

Best regards, Julian

---

From: Bob Hinden <[email-masked]>
Date: Fri, 26 Jul 2019 15:46:23 -0400

Brian,

> On Jul 26, 2019, at 10:57 AM, Brian E Carpenter <[email-masked]> wrote:
> 

Excellent point, I completely agree.

Bob