Subject: [Rfced-future] 2nd Last Call: draft-iab-rfcefdp-rfced-model-10 ends 30 Jan 2021

From: Eliot Lear <[email-masked]>
Date: Sun, 16 Jan 2022 07:06:15 +0100

Colleagues:

This begins the program last call on draft-iab-rfcefdp-rfced-model-10.  The comment period will end on 30 Jan 2021.  Because this is the second call, we are asking that people ask themselves whether a concern rises to the level of a real showstopper before commenting.

If the last call requires further changes, we will work through them and ask Peter to publish a new draft. We will then forward the program draft to the IAB for further processing.

Brian & Eliot

---

From: Peter Saint-Andre <[email-masked]>
Date: Sun, 16 Jan 2022 10:41:49 -0700

For avoidance of doubt, that's surely 30 January 2022, not 2021. :-)

On 1/15/22 11:06 PM, Eliot Lear wrote:
> Colleagues:
> 
> This begins the program last call on draft-iab-rfcefdp-rfced-model-10.  
> The comment period will end on 30 Jan 2021.  Because this is the second 
> call, we are asking that people ask themselves whether a concern rises 
> to the level of a real showstopper before commenting.
> 
> If the last call requires further changes, we will work through them and 
> ask Peter to publish a new draft. We will then forward the program draft 
> to the IAB for further processing.
> 
> Brian & Eliot
> 
>

---

From: Eliot Lear <[email-masked]>
Date: Sun, 16 Jan 2022 18:50:51 +0100

Doh!  Yes.

On 16.01.22 18:41, Peter Saint-Andre wrote:
>> This begins the program last call on 
>> draft-iab-rfcefdp-rfced-model-10.  The comment period will end on 30 
>> Jan 2021.  Because this is the second call, we are asking that people 
>> ask themselves whether a concern rises to the level of a real 
>> showstopper before commenting.
>>
>> If the last call requires further changes, we will work through them 
>> and ask Peter to publish a new draft. We will then forward the 
>> program draft to the IAB for further processing.
>>
>> Brian & Eliot
>>
>>
>