Subject: [Rfced-future] very modest editorial on the RSAG

From: Eliot Lear <[email-masked]>
Date: Thu, 6 Jan 2022 13:03:51 +0100

I'm proposing to add the following in the section that (once again) 
dispenses with the RSAG:

> (This is not to be confused with the
> RFC Series Approval Board (RSA>B<), which this document establishes.)

I think one could be forgiven if one lost track of all the various acronyms.

Eliot

---

From: Brian E Carpenter <[email-masked]>
Date: Fri, 7 Jan 2022 08:48:07 +1300

I'd be more inclined to add a glossary appendix.

    Brian