Subject: [Rfced-future] FW: New Version Notification for draft-rsalz-2028bis-04.txt

From: "Salz, Rich" <[email-masked]>
Date: Mon, 24 Jan 2022 21:13:30 +0000

FYI.  I made some changes to bring 2028bis (which was dispatched to AD sponsored) current with the RFC Editor Model draft.

I changed "RFC Editor" to "RFC Production Center (RPC)"  The "diff" link below shows what I modified.

On 1/24/22, 4:09 PM, "[email-masked]" <[email-masked]> wrote:

    A new version of I-D, draft-rsalz-2028bis-04.txt
    has been successfully submitted by Rich Salz and posted to the
    IETF repository.

    Name:		draft-rsalz-2028bis
    Revision:	04
    Title:		Entities Involved in the IETF Standards Process
    Document date:	2022-01-24
    Group:		Individual Submission
    Pages:		12
    Status:         https://datatracker.ietf.org/doc/draft-rsalz-2028bis 
    Html:           https://www.ietf.org/archive/id/draft-rsalz-2028bis-04.html
    Htmlized:       https://datatracker.ietf.org/doc/html/draft-rsalz-2028bis 
    Diff:           https://www.ietf.org/rfcdiff?url2=draft-rsalz-2028bis-04

    Abstract:
       This document describes the individuals and organizations involved in
       the IETF standards process as described in IETF BCP 9.  It includes
       brief descriptions of the entities involved, and the role they play
       in the standards process.  This document obsoletes RFC 2028.

    The IETF Secretariat

---

From: "Salz, Rich" <[email-masked]>
Date: Mon, 24 Jan 2022 22:40:30 +0000

>    FYI.  I made some changes to bring 2028bis (which was dispatched to AD sponsored) current with the RFC Editor Model draft.

And oh BTW, the current draft looks good to me!