Subject: [rgchairs] 64th IETF - Agenda

From: IETF Agenda <[email-masked]>
Date: Fri, 21 Oct 2005 13:08:14 -0400

Here is the latest Draft agenda.  I have tried to accommodate as many requests
for changes as possible but was not able to accommodate all of them.  I am
currently sending out replies to individuals letting them know why their change
has not been possible.  I will also send a list of the changes that
have been made. If you have suggestions on what changes might be acceptable, I
will check them to see if they would work.

Marcia
=====================================================================
Draft Agenda of the Sixty-fourth
November 6-11, 2005
As of 10/21/2005

SUNDAY, November 6, 2005
1000-1230 IEPG Meeting -
1200-1900 Registration - 
1300-1430 Newcomer’s Training - 
1300-1500 Security Tutorial - 
1500-1700 Introduction to WG Leadership: Chairs & Editors - 
1500-1700 DNS for Programmers - 
1700-1900 Welcome Reception -  

MONDAY, November 7, 2005
0800-1800 IETF Registration - 
0800-0900 Continental Breakfast - 
0900-1130 Morning Session I
APP/TSV apptsv    Applications and Transportation Joint Area Meeting
INT     dnsext    DNS Extensions WG
INT     eap       Extensible Authentication Protocol WG
OPS     grow      Global Routing Operations WG
RTG     ccamp     Common Control and Measurement Plane WG
SEC     pkix      Public-Key Infrastructure (X.509) WG
TSV     ippm      IP Performance Metrics WG

1130-1300 Break 
1300-1500 Afternoon Session I
APP     geopriv   Geographic Location/Privacy WG
INT     6lowpan   IPv6 over Low Power WPAN WG
INT     l2vpn     Layer 2 Virtual Private Networks WG
IRTF    rrg       Routing Research Group
OPS     capwap    Control and Provisioning of Wireless Access Points WG
OPS     v6ops     IPv6 Operations WG
TSV     ecrit     Emergency Context Resolution with Internet Technologies WG
TSV     rmt       Reliable Multicast Transport WG

1510-1710 Afternoon Session II
APP     lemonade  Enhancements to Internet email to Support Diverse Service
Environments WG
GEN     rfc       RFC Editor Tutorial
INT     mipshop   MIPv6 Signaling and Handoff Optimization WG
INT     softwire  Softwire BOF
OPS     bmwg      Benchmarking Methodology WG
RTG     rtgarea   Routing Area Meeting
SEC     krb-wg    Kerberos WG
TSV     sipping   Session Initiation Protocol Investigation WG

1710-1740 Afternoon Refreshment Break -
1740-1840 Afternoon Session III
APP     calsify   Calendaring and Scheduling Standards Simplification WG
INT     mipshop   MIPv6 Signaling and Handoff Optimization WG
INT     ntp       Network Time Protocol WG
OPS     opsarea   Operations & Management Open Area
RTG     rpsec     Routing Protocols Security Requirements WG
SEC     smime     S/MIME Mail Security WG
TSV     tsvwg     Transport Area WG

1850-1950 Afternoon Session IV
APP     xmlpatch  XML-Patch-Ops BOF
INT     netlmm    Network-based Localized Mobility Management BOF
INT     ntp       Network Time Protocol WG
OPS     opsarea   Operations & Management Open Area
RTG     bfd       Bidirectional Forwarding Detection WG
SEC     ltans     Long-Term Archive and Notary Services WG
SEC     syslog    Security Issues in Network Event Logging WG
TSV     pmtud     Path MTU Discovery WG

TUESDAY, November 8, 2005
0800-1800 IETF Registration - 
0800-0900 Continental Breakfast - 
0900-1130 Morning Session I
APP     rui       Remote UI BOF
INT     ipv6      IP Version 6 WG
INT     monami6   Mobile Nodes and Multiple Interfaces in IPv6 BOF
OPS     radext    Radius Extensions WG
RTG     mpls      MultiProtocol Label Switching WG
SEC     sasl      Simple Authentication and Security Layer WG
TSV     nfsv4     Network File System Version 4 WG
TSV     xcon      Centralized Conferencing WG

1130-1300 Break 
1300-1500 Afternoon Session I
APP     imapext   Internet Message Access Protocol Extension WG
INT     16ng      IPv6 over IEEE 802.16(e) Networks BOF
INT     ipdvb     IP over Digital Video Broadcast WG
RTG     forces    Forwarding and Control Element Separation WG
RTG     idr       Inter-Domain Routing WG
SEC     isms      Integrated Security Model for SNMP WG
TSV     rserpool  Reliable Server Pooling WG
TSV     sip       Session Initiation Protocol WG

1510-1710 Afternoon Session II
GEN     edu       EduTeam General Meeting
INT     hip       Host Identity Protocol WG
OPS     dnsop     Domain Name System Operations WG
RTG     gels      GMPLS Controlled Ethernet Label Switching BOF
RTG     ospf      Open Shortest Path First IGP WG
SEC     tls       Transport Layer Security WG
TSV     behave    Behavior Engineering for Hindrance Avoidance WG
TSV     dccp      Datagram Congestion Control Protocol WG

1710-1740 Afternoon Refreshment Break -
1740-1840 Afternoon Session III
APP     crisp     Cross Registry Information Service Protocol WG
INT     autoconf  Ad-Hoc Network Autoconfiguration BOF
INT     dhc       Dynamic Host Configuration WG
IRTF    mobopts   IP Mobility Optimizations RG
OPS     imss      Internet and Management Support for Storage WG
RTG     rtgwg     Routing Area WG
SEC     pki4ipsec Profiling Use of PKI in IPSEC WG
TSV     enum      Telephone Number Mapping WG

1850-1950 Afternoon Session IV
APP     opes      Open Pluggable Edge Services WG
GEN     ipr       Intellectual Property Rights WG
INT     dhc       Dynamic Host Configuration WG
IRTF    mobopts   IP Mobility Optimizations RG
OPS     callhome  Reversing Traditional Client/Server Connection Model BOF
OPS     opsec     Operational Security Capabilities for IP Network
Infrastructure WG
SEC     msec      Multicast Security WG
TSV     enum      Telephone Number Mapping WG

WEDNESDAY, November 9, 2005
0800-1700 IETF Registration - 
0800-0900 Continental Breakfast - 
0900-1130 Morning Session I
APP     lemonade  Enhancements to Internet email to Support Diverse Service
Environments WG
GEN     techspec  Requirements for IETF Technical Specification Publication BOF
INT     dna       Detecting Network Attachment WG
OPS     mboned    MBONE Deployment WG
RTG     pce       Path Computation Element WG
SEC     kitten    Kitten (GSS-API Next Generation) WG
TSV     mmusic    Multiparty Multimedia Session Control WG
TSV     nsis      Next Steps in Signaling WG

1130-1300 Break 
1300-1500 Afternoon Session I
APP     geopriv   Geographic Location/Privacy WG
APP     sieve     Sieve Mail Filtering Language WG
INT     nemo      Network Mobility WG
INT     trill     Transparent Interconnection of Lots of Links WG
RTG     l1vpn     Layer 1 Virtual Private Networks WG
SEC     inch      Extended Incident Handling WG
SEC     mobike    IKEv2 Mobility and Multihoming WG
TSV     sipping   Session Initiation Protocol Investigation WG

1510-1610 Afternoon Session II
GEN     pesci     Process Evolution Consideration for the IETF BOF
INT     pana      Protocol for Carrying Authentication for Network Access WG
RTG     isis      IS-IS for IP Internets WG
SEC     mobike    IKEv2 Mobility and Multihoming WG
TSV     fecframe  FEC over Transport Framework BOF
TSV     xcon      Centralized Conferencing WG

1610-1700 Afternoon Refreshment Break -
1700-1930 IETF Operations and Administration Plenary - 
	Session Chair: Brian Carpenter
        17:00 Welcome, and introduction (Brian Carpenter)
        17:05 Host and NOC team presentation (Nortel)
        17:20 IASA Report
              - General report: IAOC Chair
              - Operations report: IAD
              - RFC Editor report
              - IANA report
        18:05 PROTO team report 
        18:15 PESCI team report and discussion
        18:45 Open Meeting - IETF Admin and Operations topics only please
        19:30 end

2200   Late Night Session
       PGP Key Signing 

THURSDAY, November 10, 2005
0800-1700 IETF Registration - 
0800-0900 Continental Breakfast - 
0900-1130 Morning Session I
INT     mip6      Mobility for IPv6 WG
INT     pwe3      Pseudo Wire Emulation Edge to Edge WG
RTG     sidr      Secure Inter-Domain Routing BOF
SEC     emu       EAP Method Update BOF
TSV     tcpm      TCP Maintenance and Minor Extensions WG
TSV     voipeer   VoIP Peering and Interconnect BOF

1130-1300 Break 
1300-1500 Afternoon Session I
APP     iee       Internationalized Email and Extensions BOF
INT     l3vpn     Layer 3 Virtual Private Networks WG
INT     mip4      Mobility for IPv4 WG
OPS     psamp     Packet Sampling WG
RTG     manet     Mobile Ad hoc Networks WG
SEC     saag      Open Security Area Directorate
TSV     sip       Session Initiation Protocol WG

1510-1610 Afternoon Session II
APP     ldapbis   LDAP (v3) Revision WG
OPS     ipcdn     IP over Cable Data Network WG
RTG     pim       Protocol Independent Multicast WG
SEC     btns      Better than Nothing Security WG
TSV     nsis      Next Steps in Signaling WG
TSV     speechsc  Speech Services Control WG

1610-1700 Afternoon Refreshment Break -
1700-1930 Technical Plenary - 
	Session Chair: Leslie Daigle

FRIDAY, November 11, 2005
0800-0900 Continental Breakfast - 
0900-1130 Morning Session I
APP     simple    SIP for Instant Messaging and Presence Leveraging Extensions
WG
INT     shim6     Site Multihoming by IPv6 Intermediation WG
SEC     dkim      Domain Keys Identified Mail BOF
TSV     avt       Audio/Visual Transport WG

1230-1500Afternoon Session I
IRTF    hiprg     Host Identity Protocol RG

_______________________________________________
Rgchairs mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/rgchairs

---

From: Thierry Ernst <[email-masked]>
Date: Mon, 24 Oct 2005 11:56:31 +0900

Hey, we did ask not to schedule Monami6 and IPv6 at the same time, and
we did suggest to move Monami6 to Monday AM instead of one of the
above INT WGs if they agree: 
INT     dnsext    DNS Extensions WG
INT     eap       Extensible Authentication Protocol WG

Thierry.

On Fri, 21 Oct 2005 13:08:14 -0400
IETF Agenda <[email-masked]> wrote:

> Here is the latest Draft agenda.  I have tried to accommodate as many
> requests for changes as possible but was not able to accommodate all
> of them.  I am currently sending out replies to individuals letting
> them know why their change has not been possible.  I will also send a
> list of the changes that have been made. If you have suggestions on
> what changes might be acceptable, I will check them to see if they
> would work.
> 
> Marcia
> OPS     capwap    Control and Provisioning of Wireless Access Points
> WG OPS     v6ops     IPv6 Operations WG
> TSV     ecrit     Emergency Context Resolution with Internet
> Technologies WG TSV     rmt       Reliable Multicast Transport WG
> 
> APP     lemonade  Enhancements to Internet email to Support Diverse
> Service Environments WG
> APP     calsify   Calendaring and Scheduling Standards Simplification
> WG INT     mipshop   MIPv6 Signaling and Handoff Optimization WG
> OPS     callhome  Reversing Traditional Client/Server Connection Model
> BOF OPS     opsec     Operational Security Capabilities for IP Network
> Infrastructure WG
> APP     lemonade  Enhancements to Internet email to Support Diverse
> Service Environments WG
> GEN     techspec  Requirements for IETF Technical Specification
> Publication BOF INT     dna       Detecting Network Attachment WG
> INT     pana      Protocol for Carrying Authentication for Network
> Access WG RTG     isis      IS-IS for IP Internets WG
>         18:45 Open Meeting - IETF Admin and Operations topics only
>         please 19:30 end
> 
> 2200   Late Night Session
>        PGP Key Signing 
> 
> APP     simple    SIP for Instant Messaging and Presence Leveraging
> Extensions WG

-- 
Thierry ERNST, PhD
WIDE, Jun Murai Lab., Keio University, Japan
Nautilus6 Chair: http://www.nautilus6.org
Web: http://www.sfc.wide.ad.jp/~ernst/
T:+81-44-580-1600 F:+81-44-580-1437
--

---

From: Marcia Beaulieu <[email-masked]>
Date: Mon, 24 Oct 2005 07:59:06 -0500

Thierry,

I tried to make the suggested move, but doing that created additional
conflicts.  You listed IPv6 as "2nd" in importance for conflicts.  I have
also tried other swaps and it just did not work.

Marcia

---

From: Thierry Ernst <[email-masked]>
Date: Mon, 24 Oct 2005 22:12:41 +0900

Hi Marcia, EAP chairs, DNSext chairs

[This is about permuting with Monami6 which is currently scheduled at
the same time as IPv6]

If a permutation with dnsext and eap creates a conflict, may be chairs
of these groups hold the key ? (or, is the conflict coming from ADs ?)

Also, if that helps, we don't need 2.5hours. 1.5 would be enough but
since 1.5 hours slots do not exist I asked for 2h.

BTW: I did have listed IPv6 as "second importance", it doens't mean
it's not important. All the groups (i.e. many) I didn't list fall in
the category where no conflict would exist ;-)

Thierry

On Mon, 24 Oct 2005 07:59:06 -0500
Marcia Beaulieu <[email-masked]> wrote:

> conflicts.  You listed IPv6 as "2nd" in importance for conflicts.  I
> have also tried other swaps and it just did not work.
> 
> Marcia
> 
> >Hey, we did ask not to schedule Monami6 and IPv6 at the same time,
> >and we did suggest to move Monami6 to Monday AM instead of one of the
> > > Here is the latest Draft agenda.  I have tried to accommodate as
> > > many requests for changes as possible but was not able to
> > > accommodate all of them.  I am currently sending out replies to
> > > individuals letting them know why their change has not been
> > > possible.  I will also send a list of the changes that have been
> > > made. If you have suggestions on what changes might be acceptable,
> > > I will check them to see if they would work.
> > >
> > > Marcia
> > > =================================================================
> > > ==== Draft Agenda of the Sixty-fourth
> > > November 6-11, 2005
> > > As of 10/21/2005
> > >
> > > SUNDAY, November 6, 2005
> > > 1000-1230 IEPG Meeting -
> > > 1200-1900 Registration -
> > > APP/TSV apptsv    Applications and Transportation Joint Area
> > > Meeting INT     dnsext    DNS Extensions WG
> > > OPS     capwap    Control and Provisioning of Wireless Access
> > > Points WG OPS     v6ops     IPv6 Operations WG
> > > APP     lemonade  Enhancements to Internet email to Support
> > > Diverse Service Environments WG
> > > APP     calsify   Calendaring and Scheduling Standards
> > > Simplification WG INT     mipshop   MIPv6 Signaling and Handoff
> > > Optimization WG INT     ntp       Network Time Protocol WG
> > > OPS     callhome  Reversing Traditional Client/Server Connection
> > > Model BOF OPS     opsec     Operational Security Capabilities for
> > > IP Network Infrastructure WG
> > > APP     lemonade  Enhancements to Internet email to Support
> > > Diverse Service Environments WG
> > > APP     simple    SIP for Instant Messaging and Presence
> > > Leveraging Extensions WG

---

From: Marcia Beaulieu <[email-masked]>
Date: Mon, 24 Oct 2005 08:46:58 -0500

Thierry,

>of these groups hold the key ? (or, is the conflict coming from ADs ?)

If I swap EAP with MONAMI6, RADEXT and EAP have asked to not
conflict with each other and SASL has asked to not conflict with EAP.

RADEXT has asked to not conflict with DNSEXT.

If one of these groups want to remove some of the conflicts we can make
a swap, but until then I just don't see a solution.  I even tried other dates
and times, but was not successful.

>the category where no conflict would exist ;-)

If you want all you conflicts treated equally do not distinguish them
as "1st" or "2nd" importance.  What that tells when you list it as "2nd"
importance is that you would prefer to not conflict but it is possible.

Marcia

---

From: Jari Arkko <[email-masked]>
Date: Mon, 24 Oct 2005 17:08:34 +0300

There are chair- and presenter-level conflicts between
RADEXT and EAP, so these groups really should not be
scheduled at the same time. Bernard, co-chair of EAP
and RADEXT, is also a contributor in DNSEXT -- and
EAP is scheduled at the same time as DNSEXT. Hmm...
looks like we missed this conflict in EAP and its now
scheduled at the same time. Can you live with it Bernard
or do we need to do something?

Not sure about the SASL->EAP conflict, maybe Sam
Hartman wants to be in both? Some of our contributors
in EAP are also working with other authentication frameworks
such as SASL.

--Jari

P.S. Marcia: we don't envy your job.

---

From: Sam Hartman <[email-masked]>
Date: Mon, 24 Oct 2005 11:16:06 -0400

>>>>> "Jari" == Jari Arkko <[email-masked]> writes:

    Jari> Not sure about the SASL->EAP conflict, maybe Sam Hartman
    Jari> wants to be in both? Some of our contributors in EAP are
    Jari> also working with other authentication frameworks such as
    Jari> SASL.

I want to be in both.  However it is a conflict I can live with and
the schedule is tight enough that I didn't see any reasonable
resolutions.  So I think this should stand.