Subject: [rgchairs] Where Are The Passwords? Re: Time-Sensitive: Must Upload Information Now (fwd)

From: Aaron Falk <[email-masked]>
Date: Wed, 12 Oct 2005 13:18:45 -0700

Responding to Avri's question....

--aaron

------------ Forwarded Message ------------
Date: October 11, 2005 10:44:56 AM -0700
From: Allison Mankin <[email-masked]>
To: [email-masked], [email-masked]
Subject: Where Are The Passwords? Re: Time-Sensitive: Must Upload 
Information Now

Hi, all,

I got back the question:  where is my password?  when did I
get it, if I did?

A little research has revealed the following -

WG Chairs:
  Email on September 9, with the subject line:
   Login information of "Meeting Materials Management Tool"

 Some WG Chairs participated in a trial; you know who
 you are and that you may have received your password then.

BOF Chairs:
  Email on October 7, with the subject line:
   Login information of IETF Meeting Materials Management Tool

Your userid is provided.  Each of you has gotten one password
which gets you to all the WGs and BOFs you chair which are
scheduled.

Remember this is the new system to use.

Looks like we're going to be using it during the
proceedings upload too, so hang on to those passwords.

Allison (for the ADs)

>
> Date:    Tue, 11 Oct 2005 09:23:41 PDT
> To:      [email-masked]
> From:    Allison Mankin <[email-masked]>
> Subject: Time-Sensitive: Must Upload WG Agendas
>
> Reply-To: [email-masked]
>
> Hi, WG Chairs,
>
> You and you alone are responsible for getting your agendas onto the
> ietf web this time.  The information below might not have made it
> clear that this is a MUST, not a MAY [RFC2119 ;)]
>
> If you don't have a password for the system below, or have other
> problems, make sure to ask for help now.  Also, do keep your AD
> informed if you are having trouble, as he or she too wants to be sure
> that info gets online.
>
> Allison (for the ADs)
>
> P.S. a real benefit of this system is that you can update
> your agenda at any time (we've gotten this system partly because
> of wanting this feature), up to and during the meeting.
>
>
>
> > upload your agendas and presentation slides using the "IETF Meeting
> > Materials Management Tool"
> > (https://datatracker.ietf.org/cgi-bin/wg/wg_proceedings.cgi).  All
> > uploaded  materials will be available to the public on the "IETF 64
> > Meeting Materials"  Web page
> > (https://datatracker.ietf.org/public/meeting_materials.cgi?meeting_num=
> > 64) as
>
> > soon as they are submitted.
> >
> > Additional information about the tool is available at:
> >
> > http://www.ietf.org/instructions/meeting_materials_tool.html
> >
> > If you require assistance in using the tool, or wish to report a bug,
> > then  please send a message to [email-masked].
> >
> > Regards,
> >
> > The IETF Secretariat.
> >
>
>

---------- End Forwarded Message ----------

_______________________________________________
Rgchairs mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/rgchairs

---

From: Avri Doria <[email-masked]>
Date: Wed, 12 Oct 2005 16:32:26 -0400

Hi,

Hmmm, ok, so in other words we need to request one.  I got this  
message and did not understand why, I guess we got lumped in with  
BoFs.  Now I think i understand.

thanks
a.

> Hi, Folks,
>
> If you've got a BOF approved, you are responsible for
> getting your description and agendas onto the ietf web
> this time.  The information below might not have made it
> If you don't have a password for the system below, or have
> other problems, make sure to ask for help as soon as possible.
> Also, do keep your AD informed if you are having trouble,
> as he or she too wants to be sure that info gets online.
>
> Allison (for the ADs)
>