Subject: [rgchairs] send me your agendas for RG meetings in Vancouver

From: Aaron Falk <[email-masked]>
Date: Wed, 02 Nov 2005 08:05:45 -0800

I would like to forward them to the irtf-announce list.  Be sure they 
include the day and time as well as location information.  There are folks 
on that list who may not know the details of the IETF meeting.

Thanks,

--aaron

_______________________________________________
Rgchairs mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/rgchairs

---

From: Avri Doria <[email-masked]>
Date: Wed, 2 Nov 2005 11:16:36 -0500

RRG:

> MONDAY, November 7, 2005
>
> 1300-1500 Afternoon Session I
>
> IRTF    rrg       Routing Research Group

Agenda (might change):

- Agenda (5)
- Status of RRG (10)
- Status of draft-irtf-routing-reqs (5)
- Discussion of draft-irtf-routing-history - Elwyn Davies (10)
- Discussion on Convergence - Dan Massey (20)
- Routing in a Future Internet Architecture - Bob Braden (20)
- Where should the RRG be headed? - Sue Hares (20)
- Open discussion on directions for RRG (20)

On 2 nov 2005, at 11.05, Aaron Falk wrote:

> I would like to forward them to the irtf-announce list.  Be sure  
> they include the day and time as well as location information.   
> There are folks on that list who may not know the details of the  
> IETF meeting.
>
> Thanks,
>
> --aaron
>