Subject: [rgchairs] Out of this WoRLD $aving$ on all Macromedia titles

From: "Martha Mccord" <[email-masked]>
Date: Sat, 12 Nov 2005 15:54:58 -0700

Opt-in Email Special Offer     unsubscribe me

SEARCH

Software

TOP 10 NEW TITLES

ON SALE NOW!

1

Windows XP Pro SP2

2

Creative Suite 2

3

MS Office 2003 Pro

4

Adobe Acrobat 7 Pro

5

Macromedia Flash 8

6

Dreamweaver 8

7

Norton Sysworks 2005

8

Adobe GoLive CS2

9

Adobe Illustrator CS2

10

Borland Architect 2005

See more by this manufacturer

Microsoft

Macromedia

Adobe

Customers also bought

these other items...

Microsoft Windows XP Professional *w/SP2*
Microsoft

Choose:

View Other Titles

List Price:

$299.00

Price:

$49.99

You Save:

$249.01 (80%)

Availability: Available for INSTANT download!
Coupon Code: zIZkTn
Platform: Windows XP

Sales Rank: #1
System requirements  |  Other Versions
Date Coupon Expires: December 31st, 2005
Average Customer Review: Based on 1946 reviews. Write a review.

Adobe Creative Suite 2 *Premium*
Adobe

Choose:

View Other Titles

List Price:

$1199.00

Price:

$149.99

You Save:

$1049.01 (95%)

Availability: Available for INSTANT download!
Coupon Code: HFDnnEv
Platform: Windows XP

Sales Rank: #2
System requirements  |  Other Versions
Date Coupon Expires: December 31st, 2005
Average Customer Review: Based on 1526 reviews. Write a review.

Microsoft Office 2003 *Professional*
Microsoft

Choose:

View Other Titles

List Price:

$499.00

Price:

$69.99

You Save:

$429.01 (85%)

Availability: Available for INSTANT download!
Coupon Code: h2ZJ0GI5
Platform: Windows XP

Sales Rank: #3
System requirements  |  Other Versions
Date Coupon Expires: December 31st, 2005
Average Customer Review: Based on 1349 reviews. Write a review.

Adobe Acrobat Professional V 7.0
Adobe

Choose:

View Other Titles

List Price:

$499.00

Price:

$69.99

You Save:

$429.01 (85%)

Availability: Available for INSTANT download!
Coupon Code: pQRZ2qEYu
Platform: Windows XP

Sales Rank: #4
System requirements  |  Other Versions
Date Coupon Expires: December 31st, 2005
Average Customer Review: Based on 12935 reviews. Write a review.

_______________________________________________
Rgchairs mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/rgchairs

---

From: "John R Levine" <[email-masked]>
Date: 12 Nov 2005 17:22:40 -0500

I can't help but note that all of the mail on the rgchairs list is spam.

Unless there's some useful traffic I've missed, perhaps we should
discontinue it in favor of individual mail to Aaron that he can
redistribute if it's interesting.

Regards,
John Levine, [email-masked], Primary Perpetrator of "The Internet for Dummies",
Information Superhighwayman wanna-be, http://www.johnlevine.com, Mayor
"I shook hands with Senators Dole and Inouye," said Tom, disarmingly.

---

From: Aaron Falk <[email-masked]>
Date: Sat, 12 Nov 2005 15:49:48 -0800

> redistribute if it's interesting.

Yep.  Looks like it's been discovered.  I had been leaving it open to allow 
mail cc'ed to both wgchairs and rgchairs to get onto the list.  Usually 
this happens at meeting scheduling time.  So, I'll close it today and may 
re-open it around teh time of the Dallas meeting.

--aaron

---

From: Mark Allman <[email-masked]>
Date: Mon, 14 Nov 2005 10:26:36 -0500

> redistribute if it's interesting.

Is *that* the best ASRG can do for us?! 

:-) :-)

allman

(sorry, couldn't resist)

---

From: "John R Levine" <[email-masked]>
Date: 14 Nov 2005 12:07:26 -0500

> Is *that* the best ASRG can do for us?!

Hey this is a research group, and my research determined that it's 100%
spam, to at least an 0.95 confidence level.

R's,
John