Subject: [rmcat] "homework assignments" from IETF-85

From: "Eggert, Lars" <[email-masked]>
Date: Thu, 8 Nov 2012 21:44:57 +0000

Hi,

thanks for good first meeting, and sorry for the folks scheduled in the "if time permits" category for needing to skip their presentations. They are available as part of the proceedings.

There were a few take-away items that for various folks to work on that I'd like to summarize:

* Colin and Jörg will inform the WG about what kinds of path information, i.e., potential inputs to a CC mechanism, are available based on RTP/RTCP

* Michael is the go-to guy for maintaining a list of the architectural questions we'll need to decide on sooner or later

* Randell got feedback on his requirements ID, which he'll incorporate in a revision. Afterwards, we'll probably decide if the trajectory of this ID aligns with our milestone and make a formal call for WG adoption.

* Similarly, Varun will incorporate the feedback into a revision of his evaluation criteria ID, after which we'll do a similarly decision about adoption.

The raw meeting minutes are available at http://etherpad.tools.ietf.org:9008/p/notes-ietf-85-rmcat?useMonospaceFont=true. Thank you, Andrew! If you spoke at the microphone, please make sure your comments are accurately reflected, because the ID authors will use the minutes as input to their revisions. If not, please edit the Etherpad. I suggest you do this now, while things are fresh in your head.

Please continue the discussions that we had to cut short today on the list.

Also, be aware that RTCWEB is considering an interim meeting before Orlando. We should have a discussion about whether it would be useful to co-locate an RMCAT meeting with them.

Thanks,
Lars

---

From: "Eggert, Lars" <[email-masked]>
Date: Thu, 15 Nov 2012 12:56:51 +0000

Hi,

On Nov 8, 2012, at 22:44, "Eggert, Lars" <[email-masked]> wrote:
> The raw meeting minutes are available at http://etherpad.tools.ietf.org:9008/p/notes-ietf-85-rmcat?useMonospaceFont=true. 

please look through & update the meetings. There are - for example - quite a number of names missing for people who commented at the microphones...

Thanks,
Lars

---

From: "Eggert, Lars" <[email-masked]>
Date: Thu, 15 Nov 2012 12:59:44 +0000

On Nov 15, 2012, at 13:56, "Eggert, Lars" <[email-masked]> wrote:
> please look through & update the meetings.

s/meetings/minutes/

> There are - for example - quite a number of names missing for people who commented at the microphones...