Subject: Re: [rmcat] preliminary agenda online

From: Harald Alvestrand <[email-masked]>
Date: Tue, 06 Nov 2012 11:32:44 +0100

On 10/24/2012 03:26 PM, Eggert, Lars wrote:
> Hi,
>
> a preliminary agenda for our Atlanta meeting is online at http://www.ietf.org/proceedings/85/agenda/agenda-85-rmcat
>
> Send comments.
>
> Lars
An oops..... I'm listed as presenting the REMB draft 
(draft-alvestrand-rmcat-remb-01). The draft that's had changes since the 
last meeting is actually draft-alvestrand-rtcweb-congestion-03 - we 
didn't get it out in time for the -00 deadline, so it still has an 
-rtcweb name.

                Harald

---

From: "Eggert, Lars" <[email-masked]>
Date: Tue, 6 Nov 2012 14:57:23 +0000

Hi,

On Nov 6, 2012, at 5:32, Harald Alvestrand <[email-masked]> wrote:
> An oops..... I'm listed as presenting the REMB draft (draft-alvestrand-rmcat-remb-01). The draft that's had changes since the last meeting is actually draft-alvestrand-rtcweb-congestion-03 - we didn't get it out in time for the -00 deadline, so it still has an -rtcweb name.

thanks for letting us know! I've uploaded the slides and updated the agenda.

Note that because rtcweb-congestion is a solution candidate, I've scheduled it in the "if time permits" category alongside the two other drafts. We're prioritizing topics that are related to our initial milestones.

Lars