Subject: [rmcat] Lars Eggert stepping down as RMCAT co-chair

From: Spencer Dawkins at IETF <[email-masked]>
Date: Wed, 14 Jan 2015 12:09:22 -0600

Dear RMCATs,

Lars has asked to step down as RMCAT co-chair. I'd like to thank him for
his hard work in getting RMCAT chartered, and in guiding the group until
the first RMCAT draft hit the RFC Editor queue.

Mirja and Karen will continue as co-chairs, and I'd like to thank them for
the work that they have done, and will continue to do.

Spencer

---

From: "Eggert, Lars" <[email-masked]>
Date: Thu, 15 Jan 2015 09:16:37 +0000

Thanks all, it was fun & I will show up in the meetings still. On the floor mike :-) Karen and Mirja are doing great!

> On 2015-1-14, at 19:09, Spencer Dawkins at IETF <[email-masked]> wrote:
> 
> Dear RMCATs,
> 
> Lars has asked to step down as RMCAT co-chair. I'd like to thank him for his hard work in getting RMCAT chartered, and in guiding the group until the first RMCAT draft hit the RFC Editor queue.
> 
> Mirja and Karen will continue as co-chairs, and I'd like to thank them for the work that they have done, and will continue to do.
> 
> Spencer

---

From: Mirja Kühlewind <[email-masked]>
Date: Thu, 15 Jan 2015 11:01:23 +0100

Hi Lars,

thanks you very much! I enjoined working with you!

See you in the meeting :-)
Mirja

> Am 15.01.2015 um 10:16 schrieb Eggert, Lars <[email-masked]>:
>

---

From: Varun Singh <[email-masked]>
Date: Thu, 15 Jan 2015 13:31:11 +0200

Thank you Lars for the encouragement and feedback.

I'll also like to re-echo the good work Mirja and Karen are doing.
On 15-Jan-2015 11:21 am, "Eggert, Lars" <[email-masked]> wrote:

> Thanks all, it was fun & I will show up in the meetings still. On the
> floor mike :-) Karen and Mirja are doing great!
>
> > Mirja and Karen will continue as co-chairs, and I'd like to thank them
> for the work that they have done, and will continue to do.
> >
> > Spencer
>
>