Subject: [rmcat] Review of draft-ietf-rmcat-nada-01

From: Mirja Kühlewind <[email-masked]>
Date: Thu, 15 Oct 2015 15:07:03 +0200

Hi Stefan, hi Zahed, hi Anurag,

you’ve agree at the last meeting to review the next version of draft-ietf-rmcat-nada. As there is a new version out now, it would be great if you could review it before the next meeting.

I’m cc’ing the group mailing list: Of course, if others are interested in this work, please also review now and send comments on the list or be prepared to provide feedback at the next session directly to the authors!

Thanks in advance!
Karen & Mirja

---

From: Stefan Holmer <[email-masked]>
Date: Wed, 21 Oct 2015 13:37:46 +0000

Hi,

I will review it in time for the meeting.

/Stefan

On Thu, Oct 15, 2015 at 3:07 PM Mirja Kühlewind <
[email-masked]> wrote:

> you’ve agree at the last meeting to review the next version of
> draft-ietf-rmcat-nada. As there is a new version out now, it would be great
> if you could review it before the next meeting.
>
> I’m cc’ing the group mailing list: Of course, if others are interested in
> this work, please also review now and send comments on the list or be
> prepared to provide feedback at the next session directly to the authors!
>
> Thanks in advance!
> Karen & Mirja
>
>
>