Subject: [rmcat] Draft agenda

From: Mirja Kühlewind <[email-masked]>
Date: Mon, 19 Oct 2015 16:59:12 +0200

Hi all,

we’ve uploaded a draft agenda:

https://datatracker.ietf.org/meeting/94/agenda/rmcat/

As previously announced and indicated on the agenda, we have two slots this time. We believe there are a few more presentations coming up, as we don’t have final replies from all authors yet. 

Let us know if you have any comments or additional presentations!

See you in Yokohama!
Karen & Mirja

---

From: "Xiaoqing Zhu (xiaoqzhu)" <[email-masked]>
Date: Mon, 26 Oct 2015 23:34:10 +0000

Hi Mirja/Karen, 

We would also like to ask for a brief slot (5-10 minutes) to report on
some updates related to the video traffic draft.  No revisions to the
draft, but we¹ll give an update regarding our open source effort, along
with some more ns-3 simulation evaluation results using the video traffic
model. 

I¹ll be presenter for that update.

Thanks,
Xiaoqing

On 10/19/15, 9:59 AM, "rmcat on behalf of Mirja Kühlewind"
<[email-masked] on behalf of [email-masked]>
wrote:

>Hi all,
>
>we¹ve uploaded a draft agenda:
>
>As previously announced and indicated on the agenda, we have two slots
>this time. We believe there are a few more presentations coming up, as we
>don¹t have final replies from all authors yet.
>

---

From: Mirja Kühlewind <[email-masked]>
Date: Wed, 28 Oct 2015 13:32:27 +0100

Hi Xiaoqing,

sorry for the late reply. I’ve updated the agenda.

The title is now 

	"Open Source Implementation of the Video Traffic Sources Model for RMCAT Evaluations“

or should this also say something about new NADA results?

Can you give me the speaker’s full name and email address?

Thanks!
Mirja

> Am 27.10.2015 um 00:34 schrieb Xiaoqing Zhu (xiaoqzhu) <[email-masked]>:
> 
> Hi Mirja/Karen, 
> 
> draft, but weąll give an update regarding our open source effort, along
> Iąll be presenter for that update.
> 
> Thanks,
> Xiaoqing
> 
> 
>> weąve uploaded a draft agenda:
>> 
>> donąt have final replies from all authors yet.
>>

---

From: "Xiaoqing Zhu (xiaoqzhu)" <[email-masked]>
Date: Wed, 28 Oct 2015 22:56:02 +0000

Mirja, 

Thanks much for accommodating our request.

Would it be possible to change the title to something more generic:
"Update on Video Traffic Source Model for RMCAT Evaluation"?  We do intend
to show how the proposed traffic source model works with the new NADA, so
the update will not be confined to the open source code.

Presenter info:   Xiaoqing Zhu  ([email-masked])

Best,
Xiaoqing

On 10/28/15, 7:32 AM, "rmcat on behalf of Mirja Kühlewind"
<[email-masked] on behalf of [email-masked]>
wrote:

>Hi Xiaoqing,
>
>sorry for the late reply. I've updated the agenda.
>
>The title is now 
>
>	"Open Source Implementation of the Video Traffic Sources Model for RMCAT
>Evaluations"
>
>Can you give me the speaker's full name and email address?
>
>Thanks!
>Mirja
>
>

---

From: Mirja Kühlewind <[email-masked]>
Date: Fri, 30 Oct 2015 23:05:09 +0900

Done.

And sorry, I’d though there would be someone else presenting this; there was a decoding problem with my mail program. So all good.

See you on Monday!
Mirja

> Am 29.10.2015 um 07:56 schrieb Xiaoqing Zhu (xiaoqzhu) <[email-masked]>:
> 
> Mirja, 
>